Highlighted

Adobe Portfolio not updating

Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

My Adobe Portfolio site isn't updating my edits to the navigation box, I am setting the font to change on the rollover and active use settings. Works fine in editor mode, doesn't update when I publish. I've been trying to call and chat with Adobe Support with no luck

Topics

Bug, Community Information, How to

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Portfolio not updating

Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

My Adobe Portfolio site isn't updating my edits to the navigation box, I am setting the font to change on the rollover and active use settings. Works fine in editor mode, doesn't update when I publish. I've been trying to call and chat with Adobe Support with no luck

Topics

Bug, Community Information, How to

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

  • What is the URL?
  • Which browser are you using?
  • Have you tested your site with a different browser/device to ensure what you're seeing is not a cached version in your browser's memory?

 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

URL: ivorguest.com

Browser: Chrome and Safari

 

I have tested clearing caches and also using incognito mode for Chrome. Emailed a ticket to Adobe Support as suggested by @John T Smith and they replied back "case closed - we were disconnected", but problem not fixed. Rollover works for underlines and colors etc. but not for font boldness change (I want it to be thin on rollover). Seems to be a bug. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

I've got it to work instead going from thin to bold on the rollover, it'll do. thanks everyone for the help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

Ivor,

It works for me with the Sawdust Theme in latest desktop Firefox.  But quite frankly, I think it looks hideous so I will be changing it back as soon as you look at it.

 

Navigation > Page Titles:

Regular = semibold italic,

Rollover = regular italic.

https://nancy23e2.myportfolio.com/

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
ing LATEST
Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

Interesting, rollover seems to work on certain edits only! Happy with what I have now though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...