Highlighted

[Adobe Spark] No audio once downloaded or published

New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

I have completed a project on Adobe Spark and when I either preview the video or look at each slide individually the sound and music is perfect. However, when I download the file or publish the file and use the link back to Adobe Spark page there is no audio but just the visuals. I have used multiple apps to watch the video and still no sound. I have downloaded other videos in the past without issue. Please help!

 

[Moderator: Topic edited for clarity.]

TOPICS
New user

Views

1.3K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

[Adobe Spark] No audio once downloaded or published

New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

I have completed a project on Adobe Spark and when I either preview the video or look at each slide individually the sound and music is perfect. However, when I download the file or publish the file and use the link back to Adobe Spark page there is no audio but just the visuals. I have used multiple apps to watch the video and still no sound. I have downloaded other videos in the past without issue. Please help!

 

[Moderator: Topic edited for clarity.]

TOPICS
New user

Views

1.3K

Likes

Translate

Translate

Report

Report
Apr 24, 2020 0
Most Valuable Participant ,
Apr 24, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Apr 24, 2020 0
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Thanks but I have tried there with no success and I have had no luck speaking to somebody. 

Likes

Translate

Translate

Report

Report
Apr 24, 2020 0
Adobe Community Professional ,
Apr 29, 2020

Copy link to clipboard

Copied

If it's been a few days, be sure to check your e-mail's trash, spam and social folders for a reply from the Spark help desk. 

 

Meanwhile, see the help articles below.

 

 

 

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Apr 29, 2020 0
New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

I'm having this same exact issue and for the life of me, I can't figure it out. Preview is fine, but once the file is downloaded the music/audio is gone!

Likes

Translate

Translate

Report

Report
Apr 29, 2020 0
Most Valuable Participant ,
Apr 29, 2020

Copy link to clipboard

Copied

>tried there with no success

 

I'm sorry, but Adobe does not have a forum in this system for that program

Likes

Translate

Translate

Report

Report
Apr 29, 2020 0
New Here ,
May 12, 2020

Copy link to clipboard

Copied

Hi John

 

I understand but it is very frustrating dealing with their Zendesk forum when you dont get responses. It has been over 2 weeks since they last replied and I've sent multiple emails in that period just asking for an update

 

Clearly other people having the exact same issues as you can see on this thread. We just looking for some assistance to help us

 

Thanks

Likes

Translate

Translate

Report

Report
May 12, 2020 0
New Here ,
May 11, 2020

Copy link to clipboard

Copied

I'm having the same problem - music is gone. I've re-uploaded the music. I've downloaded it. I've published it. I've unpublished it. Music will not play...

Likes

Translate

Translate

Report

Report
May 11, 2020 0
New Here ,
May 27, 2020

Copy link to clipboard

Copied

I have had the exact same issues with the music not working with either the link or if I download the video. This is incredibly frustrating, given my assignment is due in a couple of days. Are there any leads on this issue at all? Thanks in advance.

Likes

Translate

Translate

Report

Report
May 27, 2020 0
New Here ,
May 28, 2020

Copy link to clipboard

Copied

Hi Louise, they still working on it for me after all this time

No progress at all on the matter unfortunately

Likes

Translate

Translate

Report

Report
May 28, 2020 0
New Here ,
Aug 03, 2020

Copy link to clipboard

Copied

I'm also having trouble with the music.  The voiceover and music work in edtiting mode, but when I share the link no music plays.  Has anyone gotten back to you all on this??  So frustrating!!

Likes

Translate

Translate

Report

Report
Aug 03, 2020 0
Adobe Community Professional ,
Aug 03, 2020

Copy link to clipboard

Copied

This is NOT a Spark support community.  You must submit a help ticket directly to Spark on Zendesk.   And check your e-mail inbox often including spam and social folders.

https://adobespark.zendesk.com/hc/en-us/requests/new

 

Good luck with your project!

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Aug 03, 2020 0