Highlighted

After Effects issue when opening App- Please help!

New Here ,
Jul 27, 2020

Copy link to clipboard

Copied

Hello! I just downloaded the After Effects adobe app program to do some animation work and when I go to open the app, it goes through the process uploading and then an ERROR comes up and says "After Effects cant continue: Standard 3d module is missing." I un-installed the app and then re- installed it... I go to open it up again and it has the same error that shows up when opening the app. Please help! Is this an adobe problem????? 

TOPICS
Installation

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects issue when opening App- Please help!

New Here ,
Jul 27, 2020

Copy link to clipboard

Copied

Hello! I just downloaded the After Effects adobe app program to do some animation work and when I go to open the app, it goes through the process uploading and then an ERROR comes up and says "After Effects cant continue: Standard 3d module is missing." I un-installed the app and then re- installed it... I go to open it up again and it has the same error that shows up when opening the app. Please help! Is this an adobe problem????? 

TOPICS
Installation

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 27, 2020 0
Adobe Community Professional ,
Jul 28, 2020

Copy link to clipboard

Copied

Thank you for posting your query here.

 

 I'm not sure if you're using an Apple or a Windows device, but try to press ctrl+alt+shift when starting After Effects, if you did so correctly it will ask you if you want to delete the preferences file, and you definitely want to get rid of that one. After that it should work perfectly fine again!

 

Alternatively, you may try the following steps that have worked for some After Effects users : 

- Double click the After Effects shortcut

- Hold Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) or  until you get a dialog to delete your preferences.

- Click OK and then after effects should load correctly.

 

I hope this works.

 

If the issue is unresolved, please click the link below to contact Adobe staff to help : https://helpx.adobe.com/contact.html

Be sure to remain signed in with your Adobe ID before accessing the link below.

 

Thank you.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0