Highlighted

Can't sign in to Creative Cloud Desktop application...

Explorer ,
Sep 22, 2013

Copy link to clipboard

Copied

Since a couple of days, I can't sign in to my CC desktop application. It opens, I enter my info, and then, I have a error message from the server that appears for a fraction of a second and disapears. After that, it turns and turns without having access to Home, only to Apps, Files, Fonts and Behance (see image). I know there is an update for Lightroom, but I can't update it... it says it is up to date, but I have version 5.0... It stays stuck and can't seem to be able to connect. I did some updates about a week ago and it was working fine. Didn't install any new softwares or changed anything on my computer.

Screen Shot 2013-09-23 at 02.20.25.png

Also, before, it logged my automatically... now, I have to enter my email address and password. If I go on the Website, everything works fine.

What's happening????

The simplest method is to delete the opm.db file, reboot, and start Creative Cloud again.

The file is here:

C:\Users\your user name\AppData\Local\Adobe\OOBE

TOPICS
Creative Cloud

Views

50.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't sign in to Creative Cloud Desktop application...

Explorer ,
Sep 22, 2013

Copy link to clipboard

Copied

Since a couple of days, I can't sign in to my CC desktop application. It opens, I enter my info, and then, I have a error message from the server that appears for a fraction of a second and disapears. After that, it turns and turns without having access to Home, only to Apps, Files, Fonts and Behance (see image). I know there is an update for Lightroom, but I can't update it... it says it is up to date, but I have version 5.0... It stays stuck and can't seem to be able to connect. I did some updates about a week ago and it was working fine. Didn't install any new softwares or changed anything on my computer.

Screen Shot 2013-09-23 at 02.20.25.png

Also, before, it logged my automatically... now, I have to enter my email address and password. If I go on the Website, everything works fine.

What's happening????

The simplest method is to delete the opm.db file, reboot, and start Creative Cloud again.

The file is here:

C:\Users\your user name\AppData\Local\Adobe\OOBE

TOPICS
Creative Cloud

Views

50.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 22, 2013 9
Adobe Employee ,
Sep 23, 2013

Copy link to clipboard

Copied

Hi Pixelliste,


Please try renaming OOBE Folder to OOBE.old from this location. Once done please launch Creative Cloud Desktop app and login.

~/Library/Application Support/Adobe

Please let us know whether it fixes your issue or not.

regards,

Abhijit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 1
Explorer ,
Sep 23, 2013

Copy link to clipboard

Copied

Hello Abhijit

Thank you for your help. I did try to rename the folder like you suggested and it didn't resolved the issue.

What should I do next?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Adobe Employee ,
Sep 23, 2013

Copy link to clipboard

Copied

Hi Pixelliste,

Would it be ok If I take Remote sharing of your Machine so I can see what could be the reason of this issue.

regards,

Abhijit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Explorer ,
Sep 23, 2013

Copy link to clipboard

Copied

Hello

I'm not at ease with that, sorry. There must be another way to resolve this issue?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Adobe Employee ,
Sep 23, 2013

Copy link to clipboard

Copied

Hi Pixelliste,

Could you please tell me whether your Login issue is fixed or still prompt for Login on every launch. Also could you please check for a process named CEP Service Manager in Activity Monitor.

If the above mentioned steps doesnt help then please try creating a New Admin Account and check whether there it is working or not.

regards,

Abhijit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Explorer ,
Sep 23, 2013

Copy link to clipboard

Copied

Hello!

It still prompts for login at every lauch. I have an «Unknown Server Error» that appears right after I login but it disapear right away and it still get stuck on home with that little thing that turns. It can go like this all day. Still have access to Apps, Files, Fonts and Behance. I noticed that the Adobe Application Manager can't open anymore. Is that normal?

I located for the CEPService Manager in Activity Monitor. What should I do with it?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 1
Explorer ,
Sep 23, 2013

Copy link to clipboard

Copied

Me again

When I open Photoshop CC, I get this message…

Adobe Application Manager, required to verify your license, is missing or damaged.

Please download a new copy of Adobe Application Manager from

http://www.adobe.com/go/applicationmanager.

When I follow the link, it says to download the new Creatice Cloud Desktop Application. I did and it doesn't work either.

Thanks for your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Adobe Employee ,
Sep 23, 2013

Copy link to clipboard

Copied

Hi Pixelliste,

It seems like you have deleted the wrong OOBE folder and that's why you got this error. Please navigate to this location and delete OOBE.

Type the same as it is mentioned in Go-Go to folder and delete OOBE Folder

~/Library/Application Support/Adobe

regards,

Abhijit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Explorer ,
Sep 23, 2013

Copy link to clipboard

Copied

Ok... here is what I did...

I uninstalled Creative Cloud Desktop Application, downloaded a new one and installed it. I was able to have access to home, accept conditions, clicked ok and the, this error AGAIN!!!

Screen Shot 2013-09-23 at 10.31.22.png

So, basically, what will happen is that I won't be able to open my softwares!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Explorer ,
Sep 23, 2013

Copy link to clipboard

Copied

You didn't told me to delete it but to rename it OOBE.old

I did, in the exact location you told me to go…

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Adobe Employee ,
Sep 23, 2013

Copy link to clipboard

Copied

Hi Pixelliste,

Renaming and deleting OOBE means same here as we are removing the login credentials of CC Desktop app. Could you please tell me how many files do we have inside OOBE folder in that location.

regards,

Abhijit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Explorer ,
Sep 23, 2013

Copy link to clipboard

Copied

Ok. There is one alias of a file named PDApp.

A new OOBE file was created at the same location as the old one.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Adobe Employee ,
Sep 23, 2013

Copy link to clipboard

Copied

Hi Pixelliste,

You are still navigating to wrong location. Please do not miss the (~) before /Library/Application Support/Adobe.

Once you are in this location you will see OOBE which you have to delete or rename it at your convenience.

Regards,

Abhijit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Explorer ,
Sep 23, 2013

Copy link to clipboard

Copied

Hello Abhijit

The problem seems to be resolved. I still have to login at each startup on my computer. But at least, I don't have any errors when I do and the message I had when I opened Photoshop is gone too.

If the problem reoccurs, I will let you know!

Thank you so much for your help and patience!

Have a good day!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2013 0
Explorer ,
Nov 30, 2013

Copy link to clipboard

Copied

Deleting the OOBE worked for me as well. The error message I was getting was even more vague. After appearing to login succesfully it said "You've been logged out". Not very helpul error reporting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2013 1
Community Beginner ,
Mar 27, 2014

Copy link to clipboard

Copied

I have a similar problem. In my case I get caught in an endless loop... The desktop CC app displays a message: "You've been signed out.  Please sign in to continue."

So, I enter my ID and password and it cycles back to this screen again.

I can login to the CC Web site... but when I try to download an app, I get put back into the CC desktop and the login loop.  No error messages, etc.

Please I need help... this was working two days ago. Now I'm stuck and need an app, plus some updates.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2014 2
New Here ,
Mar 31, 2014

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2014 2
New Here ,
May 06, 2014

Copy link to clipboard

Copied

This fixed my issue. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2014 0
New Here ,
May 13, 2014

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2014 1
New Here ,
Jun 30, 2014

Copy link to clipboard

Copied

I have still this problem...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2014 0
New Here ,
Apr 29, 2018

Copy link to clipboard

Copied

this is total bullshit and im cancelling my adobe and going back to corel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2018 0
Explorer ,
Mar 31, 2014

Copy link to clipboard

Copied

The problem is still happening... Almost every couple of days I have to change the OOBE folder to OOBE.old so the CC desktop application can log... It seems this problem is going on for a long time even if you updated the CC Desktop Application...

I am on a Mac with OS 10.9.2 installed.

This is what I see every couple of days... It turns and turns and turns and turns...

Screen Shot 2014-03-31 at 12.08.03 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2014 0
New Here ,
Jul 24, 2014

Copy link to clipboard

Copied

It show me that after I signed in

Screen Shot 2557-07-24 at 7.38.33 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2014 0
New Here ,
Jul 24, 2014

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2014 0
New Here ,
Nov 23, 2015

Copy link to clipboard

Copied

Hi there,

I had the same issues like this one showing. I tried several suggested solutions except the re-installation of all software.

Closest I came with this message in resolving, posted by multiple:

http://helpx.adobe.com/creative-cloud/kb/unable-login-creative-cloud-248.html

The blocker for me was the "Auto Proxy Discovery" feature on my Mac that I had enabled. I disabled that, and it worked like a charm.Screen Shot 2015-11-23 at 16.42.51.png

I figured this out because over WiFi it suddenly worked and on LAN not anymore.

I hope this helps anyone in search for a solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2015 3
Contributor ,
Nov 29, 2017

Copy link to clipboard

Copied

For Windows users, the OOBE folder is here: C:\Users\[your-username]\AppData\Local\Adobe\OOBE

It was actually enough for me to rename/delete the file "opm.db" and not the entire folder.

The CC desktop app successfully connected after this upon relaunch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2017 1
Community Beginner ,
Jun 05, 2018

Copy link to clipboard

Copied

Perfect.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0
Community Beginner ,
Jun 05, 2018

Copy link to clipboard

Copied

The simplest method is to delete the opm.db file, reboot, and start Creative Cloud again.

The file is here:

C:\Users\your user name\AppData\Local\Adobe\OOBE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0