Highlighted

Cannot install Adobe XD on Windows 10 Pro 1809

New Here ,
Feb 08, 2019

Copy link to clipboard

Copied

Hi,

I keep getting the following error:

Upgrade Needed - You need Upgrade/Update your system to install XD CC. Please check the following: Windows 10 creators update (64 bit) Version 1703 (build 10.0.15063)

My computer should handle this. Here is my system information:

Window 10 Pro 1809 - Version 10.0.17763 Build 17763

Processor Intel(R) Core(TM) i7-2700K CPU @ 3.50GHz, 3501 Mhz, 4 Core(s), 8 Logical Processor(s)

Installed Physical Memory (RAM) 16.0 GB

352 GB of Free Space (SSD)

I tried searching for documentation on this but didnt find anything. Please advice.

Thanks

Topics

Creative Cloud

Views

5.3K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Cannot install Adobe XD on Windows 10 Pro 1809

New Here ,
Feb 08, 2019

Copy link to clipboard

Copied

Hi,

I keep getting the following error:

Upgrade Needed - You need Upgrade/Update your system to install XD CC. Please check the following: Windows 10 creators update (64 bit) Version 1703 (build 10.0.15063)

My computer should handle this. Here is my system information:

Window 10 Pro 1809 - Version 10.0.17763 Build 17763

Processor Intel(R) Core(TM) i7-2700K CPU @ 3.50GHz, 3501 Mhz, 4 Core(s), 8 Logical Processor(s)

Installed Physical Memory (RAM) 16.0 GB

352 GB of Free Space (SSD)

I tried searching for documentation on this but didnt find anything. Please advice.

Thanks

Topics

Creative Cloud

Views

5.3K

Likes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 11, 2019

Copy link to clipboard

Copied

I agree, your computer has the required configuration to install Adobe XD CC. Please get in touch with our tech support team using this link Contact Customer Care​ for further investigation.

Let us know if you require more assistance.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
New Here ,
May 03, 2019

Copy link to clipboard

Copied

Hi,

I have the same issue, cannot download/install Adobe XD.

My PC is under Windows 10 Pro, v1809, 17763.437

Processor Intel(R) Core(TM) i5 CPU M 560 @ 2,67 GHz, 2,67 GHz,

RAM 4.0 GB, 3.43 GB of Free Space

Thanks for your help.

Likes

Translate

Translate

Report

Report
Adobe Employee ,
May 03, 2019

Copy link to clipboard

Copied

Ruths38398369, what happens when you turn off compatibility mode for Windows 8.1?

Likes

Translate

Translate

Report

Report
gakid LATEST
New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Hello i have problem installing adobe xd i updated windows 10 version 1909 (build 18363.900)Untitled.png

 

Untitled.png

Likes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 11, 2019

Copy link to clipboard

Copied

Hi Panama,

Thanks for sharing the details, could you please check if compatibility mode settings are applied on Adobe XD. If its applied, kindly uncheck "Run this program in compatibility mode for"option for Adobe XD.

Moving this thread to Creative Cloud Download & Install​ forum.

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
New Here ,
Mar 04, 2019

Copy link to clipboard

Copied

Hi Atul_Saini,

I have the same issue as I am using Windows 10 Pro 1809 but it is not possible to use adobe XDalso in compatibility mode.

Is there any thought of giving an update to the users?

Thanks and Best,

Antonina

Likes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 04, 2019

Copy link to clipboard

Copied

Antonina, please make sure to turn off compatibility mode for Adobe XD and the Adobe Creative Cloud desktop application.  You can find more information on how to adjust the settings for compatibility mode at https://support.microsoft.com/en-us/help/15078/windows-make-older-programs-compatible .

Likes

Translate

Translate

Report

Report
New Here ,
Mar 04, 2019

Copy link to clipboard

Copied

I have done that but it still does not work. Any further ideas?

Likes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 04, 2019

Copy link to clipboard

Copied

Antonina, my apologies for any confusion but you need to turn compatibility mode off.  The screenshot you posted shows that you have compatibility mode switched on to emulate Windows 8.

Likes

Translate

Translate

Report

Report