Highlighted

CC Library is a white black panel???

New Here ,
Oct 10, 2019

Copy link to clipboard

Copied

In all of my CC apps, the library panel is a blank white panel. In everything Photoshop, Illustator, After Effects, InDesign. Someone please help me.....

Hi,

I would recommend you to reinstall you Libraries. Could you please try next:
1. Delete all folders that start with “CC_LIBRARIES_PANEL_EXTENSION_xx_xx_xx” in this location:
WIN: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions
MAC: Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Adobe⁩ ▸ ⁨CEP⁩ -> extensions
2. Follow steps of Solution 2 in this article:
https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html
Before trying the steps in article - please, make sure you killed CCLibraries process in Task Manager / Activity Monitor, as well as you have quit all Adobe related products. This is mentioned in steps 1 and 2 of the article linked in step 2, but wanted to point out, because it is important.

Please, let us know if this resolved the problem.

Thank you,
Mariia

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CC Library is a white black panel???

New Here ,
Oct 10, 2019

Copy link to clipboard

Copied

In all of my CC apps, the library panel is a blank white panel. In everything Photoshop, Illustator, After Effects, InDesign. Someone please help me.....

Hi,

I would recommend you to reinstall you Libraries. Could you please try next:
1. Delete all folders that start with “CC_LIBRARIES_PANEL_EXTENSION_xx_xx_xx” in this location:
WIN: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions
MAC: Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Adobe⁩ ▸ ⁨CEP⁩ -> extensions
2. Follow steps of Solution 2 in this article:
https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html
Before trying the steps in article - please, make sure you killed CCLibraries process in Task Manager / Activity Monitor, as well as you have quit all Adobe related products. This is mentioned in steps 1 and 2 of the article linked in step 2, but wanted to point out, because it is important.

Please, let us know if this resolved the problem.

Thank you,
Mariia

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 11, 2019

Copy link to clipboard

Copied

Hi,

I would recommend you to reinstall you Libraries. Could you please try next:
1. Delete all folders that start with “CC_LIBRARIES_PANEL_EXTENSION_xx_xx_xx” in this location:
WIN: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions
MAC: Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Adobe⁩ ▸ ⁨CEP⁩ -> extensions
2. Follow steps of Solution 2 in this article:
https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html
Before trying the steps in article - please, make sure you killed CCLibraries process in Task Manager / Activity Monitor, as well as you have quit all Adobe related products. This is mentioned in steps 1 and 2 of the article linked in step 2, but wanted to point out, because it is important.

Please, let us know if this resolved the problem.

Thank you,
Mariia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 11, 2019

Copy link to clipboard

Copied

Thank you novikova_mariia this did work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 16, 2020

Copy link to clipboard

Copied

I tried EVERYTHING! This was the last thing on the list. It worked!!! Thankyou so much!! I wish I had stumbled on this first. Thank you again!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 03, 2020

Copy link to clipboard

Copied

Hi Mariia,

 

I followed these instructions to the letter, but it didn't work for me.

OS 10.15.5 and Indesign 15.1.1

Is there anything else that i can do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...