Highlighted

CEPHtmlEngine issues

Community Beginner ,
Feb 21, 2016

Copy link to clipboard

Copied

Ever since i upgraded to a 2015 Macbook Pro Retina and installed Adobe CC I started have issues with my fan running at high speed while using apps, so after many trials and conversations with adobe customer care and help desk i managed to work out that if i completely deleted the CEPHtmlEngine files it removed the startup menus and CC libraries panels from all apps so i uninstalled the software then reinstalled of course the issue came back so found that disabling cc sync it actually fixed the fan issues and i was able to use cc libraries but them today while i had indesign and photoshop both running the fan issue arose again until i closed 1 app down, not ideal as sometimes you want to be ale to flick between apps. This issue never happened on my 2012 macbook pro i use to be able to have about 3 apps open at once. Never any fan issues. Any ideas is this is a CEPHtmlEngine bug? Hopefully adobe are aware and are looking into it. Cheers AdobeCC

Community Beginner
Correct answer by vonwi | Community Beginner

huid31332308 schrieb:

Dear All,

Could you please refer to this post and see whether it fixes your problem?

CEPHtmlEngine slows Computer (Mac) and solution.

Thanks, the following workaround seems to be a solution .. it works.

Could you please try out the private build of Design Library (Shared Files - Acrobat.com), which has a potential fix for the CPU usage issue?

1. Move the old Design Library extension to somewhere else (move to your Desktop for example):

  • Photoshop: /Applications/Adobe Photoshop CC 2015/Adobe Photoshop CC 2015.app/Contents/Required/CEP/extensions/com.adobe.DesignLibraryPanel.html/
  • Illustrator: /Applications/Adobe Illustrator CC 2015/CEP/extensions/com.adobe.DesignLibraries.angular/
  • InDesign: /Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.DesignLibraries.angular/

2. Download DL.zip from Shared Files - Acrobat.com, then extract it to

  • Photoshop: /Applications/Adobe Photoshop CC 2015/Adobe Photoshop CC 2015.app/Contents/Required/CEP/extensions/
  • Illustrator: /Applications/Adobe Illustrator CC 2015/CEP/extensions/
  • InDesign: /Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/

The final directory structure should look like:

.../extensions/

                      |-DL/

                             |-CSXS/manifest.xml

                             |-index.html

                             |-.....

Cheers,

Frank

Topics

Creative Cloud

Views

23.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CEPHtmlEngine issues

Community Beginner ,
Feb 21, 2016

Copy link to clipboard

Copied

Ever since i upgraded to a 2015 Macbook Pro Retina and installed Adobe CC I started have issues with my fan running at high speed while using apps, so after many trials and conversations with adobe customer care and help desk i managed to work out that if i completely deleted the CEPHtmlEngine files it removed the startup menus and CC libraries panels from all apps so i uninstalled the software then reinstalled of course the issue came back so found that disabling cc sync it actually fixed the fan issues and i was able to use cc libraries but them today while i had indesign and photoshop both running the fan issue arose again until i closed 1 app down, not ideal as sometimes you want to be ale to flick between apps. This issue never happened on my 2012 macbook pro i use to be able to have about 3 apps open at once. Never any fan issues. Any ideas is this is a CEPHtmlEngine bug? Hopefully adobe are aware and are looking into it. Cheers AdobeCC

Community Beginner
Correct answer by vonwi | Community Beginner

huid31332308 schrieb:

Dear All,

Could you please refer to this post and see whether it fixes your problem?

CEPHtmlEngine slows Computer (Mac) and solution.

Thanks, the following workaround seems to be a solution .. it works.

Could you please try out the private build of Design Library (Shared Files - Acrobat.com), which has a potential fix for the CPU usage issue?

1. Move the old Design Library extension to somewhere else (move to your Desktop for example):

  • Photoshop: /Applications/Adobe Photoshop CC 2015/Adobe Photoshop CC 2015.app/Contents/Required/CEP/extensions/com.adobe.DesignLibraryPanel.html/
  • Illustrator: /Applications/Adobe Illustrator CC 2015/CEP/extensions/com.adobe.DesignLibraries.angular/
  • InDesign: /Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.DesignLibraries.angular/

2. Download DL.zip from Shared Files - Acrobat.com, then extract it to

  • Photoshop: /Applications/Adobe Photoshop CC 2015/Adobe Photoshop CC 2015.app/Contents/Required/CEP/extensions/
  • Illustrator: /Applications/Adobe Illustrator CC 2015/CEP/extensions/
  • InDesign: /Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/

The final directory structure should look like:

.../extensions/

                      |-DL/

                             |-CSXS/manifest.xml

                             |-index.html

                             |-.....

Cheers,

Frank

Topics

Creative Cloud

Views

23.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 22, 2016

Copy link to clipboard

Copied

Hi Shane,

Sorry to hear about your difficulties. Could you confirm you have the latest version of the Creative Cloud app installed? You should be able to check from the Creative Cloud app from the Preferences. The latest version is 3.5.1.209.

Also, just to ensure I understand, a few additional questions:
- If you look in the Activity Monitor does it show excessive CPU usage?

- If you close the Photoshop and InDesign does the behavior persist?

Please get back to me when you get the chance, thanks
- Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 22, 2016

Copy link to clipboard

Copied

Hey yes have version 3.5.1.209

I've included a screen shot of my activity monitor while both programs are running

Also fan noise reduces once programs have been closed/or if they lie idle in background. Hope this helps.

Screen Shot 2016-02-23 at 9.19.49 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 22, 2016

Copy link to clipboard

Copied

Hi Shane & Dave,

Since one of the last CC updates I have exactly the same annoying issue (MacBook Pro Retina 15" End 2013, MacOS 10.11.3 El Capitan); fan noise at high level and CEPHtmlEngine(s) at 110% CPU; that means working at slow motion. Latest CC 3.5.1.209 installed. Regardless of which Adobe tool is opened (PS, AI, ID). The search for "cephtmlengine" shows that we are not alone...


If you need any further info please let me know.

Cheers,

Frank

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 22, 2016

Copy link to clipboard

Copied

‌cheers even though it sucks, it is good to know it's just not mine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 23, 2016

Copy link to clipboard

Copied

Hi,

if ID, PS or Ai is closed completely, CEPHtml Engine Helper runs normal. If i start one of these programs, CEPHtml Engine Helper is over 100% (without working in the program).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 23, 2016

Copy link to clipboard

Copied

Dear David,

  • Yes, in my case, the latest version of the Creative Cloud app is installed
  • Yes, if I open the Windows 10 Task Manager, I see a huge load for CEPHtmlEngine.exe
  • If I close e.g. Photoshop or Dreamweaver, the load is gone. Thus, no -- it does not persist. But for example, if I start Photoshop and Dreamweaver together, I get the double load (witch means, the system is not usable any longer)
  • In case of Photoshop, I can disable the plug-in system (Preferences -> Plug-Ins -> Disable "Allow Extensions to Connect to the Internet" and disable "Load Extension Panels"). Afterwards, everything is fine ... but Photoshop is missing many features e.g. Export as, etc.
  • In case of Dreamweaver, I can re-name the CEPHtmlEngine.exe to e.g. CEPHtmlEngine.exe.disabled in order to force Dreamweaver to not use that!


A solution would be good

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 22, 2016

Copy link to clipboard

Copied

I want a solution to my problem...


Creative Cloud app version 3.5.1.209

iMac 27 inch Mid 2010

Macbook Pro early 2012



Monitor atividade.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 23, 2016

Copy link to clipboard

Copied

Hi, i have the same problems AI, ID and PS. CPU over 100% when these programs are only open. My Retina is hot like a stove!!!!!!!

Adobe you have to solve this problem asap!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 23, 2016

Copy link to clipboard

Copied

I have the same issue on my Thinkpad with Windows 10 and all CC applications... @Adobe: Please fix this issue fast

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 23, 2016

Copy link to clipboard

Copied

InDesign update today: V.2015.2 | Build 11.2.0.99

Still the same issue (screenshot attached).

activity_cepthtmlengine.png

Cheers,

Frank

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...