Highlighted

command+space no longer works for zoom

New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

I've been working on a PC for several years and now I get to work on a mac again. It used to be I could use Command and Space as a quick key to zoom without having to use the zoom tool or open a box. It still works on the PC. Instead, it now opens Spotlight. Are there new keys or how do I turn off the spotlight activation.

 

TOPICS
Creative Cloud

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

command+space no longer works for zoom

New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

I've been working on a PC for several years and now I get to work on a mac again. It used to be I could use Command and Space as a quick key to zoom without having to use the zoom tool or open a box. It still works on the PC. Instead, it now opens Spotlight. Are there new keys or how do I turn off the spotlight activation.

 

TOPICS
Creative Cloud

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 20, 2020 0
Most Valuable Participant ,
Apr 20, 2020

Copy link to clipboard

Copied

Adobe currently has 23 programs included in a full Cloud subscription
Please post the name of the Adobe program you use so a Moderator may move this message to that forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0
New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

This affects me in InDesighn, Photoshop, and Illustrator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0
New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

This affects me in InDesign, Photoshop, and Illustrator.

I found a solution
Part One (of two the second is below)

Change a conflicting keyboard shortcut on Mac
If keyboard shortcuts open Spotlight or a Finder window instead of the Input Menu change the conflicting shortcuts in System Preferences.
On your Mac, choose Apple menu 


> System Preferences, click Keyboard, then click Shortcuts.

Select Spotlight on the left, then deselect the checkboxes or set new shortcuts (click the current shortcut, then press the key combination you want to use).
Select Input Sources on the left, then select the checkboxes for “Select the previous input source” and “Select next source in Input menu.”

You also have to turn the keys off for Siri. 
Same as above but select Siri.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0