Highlighted

Creative Cloud App installer won't launch

Community Beginner ,
Mar 17, 2020

Copy link to clipboard

Copied

I recently upgraded to MacOS 10.15.3. Following the update, I was having trouble with the Creative Cloud app working properly, so I downloaded the Creative Cloud installer. I can't get the installer to launch. Here are my technical details:

 

iMac 27-inch, Late 2013
Model Identifier: iMac14,2
Processor Name: Quad-Core Intel Core i7
Processor Speed: 3.5 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Hyper-Threading Technology: Enabled
Memory: 16 GB
Boot ROM Version: 141.0.0.0.0
SMC Version (system): 2.15f7

 

Macintosh HD:

Free: 2.08 TB (2,081,931,800,576 bytes)
Capacity: 3.12 TB (3,121,506,295,808 bytes)

 

System Version: macOS 10.15.3 (19D76)
Kernel Version: Darwin 19.3.0
Boot Volume: Macintosh HD
Boot Mode: Normal

 

Let me know if you need any other information.

Correct answer by DougNix | Community Beginner

Hi kglad,

 

It's launching the Creative Cloud installer that was the problem. I'm having issues with permissions on my machine since the Catalina install. Last night I ran disk first aid from the recovery partition, which found no issues on the disk (whew). I decided to pull the Adobe CC installer dmg out of the trash and dropped it onto the desktop. When I tried to launch it after that it worked, although the icon in the installer disk wasn't right. It just looked like the generic apple application icon, which was weird.

Anyway, CC is back up and running.

TOPICS
Creative Cloud, Installation

Views

338

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Creative Cloud App installer won't launch

Community Beginner ,
Mar 17, 2020

Copy link to clipboard

Copied

I recently upgraded to MacOS 10.15.3. Following the update, I was having trouble with the Creative Cloud app working properly, so I downloaded the Creative Cloud installer. I can't get the installer to launch. Here are my technical details:

 

iMac 27-inch, Late 2013
Model Identifier: iMac14,2
Processor Name: Quad-Core Intel Core i7
Processor Speed: 3.5 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Hyper-Threading Technology: Enabled
Memory: 16 GB
Boot ROM Version: 141.0.0.0.0
SMC Version (system): 2.15f7

 

Macintosh HD:

Free: 2.08 TB (2,081,931,800,576 bytes)
Capacity: 3.12 TB (3,121,506,295,808 bytes)

 

System Version: macOS 10.15.3 (19D76)
Kernel Version: Darwin 19.3.0
Boot Volume: Macintosh HD
Boot Mode: Normal

 

Let me know if you need any other information.

Correct answer by DougNix | Community Beginner

Hi kglad,

 

It's launching the Creative Cloud installer that was the problem. I'm having issues with permissions on my machine since the Catalina install. Last night I ran disk first aid from the recovery partition, which found no issues on the disk (whew). I decided to pull the Adobe CC installer dmg out of the trash and dropped it onto the desktop. When I tried to launch it after that it worked, although the icon in the installer disk wasn't right. It just looked like the generic apple application icon, which was weird.

Anyway, CC is back up and running.

TOPICS
Creative Cloud, Installation

Views

339

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 17, 2020 0
Adobe Community Professional ,
Mar 18, 2020

Copy link to clipboard

Copied

first try, resetting the cc app: To reset the Creative Cloud desktop app, make sure it's in the foreground, then press:

Win: Ctrl + Alt + R
Mac: Cmd + Opt + R

if that fails, do a clean cc install:

uninstall every cc app including preferences, https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html
then uninstall the cc desktop app, https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html
clean your computer of cc files per http://www.adobe.com/support/contact/cscleanertool.html
restart your computer (don't skip this)
reinstall the cc desktop app, https://creative.adobe.com/products/creative-cloud.
if you're unable to install the cc desktop app at this stage, use an administrator account (solution 4 here, https://helpx.adobe.com/creative-cloud/kb/creative-cloud-missing-damaged.html)
use the desktop app to install your cc programs/trials

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2020 0
Community Beginner ,
Mar 18, 2020

Copy link to clipboard

Copied

Hi kglad,

 

It's launching the Creative Cloud installer that was the problem. I'm having issues with permissions on my machine since the Catalina install. Last night I ran disk first aid from the recovery partition, which found no issues on the disk (whew). I decided to pull the Adobe CC installer dmg out of the trash and dropped it onto the desktop. When I tried to launch it after that it worked, although the icon in the installer disk wasn't right. It just looked like the generic apple application icon, which was weird.

Anyway, CC is back up and running.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2020 0
Adobe Employee ,
Mar 18, 2020

Copy link to clipboard

Copied

DougNix, what type of errors are you facing?  Before you upgraded to macOS 10.15, did you remove/uninstall all 32-bit applications and components as recommended by the updater?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2020 0
Community Beginner ,
Mar 18, 2020

Copy link to clipboard

Copied

Hi Jeff,

After the Catalina install I couldn't see Adobe CC on the menu bar any longer, and when I checked in the application folder only the CC uninstaller was there. I downloaded the CC installer from the Adobe downloads page, but when I tried to launch the installer it wouldn't launch. No error messages were thrown, at least as dialogues. I didn't check the error logs. Today I tried dropping the installer dmg on my desktop and running from there instead of my downloads folder. The installer app icon was generic instead of the CC icon it should have been, but today it launched and the install completed successfully.

 

I didn't uninstall any 32-bit apps prior to the upgrade. I've been uninstalling them as I run across them during my work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2020 0
Adobe Employee ,
Mar 18, 2020

Copy link to clipboard

Copied

Thanks for the update, DougNix.  I am happy to hear that the installation errors you were facing appear to be resolved.

 

I would recommend reviewing and bookmarking https://helpx.adobe.com/x-productkb/global/fix-macos-64-bit-compatibility-errors.html in case you face additional errors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2020 0