Creative Cloud Desktop app flickers, mouse flickers and blank cc app when starting windows

Community Beginner ,
Jul 05, 2020 Jul 05, 2020

Copy link to clipboard

Copied

Ever since upgrading from Windows 10 1809 to 1909 this issue has been present. 

On reboot and signing into windows, Creative cloud desktop app will not launch properly. If I open the app its blank, if i stare at my mouse it flickers, if i go to task manager i can see multiple processes under creative cloud desktop app opening and closing constantly. 

 

Things I have already tried

- uninstalling the app using the various cleanup tools on adobe's site. 

- deleting everything from the oobe folder under my appdata folder for my username

- re packaging a new creative cloud desktop app.

 

this issue resides whether on the corporate network or not so its unlikely to be a firewall issue or anything like that. 

 

this problem is ridiculously frustrating. and there is no way to get out of it apart from moving to a different computer. and there is no chance i am going to be migrating dozens of my users in our enterprise for this reason alone.

 

adobe- please help with meaningful troubleshooting steps! even if that means deleting a bunch of registry keys. just tell us what to do because the cleanup tools are not resolving the issue.

TOPICS
Creative Cloud

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2020 Jul 05, 2020

Copy link to clipboard

Copied

Do not count on Windows to be fully up to date when it comes to device drivers
Go to the vendor site to be sure you have an updated driver for your graphic adapter
•nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us
•ATI Driver https://www.amd.com/en/support
There are also intermittent reports that the newest driver is not always the best driver due to driver bugs or compatibility issues, so you MAY need to try an earlier driver version

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

I am not confident this is a driver issue.

In any case I have packed and deployed the full driver pack update via sccm to a few end users. This has not changed anything at all.

 

The issue lies with the creative cloud software itself. the flickering of the cursor only occurs while creative cloud app is open. the moment you end the process the flicker of teh cursor stops.

 

what i find more frustrating is that we can't use any creative cloud apps or update them despite everything i mentioned above being done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Did you find a solution to this problem? I am having exactly the same issue on multiple PCs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

I am also having this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Uhpcw and BenC, please see the note at https://helpx.adobe.com/creative-cloud/kb/fix-blank-white-screen-sign-in.html regarding a current known issue when using the Creative Cloud Desktop app with build 1607 of Windows 10.   If an organization manages your membership, computer, or network, then please make sure to contact your local Creative Cloud Admin and/or Information Technology department for assistance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

This thread is concerning build 1909 but CEF helper is one of the processes that starts and stops as described in the first post. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

P3n, Uhpcw, and BenC have e-mail addresses related to an organization. The behavior described is similar to the behavior that occurs when using the Long-Term Service Branch build of Windows 10 used by organizations.  

 

If you are encountering current problems with the CEF Helper, or the Desktop app, then please begin a secure chat session at https://helpx.adobe.com/contact.html so that direct assistance can be provided to resolve the behavior.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Thanks Jeff. I am the IT Administrator of my Organisation and we're working on delivering CC to our new Windows 10 fleet. This wasn't an issue a couple of weeks ago but yes they are managed corporate devices so it could be a number of layers causing this. I'm working my way through them. We are on Win10 1909 semi-annual channel. The signing out of all sessions didn't fix the issue. The issue is happening on physical and virtual endpoints VPN, Office or not home ISP only connected. I've raised a support case just now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the update, BenC. In the future, please confine your posts and searches to the Enterprise & Teams public discussion forum at https://community.adobe.com/t5/enterprise-teams/bd-p/enterprise-and-teams?page=1&sort=latest_replies....

 

The posts and topics in the Download & Install forums are designed for individual members who have full control of the computer and the network it is connected to.  The solutions discussed are often not applicable to individuals whose computer and/or network is managed by an organization.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Me too

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines