Highlighted

Creative Cloud Desktop app not staying logged in on boot.

Contributor ,
Jul 17, 2018

Copy link to clipboard

Copied

For the last few weeks, my Creative Cloud Desktop app hasn't been automatically logging in and staying logged in when I start my system, as it has done for years.

It runs fine and the blurry white logo appears in the system tray, which used to then go sharp to indicate that it had logged in, and it would then sync.

Now what's happening is that the logo is going sharp, and then immediately going blurry again.

If I click on it, a window pops up saying "You've been signed out. Unable to authenticate your Adobe ID. Sign in again with your Adobe ID and password to continue using Adobe apps."

If I then sign in, it's fine for the rest of that session, but as soon as I reboot, the whole process repeats, which is very annoying!

Occasionally it will log in and stay logged in on next boot up, but most of the time it just logs straight out again as described.

I've tried uninstalling Creative Cloud, deleting all its folders, and reinstalling it again, but no difference, it's still doing the same thing.

Is anyone else seeing this behaviour, and is there a fix?

The app is version 4.6.0.384 on Windows 10 1803.

Thanks, Dave.

Topics

Activation, Creative Cloud

Views

15.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Creative Cloud Desktop app not staying logged in on boot.

Contributor ,
Jul 17, 2018

Copy link to clipboard

Copied

For the last few weeks, my Creative Cloud Desktop app hasn't been automatically logging in and staying logged in when I start my system, as it has done for years.

It runs fine and the blurry white logo appears in the system tray, which used to then go sharp to indicate that it had logged in, and it would then sync.

Now what's happening is that the logo is going sharp, and then immediately going blurry again.

If I click on it, a window pops up saying "You've been signed out. Unable to authenticate your Adobe ID. Sign in again with your Adobe ID and password to continue using Adobe apps."

If I then sign in, it's fine for the rest of that session, but as soon as I reboot, the whole process repeats, which is very annoying!

Occasionally it will log in and stay logged in on next boot up, but most of the time it just logs straight out again as described.

I've tried uninstalling Creative Cloud, deleting all its folders, and reinstalling it again, but no difference, it's still doing the same thing.

Is anyone else seeing this behaviour, and is there a fix?

The app is version 4.6.0.384 on Windows 10 1803.

Thanks, Dave.

Topics

Activation, Creative Cloud

Views

15.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 17, 2018

Copy link to clipboard

Copied

Hi Dave,

We're sorry for the inconvenience.

Please follow the steps shared in the link for help: Adobe Creative Cloud signs you out or asks you to sign in repeatedly

Hope this helps! Feel free to update the thread for any other questions.

Thanks

Kanika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 17, 2018

Copy link to clipboard

Copied

Thanks, I have checked for updates and refreshed the app with Ctrl+Alt+R and everything is up to date, and the Internet connection settings are as they should be.

I have already tried uninstalling and reinstalling, but I will try it again if it's still playing up now.

Cheers, Dave.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 17, 2018

Copy link to clipboard

Copied

I clicked on this forum item because I am starting to experience the same issue as Dave, and it's frustrating me.

I clicked on the link Kanika gave and, well, here's my thoughts on it:   The instructions in that solution link frankly do not address the issue Dave described originally and that I have started having as well.  The only possible exception is uninstalling and reinstalling the CC app.  But only poorly designed/maintained apps should require that.   (And to be clear, just because Adobe is a powerhouse, it doesn't mean their apps are designed all that well, both technology-wise and functionally -- YouTube is full of people whining about Lightroom; and how Premiere, despite its muscle, is a little unnecessarily overly complicated, not to mention frequent crashing).  Reinstalling the app should never be a primary solution.  It only means whomever wrote the troubleshooting instructions had not dug deep enough into the problem and it's a cop-out last resort.   (This issue might have been brought on by a Windows update if you're using Windows, but Adobe should be on top of that and releasing software updates ahead of or in line with Windows).   

Another thing that paints Kanika's link as poor is the instruction to check internet setting in Internet Explorer.  I'm not sure internet connection would be an issue here anyway, but if the instructions were up to date, they'd point to checking the Control Panel, or the settings in Windows 10, not Internet Explorer which Microsoft has practically phased out.

So, Dave....uninstalling and reinstalling the CC app (which is a hassle) might fix the issue (I have not tried it myself), but Adobe has not really given you good assistance.  If you continue to experience the problem, please post an update.   If it went away, please post what you think you did.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 17, 2018

Copy link to clipboard

Copied

The problem you experience is exceptional. Millions are using CC and only a few are having your problem.

Checking out connections with ie is not an issue of Adobe, but was a design decision by Microsoft. Adobe is not responsible that some settings are best made via ie...

There are so many situations where a program my get corrupted and that outside of the control of the programs creator. Adobe provides some tools to correct that, but if nothing helps, you should try a clean install, as this is the best solution for a fresh start.

Please note also, if you complain, it is because you have a problem. Users without problems do not complain. You do not hear from them...

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 17, 2018

Copy link to clipboard

Copied

Exceptional? I'm not sure what, exactly you're referring to. I guess I must also be exceptional. I'd love to hear you explain the many ways that the Creative Cloud App can get corrupted, maybe the developers would like to know as well. Really, unless the Creative Cloud App is using IE in some bizarre fashion, it's quite the stretch to think that LAN Settings applied to IE will somehow be applied to the Adobe App. I've never heard such a thing.

Within the last few weeks, my two computers (both Windows 10, V1803) have been hit with the exact same issue. I am now continually being forced to log back into Creative Cloud. Once I log in, everything is fine, for a little while. This is now occurring constantly.

Well OK, I'll play the game, I will try the clean uninstall route and see if the software miraculously cures itself. In 40 years as an embedded software engineer, this will be a first.

Solving the problem by confirming that the required settings from within IE are set properly is mind-boggling. Yep, they were already in the suggested settings.

The Creative Cloud App has a Create Log File option. I quote:

"Adobe has developed Log Collector Tool to collect debug information related to your installed Adobe Creative Cloud apps. Log Collector Tool generates a LogCollection.zip file, which you are prompted to send to Adobe. Adobe uses the information contained in the LogCollection.zip file to identify bugs and to make improvements in Creative Cloud software products. By downloading and running Log Collector Tool and returning the LogCollection.zip file to Adobe, you consent to Adobe’s use of the information as described. You can open the LogCollection.zip file any time to review the information collected. This information can include your encrypted unique Adobe user identifier, product serial number as well as debug and installer log file information."

What exactly is the intended use of this, if not for this kind of issue? Why is this not a suggested approach to discovering what the issue is?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 18, 2018

Copy link to clipboard

Copied

plummerl  wrote

Exceptional? I'm not sure what, exactly you're referring to. I guess I must also be exceptional. I'd love to hear you explain the many ways that the Creative Cloud App can get corrupted,

One way is having a third party program unrelated to CC corrupting the installation.

If you are a software engineer you should know that. However, embedded systems are rather closed environments. You cannot compare this with a computer system where anybody can touch any file if he has proper permissions.

Abambo

Solving the problem by confirming that the required settings from within IE are set properly is mind-boggling. Yep, they were already in the suggested settings.

That's to communicate to Microsoft. Adobe did not invent this.

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 18, 2018

Copy link to clipboard

Copied

Internet settings:  Out of curiosity, I Google'd "How to adjust internet settings in Windows 10" and the result from support.microsoft.com (dated Nov 2017- which is recent enough) does indeed instruct to use IE.  So I retract my comment on that.  There are another couple ways to get there, but technically, Adobe is correct about this.   Nevertheless, for this issue, it seems unlikely the internet connection is a factor (mine is working just fine).

Third party app conflicts:  This is not common and I'm very careful about apps I install, but certainly this can happen.   How another unrelated app could cause CC to log itself out is unclear though, as is how one would go about discovering which app.  At any rate, I'm inclined to believe this problem is not the result of application conflict because that would likely show itself through other issues.

On the point raised that our issues are 'exceptional':  That only a handful of people have raised this issue doesn't necessarily mean that it's not more widespread.  For one, this is something that just recently started happening.  Plus, contacting Adobe for support assistance is not exactly a fun or easy process; others may feel it's just easier to live with it for now, hoping it'll eventually be resolved.  It is not a show-stopper problem.

arij2010: I don't understand why you're suggesting running a CC app as admin.  Is this a one-time requirement needed to rebuild those files?

Thanks all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 18, 2018

Copy link to clipboard

Copied

My two systems have not had any third party applications installed in at least the last six months. Both systems had the login issue nearly simultaneously. Possibly, you're suggesting that Microsoft OS updates (there have been several) are a "third party program". I would venture to guess that an update being issued for Windows 10 would have a series of sanity checks/verification done that is not casual.

So, two possibilities exist. Either the system (OS) is forcing the CC App to log out or the App itself is logging out. It sounds to me more likely that the CC App has a coding issue, in terms of being Windows 10 compliant. Again, why have an apparent diagnostic feature (Create Log File) if no one seems to suggest/care about using it?

Since the only response from Adobe has been "Hope this helps!", I guess will never know.

Oh, and yes, I am a software engineer. Along with my embedded, I've written Win Apps, Win device drivers, LINUX applications, networking applications, etc., etc., etc. This experience makes these types of issues (and Adobe non-response) even more irritating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 18, 2018

Copy link to clipboard

Copied

it is not exceptional and quite frankly, the tone of your response is trite and useless to this forum. This forum is about as helpful as going onto the Windows forum where bots have provided the same response over and over again with zero value to the end users.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 19, 2018

Copy link to clipboard

Copied

Well after a few boots with the app performing correctly, it failed again this morning, logging in and then straight out again.

I guess I will try uninstalling and reinstalling it again, using the uninstaller tool, although I have absolutely no confidence that this will make any difference at all.

I'm certainly not going to be deleting all those folders as suggested in post #7, I did that once before after reading that procedure on one of Adobe's "help" pages, and never again as it removed all the licensing information for all my apps, including the non-Creative Cloud app Premiere Pro CS6, which I then had to completely rebuild to get it working again!

Definitely that was a sledgehammer to crack a nut!

I hope the Creative Cloud app uninstaller leaves those folders alone, or I will not be happy!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
Jul 19, 2018

Copy link to clipboard

Copied

When you rename these folders ,running an application as admin will ensure that these folders are created with the right permissions .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 19, 2018

Copy link to clipboard

Copied

That may well be true of Creative Cloud applications, but wasn't true of Premiere Pro CS6, which is not a Creative Cloud application.

When I tried to run it, as admin or otherwise, I just got a message saying it needed to be reinstalled, which was a PITA.

Unfortunately I had deleted the *.old folders before I realised that Premiere Pro had been screwed up, and it didn't come good after I replaced the deleted folders from a recent backup either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 19, 2018

Copy link to clipboard

Copied

Well I've just re-booted and the app is fine again, logged in and stayed logged in, without having knowingly changed anything.

The problem is so intermittent I'm now wondering if it's actually an issue at the server end, although I would have thought if that was the case many more people would be reporting it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 20, 2018

Copy link to clipboard

Copied

Failed again this morning, so uninstalled with the Creative Cloud uninstaller program, and reinstalled again.

Logged in fine, rebooted and it logged in and logged straight out again "Unable to authenticate your Adobe ID.....".

This is getting silly now!

Also, just an off-topic rant, why does it now insist when I enter my e-mail address in saying "do you mean xxx@msn.com"?!

Of course I didn't mean that, it's not my address!

I've seen this occasionally with other programs as well, they seem to think that if you're not one of the herd who has a hotmail, msn, or gmail e-mail address, you must have mis-typed it! Extremely annoying!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 21, 2018

Copy link to clipboard

Copied

The problem is definitely NOT exceptional at all. I know a number of people with this problem, including myself! We just don't all complain all the time, but read here and try out ALL suggested "solutions", which all together seem to fail for everybody with this problem. I also tried everything possible concerning Windows 10 with no success. CC ran for many years without this problem. But since several weeks more and more people have this problem but NONE of the suggested "solutions" works. I really think it's high time that Adobe takes this more seriously and works out a solution. After all we are paying customers – and I was happy for many years with Adobe CC – but this problem is not treated as it should be by Adobe which is very frustrating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 03, 2018

Copy link to clipboard

Copied

craigl21037942  wrote

Third party app conflicts:  This is not common and I'm very careful about apps I install, but certainly this can happen.   How another unrelated app could cause CC to log itself out is unclear though, as is how one would go about discovering which app.  At any rate, I'm inclined to believe this problem is not the result of application conflict because that would likely show itself through other issues.

It is very common that installing one application blows-up the installation of a different program, because they are installing parts of system programs used by many but not suitable in that version for other programs.

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 03, 2018

Copy link to clipboard

Copied

It is absolutely not very common these days. I'm not sure what parts of system programs you could be talking about, but this is a complete stretch.

Again, my two systems have been pretty much untouched with respect to updates for the last 8 months. Both systems suffered the same logout issue about the same time. About the only updates are Adobe and OS.

A week ago, I tried the uninstall/reinstall of the CC app. It stayed logged in until yesterday when it logged out 4 times.

The link you have provided is the same one that the Adobe person provided, with the "hope this helps!" signoff. This link simply says to make sure your CC app is up to date and your lan is configured as mine has been forever. Absolutely no help at all. If you're going to keep on top of this discussion, please provide something of use.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 04, 2018

Copy link to clipboard

Copied

I agree with plummeri to a degree.  Well tested apps from quality development houses should not corrupt shared components, drivers or modules.  Poorly designed apps might, however, I am very careful about what I install -- not to mention that I haven't installed any apps since well before the CC login issue started (other than automatic updates to existing apps).   In addition, that multiple people have reported this issue, the odds that we all installed an app the corrupted the CC modules seems highly unlikely.  It is, of course, possible that a Windows update is at fault, but I'm still betting that the issue is an Adobe issue with a recent release of CC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 05, 2018

Copy link to clipboard

Copied

plummerl  wrote

It is absolutely not very common these days. I'm not sure what parts of system programs you could be talking about, but this is a complete stretch.

Well, you do not seam to do support with people installing software... But I do not argue with you on this point.

If you're going to keep on top of this discussion, please provide something of use.

Well the thing I will provide and what is of use:

  • Update all your drivers with the latest software.
  • Unistall - CCcleaner - reinstall
  • and my second advice to be applied when all other fails: Reinstall the system, reinstall all OS updates, reinstall CC. As there seams to be no other software on you computers that may be the ultimate solution.
Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 05, 2018

Copy link to clipboard

Copied

craigl21037942  wrote

In addition, that multiple people have reported this issue, the odds that we all installed an app the corrupted the CC modules seems highly unlikely.  It is, of course, possible that a Windows update is at fault, but I'm still betting that the issue is an Adobe issue with a recent release of CC.

To stay in your logic: it works on more workstations than it fails, so it can’t be CC. Let’s face it: if you have a problem, you have a problem with a well tested software, that is used on a daily basis by a lot of happy and a few unhappy persons.

The big problem that anyone has to figure out is: what is different between you and the other users. That may be anything from the firewall configuration to the right’s management and anything in between. With Windows, the registry is known to be a mess just to name that one.

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 08, 2019

Copy link to clipboard

Copied

This issue is new (to me) as of mid-March, 2019. It's not unique to Win 10, as I'm running Win 7 pro x64 SP1. Unless there is some common code/functionality in updates pushed to Win 7 and 10, I'm betting this is not OS-related, at all, and is CC-related. IIRC, there was a CC update right around the time I started having this issue. I was hoping Adobe would have a workable solution by now but it appears they're of the opinion that "finger-pointing" is the best road, at this point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 21, 2018

Copy link to clipboard

Copied

As several users already reported more than once in different threads is this forum these suggestions don't solve the problem. It obviously does not help to merely hope that it does... It's really time that someone takes this seriously an works out a solution!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
Jul 18, 2018

Copy link to clipboard

Copied

Hi,

Try this :

1 -

Windows 8 and 10 : "Windows+X" to Access the Power User Menu

Run the Task Manager to quit these processes .

Adobe CEF Helper

Adobe Creative Cloud

Adobe IPC Broker

Adobe Genuine Software Integrity Service

CCLibraries

CCXProcess

Creative Cloud

CoreSync

2 - Rename The folders "SlStore" , "SlCache" and "OOBE" to "SlStore.old" , "SlCache.old" and "OOBE.old" in this location :

C:\Users\<user folder>\AppData\Local\Adobe\OOBE

C:\ProgramData\Adobe\SLStore.

C:\Program Files (x86)\Common Files\Adobe\ SlCache

3-

For Windows :

-> Run any application as admin and sign in .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 08, 2018

Copy link to clipboard

Copied

@arij2010's answer seems to be the one, did the trick for me although you have to kill the adobe update service too to do all the ones he mentions.

The connections suggestion for IE doesn't do anything, my settings were just as described in the link given and had no effect on the problem. it is more a cache (term used loosely) problem that renaming the proper folders seems to have corrected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Aug 08, 2018

Copy link to clipboard

Copied

Well I'm pleased it's working again for you, but following that procedure made no difference whatsoever when I tried it.

It could well indeed be a folder permissions problem, but you would think that after completely uninstalling the application, deleting all its data and then running the cleaner tool for good measure, on reinstallation it would actually create folders with the right permissions!

My money is still on it being a problem at Adobe's end. All I know is that my installation wasn't working properly for days, even after cleaning and reinstallation, and then suddenly without me knowingly doing anything, it came good, and (touch wood) has stayed good for nearly a week now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 08, 2018

Copy link to clipboard

Copied

I'm pretty sure your money is safe. Since Monday, my login has stayed constant, with nary a change on my end. Of course I never received a whisper from Adobe regarding my bug report.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 12, 2018

Copy link to clipboard

Copied

Things were good for a few days but since yesterday the problem is back and I have to login after every restart of the computer. It's strange that it disappears and reappears randomly which makes it almos impossible to search for the cause...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Aug 13, 2018

Copy link to clipboard

Copied

Now back to logging in and then out again immediately again on almost every boot.

"Unable to authenticate your Adobe ID".

This really is beyond a joke now, it has to be a problem at Adobe's end, and presumably because not everyone is having the problem, or at least isn't complaining about it, they obviously don't care about doing anything to fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 27, 2018

Copy link to clipboard

Copied

As many others on here have tried and reported, the posted suggestions are just that, suggestions.  They did not fix the problem for me nor any of the users at my organization.  This was not an issue until CC App version 4.6.0.384 was forced upon us.

I for one am terribly uncomfortable (putting it nicely) following the suggestions at this link posted above or anything that tells you to adjust your Internet Options in this way - very Windows 95 of them.  ***SCREAMING SECURITY PROBLEMS***

Just because there aren't hundreds or thousands of people screaming about it doesn't mean it isn't affecting that many.  I would probably just deal with it if I didn't have 2-Factor Authentication turned on which requires me to get a text message every time I log in, sometimes multiple times a day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 02, 2018

Copy link to clipboard

Copied

… and it continues. Multiple required sign-ins, within a span of 10 minutes. Still no actual response from Adobe, other than "hope this helps!".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Aug 02, 2018

Copy link to clipboard

Copied

Well touch wood, it seems to have been OK for me over the last couple of days, logging in automatically on boot, and staying logged in.

I hope it stays that way, but I don't have a lot of faith if others are still having the problem!

I'm pretty convinced now that it's a problem at the server end, not in the app itself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 03, 2018

Copy link to clipboard

Copied

I have this same issue - just changed my CC subscription plan in the last couple of days, forcing a new install of Cloud and all of the Apps.  Since then, CC won't stay logged in after a computer shut-down.  I'll try the uninstaller approach, but this is a pain in the butt.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 03, 2018

Copy link to clipboard

Copied

I know it's frustrating.

You could walk through this (as suggested here: Re: Creative Cloud Desktop app not staying logged in on boot. 😞 Adobe Creative Cloud signs you out or asks you to sign in repeatedly

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Aug 03, 2018

Copy link to clipboard

Copied

None of that did any good at all then, and I very much doubt if anything has now changed that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 05, 2018

Copy link to clipboard

Copied

I too am having this issue on 2 separate Dell Precision laptops (1 is a 5510, the other a 5520, both running Win 10).

The Adobe Creative Cloud Desktop app is constantly signing me out and it is really starting to impede on my work.

  • I've tried all the Adobe recommended options. No fix.
  • Have had Adobe Tech Support remote into both laptops. No fix.
  • Have tweeted to @AdobeCare (still no answer to my query after 5 DAYS!)
  • It's getting ridiculous now, and I've have had to transfer some media files over to Resolve just to get the job finished on time.

A permanent fix please Adobe???

(Note: when I'm using WiFi the problem is not as regular, but as soon as I connect to the Internet via my Dell TB16 dock (USB-C) or adpater (as these laptops have no Ethernet port) I get signed out of Adobe straight away...so is there a networking issue here, rather than an installation or permissions error I wonder?)

J

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 12, 2020

Copy link to clipboard

Copied

Nearly 2 years on and I am still dealing with this issue! 2 YEARS FFS ADOBE!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 05, 2020

Copy link to clipboard

Copied

I was expecting to find a fix at the end of this thread. Just got a new laptop and having to sign in to Adobe CC with each reboot. Can't believe Adobe has let it go on this long. Very disappointing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...