Creative Cloud desktop app STILL signing out automatically

Explorer ,
Oct 29, 2013 Oct 29, 2013

Copy link to clipboard

Copied

I realize there are other threads on this, but wanted to chime in and say this is STILL an ongoing issue.  And it seems especially worse after the last CC app update.  I've lost count of the number of times I've had to sign in today.

After watching the behavior for two days I've narrowed this down to an issue with Acrobat, at least on my machine.  It seems that opening a PDF file is what triggers the issue.  This does not happen every time, but every time I get the request to "sign in" and I notice my systray icon is grayed out it's after I've tried to open a PDF file.  Sometimes I can open the PDF with no issues, then after a few seconds the file will close and I'll get the "Adobe Software License Agreement" dialog box which I have to accept then have to sign into the cloud again.  And of course whenever that happens the next time I try to open any Adobe products I have to accept the licensing agreement each time.  Highly annoying!!  Is this issue any closer to being resolved??

TOPICS
Creative Cloud

Views

12.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2013 Oct 29, 2013

Copy link to clipboard

Copied

Hi SuzeSmith,

Which OS are you using. Please update to the lastest CC desktop from: https://creative.adobe.com/products/creative-cloud, try to sign in again and let us know if the issue still persists.

Regards,

Romit Sinha

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2013 Oct 29, 2013

Copy link to clipboard

Copied

I'm running Windows 7 Pro 64-bit, Service Pack 1.  Additional system specs: Intel Xeon E5-1620, 3.6GHz processor; 32GB RAM; nVidia GeForce GTX 660.

And according to Preferences in CC Desktop app I'm running the latest version, 1.2.0.48.  It updated yesterday.

Any other info I can provide to help troubleshoot this issue?  I can do a whole system dump of info if you think it would be helpful in resolving this.  It's on my last nerve!

Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2013 Oct 29, 2013

Copy link to clipboard

Copied

Thank you for the information. We are investigation on this issue and will provide an update soon.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2013 Oct 29, 2013

Copy link to clipboard

Copied

Hi SuzeSmith,

Please try these steps and let us know if it works.

Rename OOBE Folder to OOBE.old from this location.

C:\Users\(Your Username)\AppData\Local\Adobe

Rename SLStore and SLCache to .old from this location

C:\Program Files (x86)\Common Files\Adobe

Once done please try launching the applications and it will ask you to accept the license agreement and Sign in option again.

Regards,

Abhijit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2013 Oct 29, 2013

Copy link to clipboard

Copied

Abhijit,

I renamed the OOBE folder as directed.  I renamed the SLCache folder as directed.  I do not have an SLStore folder in the location specified.

When I try to launch any Adobe program I am now getting the following error message:

adobe_error.png

I was able to successfully sign in CC desktop where it shows all of my installed applications and that they're up to date.  I now just can't open any of them.  Next?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2013 Oct 29, 2013

Copy link to clipboard

Copied

Please disable UAC, restart your machine and and launch any software.

UAC: http://windows.microsoft.com/en-in/windows7/turn-user-account-control-on-or-off.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2013 Oct 29, 2013

Copy link to clipboard

Copied

I am unable to disable UAC due to IT policy at my place of business.  I did however rename the SLCache folder back to its original name and everything opened fine.  I just had to accept the licensing agreement again for each application.  And so far I haven't been signed out of CC.  We'll see how long it lasts.  Fingers crossed! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2013 Oct 29, 2013

Copy link to clipboard

Copied

Hi SuzeSmith,

I am sorry but SLStore location is different. You can find that file in this location.

C:\ProgramData\Adobe

If your applications are working fine then there is no need to rename SLStore. In case if yo uget the same issue then rename the SLCache and then launch any Application as an Adminstrator and it should work fine.

Regards,

Abhijit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 20, 2014 Jan 20, 2014

Copy link to clipboard

Copied

This is a still an issue for me too. I'm on Windows 7, latest version of CC app. Renaming the OOBE folder does work, but only for a while. After some time, it seems to app "forgets" the login credentials again and I have to repeat the process. Is Adobe still working on a fix for this behaviour?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2014 Jan 24, 2014

Copy link to clipboard

Copied

Hey Adobe, get a grip. I've had this same problem since DAY ONE, of suffering multiple daily logouts from the Creative Cloud application on my Windows 7 32-bit PC.

The proposed solutions above, even if they DID work, which apparently they DON'T, are a preposterous imposition of time on the user to work around what is clearly a horribly poorly engineered client-authentication scheme. Simplify and fix! Damn but it is annoying having to log in over and over, and being constantly pestered to accept terms and conditions again.


Speaking of which, who was the genius who coded Acrobat such that you can launch a PDF doc, work on it for like 20 seconds, and then Acrobat CLOSES ON ITS OWN, forces you to click "OK" on terms and conditions, then doesn't even have the courtesy to re-open the document it closed? Really, pathetic.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2014 Jan 28, 2014

Copy link to clipboard

Copied

Yes, I feel the same frustration.
If it wasn't the contractual understanding that I need to pay for a year, every mounth, I would jump off this subscription.
So, as the contract says, Adobe need to provide the software functional, not workarrounds.
Please, squize your butt cheeks and get to work. I am not paying you to get me lousy answers!
(Yes, I said "squize your butt cheeks".)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2014 Jan 28, 2014

Copy link to clipboard

Copied

Having the exact same problem on a Macbook pro OX 10.8.5

I agree, Aobde this needs to be properly fixed, its just not good enough.

Please keep us updated.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2014 Jan 30, 2014

Copy link to clipboard

Copied

Re-confirm: two days ago I have uninstalled everything hat said Adobe from my computer. I have re-downloaded Creative Cloud. I have reinstalled all the Adobe's programes on my computer. Everything was nicely. This morning the Creative Cloud was again grayed. I tryed to sign in, it give me a big sign out. FIX THIS ALREADY! If it it wasn't for the fonts that I can get it only if Creative Cloud is working, I wouldn't feel the need to have this crap installed on my computer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 18, 2014 Feb 18, 2014

Copy link to clipboard

Copied

>have uninstalled everything hat said Adobe from my computer

I have a saved message that I think also talks about using the "cleaner" before reinstalling

One fix for signout problems http://forums.adobe.com/thread/1408331?tstart=0

-http://helpx.adobe.com/creative-cloud/kb/unable-login-creative-cloud-248.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2014 Feb 10, 2014

Copy link to clipboard

Copied

No comment from Adobe since October on this? Not impressive. Just this morning, as usual, I'm signing in to the Creative Cloud app (Windows 7 32-bit) again after having been erroneously/mysteriously logged out. This is with the current version of the CC app, installed last week, at which time I naively assumed that perhaps the update might fix this bug. But, no. Also, as usual, due to being de-authenticated, I was also jettisoned out of Acrobat while I was working with a document (so I could re-accept the license agreement for the 1,000th time and re-authenticate). Truly, pathetic.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2014 Feb 11, 2014

Copy link to clipboard

Copied

For what it's worth, while I have seen a fair share of seemingly random undesired logouts, the past few days I have noticed the trend mentioned by SuzeSmith when this thread was started.

Namely, that Acrobat will demand that I license it when I log in, by giving my credentials within Acrobat itself; then a few minutes later I notice that I'm logged out of the Creative Cloud app. If I log back into Creative Cloud, then later Acrobat will again force me to log in within Acrobat. Rinse and repeat. Just so incredibly annoying. What's even more annoying is that Adobe doesn't seem to be acknowledging that they're working to fix it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 18, 2014 Feb 18, 2014

Copy link to clipboard

Copied

Today, when I sign into Creative Cloud, it immediately says I was signed out... and repeatedly gives me the signed out msg everytime I sign it.

Also, Acrobat Pro is saying Trial Ver and keeps trying to get me to license it... when it asks for the Serial Number it only takes number characters, not alpha-numeric.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2014 Feb 20, 2014

Copy link to clipboard

Copied

FWIW, with the help of Adobe support, my own problem seems to have been fixed (and stayed fixed) for about a week.

For clarity, the major problem I had was the one described by the original poster, where I'd pingpong between being able to be logged into either the (Windows 7 32 bit) Creative Cloud app, or into Acrobat, but never both. If I used Acrobat, it would shortly thereafter log me out of CC; then when I logged back into CC, the next time I used Acrobat it would demand me to log in; and the cycle repeated forever.

Anyway. The solution was to:

  1. log out of Creative Cloud
  2. uninstall Acrobat using "Add or remove programs" (aka Programs and Features) from the Windows Control Panel (there were TWO Acrobat entries; I removed both).
  3. check using the Adobe cleaner tool that there were no remaining traces of Acrobat (while leaving intact Creative Cloud and any other apps). In my case there were no remaining traces; presumably if you found any traces of Acrobat you'd use the cleaner tool to eradicate them before proceeding
  4. log back into the Creative Cloud app
  5. re-install Acrobat from within the Creative Cloud app

As I said, all has been well for a week or so. I'll report back if it quits working again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2014 Apr 23, 2014

Copy link to clipboard

Copied

The APPDATA folder, Local, Adobe, OOBE, and deleting the obm file fixed this for me.

If you can't find "appdata" folder (i think it's hidden for some) then just hit your Windows start menu button and type %appdata% in there. It might take you to appdata/roaming. You'll need to change that to appdata/local (click on appdata in the little search window).

Frustrating problem. Easy fix this way.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 25, 2014 Apr 25, 2014

Copy link to clipboard

Copied

I have not had the signout issues with CC since a month or two now. It seems something was fixed in one of the recent CC updates, at least for me. Are other people still experiencing sign-outs?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2014 Apr 28, 2014

Copy link to clipboard

Copied

The problem's been pretty much solved for me (after having taken the actions I listed in a previous post in this thread), with only one brief recurrence when an app asked to be updated independently (i.e., outside of the CC app). If I recall correctly, it was Acrobat once again. But after the update was installed, proper operation resumed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2014 Jul 14, 2014

Copy link to clipboard

Copied

I'm getting signed out still, after updating to the latest.  I'm going to have to go through the paces that Chad did.  I didn't have the flip flop signing problem with Acrobat, just that I am forced to logout and can't update any of my programs.  So. Damn. Frustrating.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2015 Feb 25, 2015

Copy link to clipboard

Copied

Resurrecting. Just in case it helps others.

If you have more than one browser, try to check your CONNECTION SETTINGS for your main, default browser.

Adobe's help post only indicates IE, but in my case, changing the settings in my default browser (Firefox) did the trick. Just tick the "Auto Detect Settings" (or whatever it's called in your browser) and try again.

Tech support tried to fix it for 2 hrs, even asked me to contact our IT dept for white listing, but it wasn't necessary. That simple change was all it took to fix my problem. (Win 7 64bit)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines