Creative Cloud doesn't recognise installed apps

New Here ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

Hi,

after updating Creative Cloud the other day it doesn't recognise that Photoshop, Illustrator and Indesign are already installed. On the Apps-tab it invites me to install those applications. As they are installed already I would expect Start rather than Install. Due to this I will miss important update information, probably.

So far, I have already logged out, renamed the library und started Creative Cloud again. But that didn't help at all.

Any ideas?

Thanks for your help.

Bernd

TOPICS
Creative Cloud

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 04, 2017 Dec 04, 2017
check the installation directory to make sure they're installed (and you can start them from there so you waste no more time).if they're installed, follow solution 2 here:Adobe Creative Cloud desktop application lists uninstalled Adobe apps as up to date

Likes

Translate

Translate
Adobe Community Professional ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

check the installation directory to make sure they're installed (and you can start them from there so you waste no more time).

if they're installed, follow solution 2 here:

Adobe Creative Cloud desktop application lists uninstalled Adobe apps as up to date

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

Thank you, kglad.

I tried Solution 1-3 with no success. Before going for solution 4 I tried to uninstall AnimateCC. I don't really need it. So the damage would not have been that bad. The uninstalling worked well. And much more important: Since I have uninstalled AnimateCC the Creative Cloud recognises the other apps properly.

Thanks and bye. We can close this issue.

Bernd

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

good to hear, and you're welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

LATEST

Hi i got the same issue.

I use the Apps in German language, due the Update it changed the Language to English. So i only saw the 2 Apps i installed in English. Changing the Language in the Creative Cloud Back to German did it for me. All the apps are back showed as Installed.

Easy but sneaky bug i think

Have a nice Day!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines