Highlighted

creative cloud is blank window why?

Explorer ,
Jul 15, 2013

Copy link to clipboard

Copied

Windows 7 64 bit computer. Creative cloud informs me of updates, but on launch nothing appears but a blank window. Header creative cloud and the gear appear. The only options listed with the gear are; help, pin to window area, and quit creative cloud. Removing creative cloud and re-installing fails to fix the problem of a blank window. Cannot update any product using creative cloud, cannot see any thing in cloud window. No way to sign in or out, just quit. Problem for three days now and no support available to fix problem. This means paying for subscription, but not getting access or updates at this point. I feel a bit cheated paying for something, I am not getting!

Hi jfalsken,

Please follow the steps mentioned below

WIN 7 and 8 (64 bit):

WIN 7 and 8 (32 bit):

Thanks!

Ankit

Topics

Creative Cloud

Views

59.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

creative cloud is blank window why?

Explorer ,
Jul 15, 2013

Copy link to clipboard

Copied

Windows 7 64 bit computer. Creative cloud informs me of updates, but on launch nothing appears but a blank window. Header creative cloud and the gear appear. The only options listed with the gear are; help, pin to window area, and quit creative cloud. Removing creative cloud and re-installing fails to fix the problem of a blank window. Cannot update any product using creative cloud, cannot see any thing in cloud window. No way to sign in or out, just quit. Problem for three days now and no support available to fix problem. This means paying for subscription, but not getting access or updates at this point. I feel a bit cheated paying for something, I am not getting!

Hi jfalsken,

Please follow the steps mentioned below

WIN 7 and 8 (64 bit):

WIN 7 and 8 (32 bit):

Thanks!

Ankit

Topics

Creative Cloud

Views

59.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 16, 2013

Copy link to clipboard

Copied

Hi jfalsken,

Please follow the steps mentioned below

WIN 7 and 8 (64 bit):

WIN 7 and 8 (32 bit):

Thanks!

Ankit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Jul 16, 2013

Copy link to clipboard

Copied

Windows 7 OOBE is located: C:\Users\[USERNAME]\AppData\Local\Adobe\OOBE - and don't you rename the opm.db?

I could not find anything in the C:\Program Files (x86)\Common Files\Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 05, 2015

Copy link to clipboard

Copied

what windows operating system do you have? I'm trying to put it all together, if you don't mind helping me out

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 24, 2016

Copy link to clipboard

Copied

this worked!   - delete OOBE in appdata and reinstall - yaaayyy!!    thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 19, 2013

Copy link to clipboard

Copied

I have the same problem since yesterday (Creative Cloud worked fine so far). I executed the above steps. But no effect. what now? Please help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 20, 2013

Copy link to clipboard

Copied

Ok I found it. Apparently two OOBE folders need to be removed C:\Users\[USERNAME]\AppData\Local\Adobe\OOBE and C:\Program Files (x86)\Common Files\Adobe\OOBE and CC reinstalled

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 20, 2015

Copy link to clipboard

Copied

Perfect... Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 31, 2015

Copy link to clipboard

Copied

Thank you SO mutch! It worked!

Finaly!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 11, 2015

Copy link to clipboard

Copied

Thanks worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 06, 2015

Copy link to clipboard

Copied

There's no OOBE folder in the said location. Also it's impossible to uninstall or reinstall the application, as the process crashes. Win 8.1 64, Creative cloud didn't work even once (black inactive screen only).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 22, 2015

Copy link to clipboard

Copied

This worked perfectly, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 19, 2015

Copy link to clipboard

Copied

Hi. I got the same problem on a mac

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 27, 2013

Copy link to clipboard

Copied

same here...this thread resolved my issue (you need to delete all OOBE folders):

http://forums.adobe.com/thread/1239972

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 31, 2013

Copy link to clipboard

Copied

I had to uninstall CC desktop and install it again. Deleting or changing name for OOBE didn't work.

Win8.1 64bit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 04, 2014

Copy link to clipboard

Copied

I have Windows 7 Premium.

I've tried all the following in the previous posts to no avail, except for creating new windows account. New account was the only way for it to work and I did not want that.

I finally figured out the root of all evil. The ampersand in Windows user folder name (not the Windows displayed user name).

If you have ampersand (&) or other non-alphabet characters in windows user folder name (Example: C:\Users\Bob & Mary), then Flash Builder will fail to install (happened to me), Creative Cloud will display white screen, and/or other miscellaneous problems.

I confirmed this to be true and works:

1) I had blank Creative Cloud window as shown in the first post.

2) I renamed the display username and window user folder name by doing the instructions here:

   http://www.ghacks.net/2011/03/28/how-to-change-a-windows-account-name-and-user-profile-folder-name/

   (Example: Change from "Bob & Mary" to "Bob n Mary" - without the quotes)

3) After logging back in my newly renamed account, I opened Creative Cloud and login interface shows up! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 19, 2014

Copy link to clipboard

Copied

Thanks! It was a bit complicated and I had to log into the new account in safe mode before it let me change the user folder name, but the Ghacks.net instructions were excellent (and be sure to read all the comments as there are a few helpful tips there too). When I went back into my regular user account that I had changed the name of, and opened the Creative Suite window, voila, it was no longer blank and I was able to download the program I wanted! Thanks so much IrishMerlin! Your research has hopefully helped many. It sure helped me!!!!

Weird computer glitches = time wasters. Arghhh...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 20, 2014

Copy link to clipboard

Copied

So I was having this same issue, and nothing on the forum was working. Ended up talking with customer support and they were able to give me specific instructions similar to the first response on this post, but different, and worked for me... below is relayed to the best of my memory and was on Win7 Pro.

1. Close all adobe programs.

2. Open windows task manager (ctrl + alt+ Delete)

3. Select the processes tab.

4. End all adobe related processes(including "creative cloud" processes)

5. (windows key + R) to open the run prompt window.

6. type or copy/paste "%localappdata%" (without quotations) into the window and select "OK"

7. Navigate to ADOBE>OOBE

8. select and delete the "opm" file

9. Reopen the creative cloud app.

That process worked for me, hope it works for you as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 24, 2014

Copy link to clipboard

Copied

Thank you barnaby20 !!! That actually worked!!!!!

(I was about to give and kill myself)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 06, 2014

Copy link to clipboard

Copied

Thank you, this worked for me! and thank you for putting together very clear and concise instructions.

Fixed my problem QUICKLY!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 13, 2014

Copy link to clipboard

Copied

Thank you so much! Worked perfectly!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 29, 2014

Copy link to clipboard

Copied

I just had this same issue and using baraby20's steps fixed it in two minutes flat.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 13, 2014

Copy link to clipboard

Copied

Thank you!  Worked perfectly: Win 7 64 Bit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 18, 2014

Copy link to clipboard

Copied

Thank you barnaby20!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 02, 2015

Copy link to clipboard

Copied

THANK YOU this worked for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 05, 2015

Copy link to clipboard

Copied

I am having the same problem, I have followed the instructions and deleted the opm file but everytime I re-start CC the opm file pops right back into the OOBE folder again. Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2015

Copy link to clipboard

Copied

For me, once I removed the opm file, my cloud that I had installed  wouldn't open. So I went here https://creative.adobe.com/products/download/photoshop and redownloaded the creative cloud app. i guess when you go there to download PhotoShop it makes you download the cloud app first so that it can download the PhotoShop app within the cloud app. Maybe this will help!?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 04, 2015

Copy link to clipboard

Copied

the opm.db file SHOULD reappear once you open CC desktop, this is not the problem. If you h ave the blank window problem, you need to uninstall CC desktop, delete BOTH OOBE  folders , empty the trash can, and reboot your computer. then isntall CC desktop again. I wish we could get the previous version, which was stable...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 12, 2015

Copy link to clipboard

Copied

Thanks that worked beautifully!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 28, 2015

Copy link to clipboard

Copied

Thank you barnaby20 for your help..

Perhaps our problem differed from those of others on this thread, but your proposed procedure did not work for us.

Upon downloading and installing Creative Cloud Desktop on a Win 8 laptop, the application opened with a blank black screen whose only options were pin to start, help and quit.

In order to install Creative Cloud Desktop, we:

1.  Uninstalled Creative Cloud Desktop;

2.  Downloaded and used the Creative Cloud Removal Tool (Use the CC Cleaner Tool to solve installation problems | CC, CS3-CS6) to remove any other traces of the software;

3.  Followed your instructions;

4.  Disabled the Intel driver (as recommended in a solution that we found on an Intel forum (Intel HD 4600 Drivers vs. Adobe Creative Cloud ... | Intel Communities), which advised of a conflict between certain Intel graphics drivers and the Creative Cloud application);

5.  Reinstalled Creative Cloud Desktop.  Installation of Creative Cloud Desktop was then successful.

6.  Re-enabled the disabled Intel graphics driver.  Screen resolution returned to normal.

Creative Cloud Desktop still opened and worked after re-enabling the driver.  We had installed Illustrator, and it opened normally, with the original drivers re-enabled.

This was one of the worst installation experiences that I have ever seen, and frankly was completely unacceptable.  The process took us nearly 4 hours to troubleshoot and work through, and our experience will weigh heavily on any decision to install other CC applications on the involved desktop or to expand the number of individuals having CC applications.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2015

Copy link to clipboard

Copied

Just wanted to leave a comment saying this worked for me!!!

Ive tried uninstalling and reinstalling, I've tried using the clouds removal tool, I've tried system restoring my windows, and restarting my computer,  I've tried changing the name of the OOBE folder, but mone of those methods worked.

thanks barnaby20!!! I was about to give up!!

Windows 8 surface pro 2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 07, 2015

Copy link to clipboard

Copied

THANK YOU!  This worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 21, 2015

Copy link to clipboard

Copied

Worked for me. Many thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 24, 2015

Copy link to clipboard

Copied

Thx barnaby20, your sollutions works for me !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 24, 2015

Copy link to clipboard

Copied

Consider yourself kissed barnaby20, thank you!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 25, 2015

Copy link to clipboard

Copied

Seven hells! It worked! Thanks be to barnaby20!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 27, 2015

Copy link to clipboard

Copied

After countless hours searching, this worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 04, 2015

Copy link to clipboard

Copied

Thanks a million Barnaby20.

Was approaching hair-pulling-out moment. I'm on Windows 8.1 and your solution worked perfectly for me.

You're a star!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 09, 2015

Copy link to clipboard

Copied

Yes, Barnaby20, you are my hero. Not sure if you work for Adobe or not. If not, they should hire you right now! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 15, 2015

Copy link to clipboard

Copied

Thanks that worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 25, 2015

Copy link to clipboard

Copied

Great job barnaby20 ! Worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 16, 2015

Copy link to clipboard

Copied

Thank you barnaby20!! I tried everything else suggested in this and other threads, and I literally said, "Hallelujah," out loud at my desk when this finally worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...