Creative Cloud Not Installing (No Error)

New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

I am trying to install a single use of Creative Cloud on my laptop. I have had no issues installing it on my other devices; however, on my new Dell that has been reimaged twice, I get an error that says "Creative Cloud is taking longer than ususal to load. Relaunch Creative Cloud or restart your computer and try again."

I have tried:

  1. Relaunching the application
  2. Clearing out the OOBE folder
  3. Reinstalling the application (after uninstall and restart, and downloading the installer fresh)
  4. Verified I am up-to-date on Windows Versions

 

This has been going on for more than a week now, with no resolution in sight.

TOPICS
Creative Cloud, Installation

Views

61

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

attachment.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Is your firewall or antivirus blocking it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines