Creative Cloud Unresponsive in Big Sur

New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

I just purchased a new iMac with Big Sur loaded and knew there would be problems. I have fixed most but this one stumps me: The CC app loads but is unresponsive. I can scroll the icons but when I try to click on them I get nothing. Everything works fine in the online CC so that's my work around for now, but has anyone else had this problem and is there a fix? 

 

Thanks!

 

TOPICS
Bug

Views

205

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

first, reset the cc app:

to reset the cc desktop app, make sure it's in the foreground, then press:

Win: Ctrl + Alt + R
Mac: Cmd + Opt + R

if that fails, try to repair
https://helpx.adobe.com/download-install/kb/creative-cloud-install-stuck.html

if that fails go ahead and uninstall/reinstall per the above link

if that fails, do a clean cc install following each applicable step:

uninstall every cc app including preferences, https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html
then uninstall the cc desktop app, https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html
clean your computer of cc files per http://www.adobe.com/support/contact/cscleanertool.html
restart your computer (don't skip this)
reinstall the cc desktop app, https://creativecloud.adobe.com/apps/all/desktop?action=install&source=apps&productId=creative-cloud
if you're unable to install the cc desktop app at this stage, use the link at the bottom of the page at https://helpx.adobe.com/download-install/kb/creative-cloud-desktop-app-download.html
use the desktop app to install your cc programs/trials

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

This is good advice but did not fix the problem. Uninstalling all CC programs was not a good option so I did not try that, instead opting to just use the browser version.. Thankfully the situation resolved itself in fixes I made for other annoying issues in Big Sur (I think updating the OS to the latest version did the trick).

 

Thanks for trying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

LATEST

you're welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines