Creative Suit Does Not Support Macos 10.15

New Here ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Is creative suite unable to support macOS 10.15? I get a warning when I want to upgrade my macOS, and some Adobe programs can't be used after I update such as:
-Adobe Creative Suite
-Adobe Application Manager
- {41C543D4-AC29-4B7E-B95D-D73B7EB2EFBB}
- {41C543D4-AC29-4B7E-B95D-D73B7EB2EFBB}
Thank you

TOPICS
Libraries

Views

53

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

That is corrrect, Apple no longer allows CS6 and earlier

 

If you want to keep using CS6 or earlier, do NOT upgrade your operating system

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines