Highlighted

CS6 13.0 x64 compatable with Apple OS operating system High Sierra 10.13.6

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

Hi,

 

I'm new here. Hope adobe moderator or other smart folks can help me?  Thank you in advance!!

 

Is  CS6 13.0 x64 compatable with MacOS High Sierra 10.13.6  operating system ??  

 

Or  is  CS6  13.0 x64 compatable with OS X Yosemite version 10.10.5?

 

Or what's the latest Mac OS operating system CS6 13.0 x64 is compatable with after OS X Yosemite version 10.10.5?

 

Sky2

Topics

New user

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CS6 13.0 x64 compatable with Apple OS operating system High Sierra 10.13.6

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

Hi,

 

I'm new here. Hope adobe moderator or other smart folks can help me?  Thank you in advance!!

 

Is  CS6 13.0 x64 compatable with MacOS High Sierra 10.13.6  operating system ??  

 

Or  is  CS6  13.0 x64 compatable with OS X Yosemite version 10.10.5?

 

Or what's the latest Mac OS operating system CS6 13.0 x64 is compatable with after OS X Yosemite version 10.10.5?

 

Sky2

Topics

New user

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 22, 2020

Copy link to clipboard

Copied

As far as I know, 32-bit CS6 will run on most mac OSs up to Mojave but the road dead ends there.  Catalina can't support 32-bit apps.  And CS6 will never be updated because it's no longer supported.

 

Does that help you?

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 23, 2020

Copy link to clipboard

Copied

CS6 is guaranteed on OS 10.6 to 10.9.
Not guaranteed after 10.10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 23, 2020

Copy link to clipboard

Copied

Except an absolute guarantee: can’t be installed on 10.15. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...