Highlighted

Disable auto start: AcroTray, SpeedLauncher, Creative Cloud

Community Beginner ,
Apr 16, 2020

Copy link to clipboard

Copied

Hello,

Whenever I disable the autostart of these applications in the start up settings they keep switching back to On the next time I boot my computer.

How can I prevent these applications from starting at start-up?

 

issue_autostart.PNG

Most Valuable Participant
Correct answer by John T Smith | Most Valuable Participant

Is this what you are doing?

How to disable a program in Windows startup
-Right click the 'window pane' in the very bottom left corner of the Windows desktop
-Select Task Manager in the pop up option window
-Click More details if you don't see startup
-Select the Startup tab inside Task Manager
-Select the program you want to disable
-Click Disable in the bottom right corner
-BE VERY CAREFUL WHAT YOU DISABLE SO YOU DON'T STOP WINDOWS FROM RUNNING

Topics

Bug, How to

Views

422

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Disable auto start: AcroTray, SpeedLauncher, Creative Cloud

Community Beginner ,
Apr 16, 2020

Copy link to clipboard

Copied

Hello,

Whenever I disable the autostart of these applications in the start up settings they keep switching back to On the next time I boot my computer.

How can I prevent these applications from starting at start-up?

 

issue_autostart.PNG

Most Valuable Participant
Correct answer by John T Smith | Most Valuable Participant

Is this what you are doing?

How to disable a program in Windows startup
-Right click the 'window pane' in the very bottom left corner of the Windows desktop
-Select Task Manager in the pop up option window
-Click More details if you don't see startup
-Select the Startup tab inside Task Manager
-Select the program you want to disable
-Click Disable in the bottom right corner
-BE VERY CAREFUL WHAT YOU DISABLE SO YOU DON'T STOP WINDOWS FROM RUNNING

Topics

Bug, How to

Views

423

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 16, 2020

Copy link to clipboard

Copied

Is this what you are doing?

How to disable a program in Windows startup
-Right click the 'window pane' in the very bottom left corner of the Windows desktop
-Select Task Manager in the pop up option window
-Click More details if you don't see startup
-Select the Startup tab inside Task Manager
-Select the program you want to disable
-Click Disable in the bottom right corner
-BE VERY CAREFUL WHAT YOU DISABLE SO YOU DON'T STOP WINDOWS FROM RUNNING

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
baloe LATEST
Community Beginner ,
Apr 16, 2020

Copy link to clipboard

Copied

ah you're right and now it works. Last time I received some updates from Adobe and these must have turned all those autostarts back on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...