Highlighted

DNS settings not pointing to my Portfolio page

New Here ,
May 26, 2020

Copy link to clipboard

Copied

I have changed my cPanel DNS settings so my domain points to Adobe Portfolio, but when I click 'Apply' it says "Oops! Looks like your domain settings have not yet been configured correctly with our IP address. Instructions here. (Check your DNS status here)". I've checked the DNS status and the numbers are correct. Do I just need to wait for 24 to 72 hours and it will sort itself out, or is there a more fundamental issue?

Thanks in advance.

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

DNS settings not pointing to my Portfolio page

New Here ,
May 26, 2020

Copy link to clipboard

Copied

I have changed my cPanel DNS settings so my domain points to Adobe Portfolio, but when I click 'Apply' it says "Oops! Looks like your domain settings have not yet been configured correctly with our IP address. Instructions here. (Check your DNS status here)". I've checked the DNS status and the numbers are correct. Do I just need to wait for 24 to 72 hours and it will sort itself out, or is there a more fundamental issue?

Thanks in advance.

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 26, 2020 0
New Here ,
May 27, 2020

Copy link to clipboard

Copied

UPDATE - It's sorted itself out. I guess I just needed to wait a while.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2020 0