Error 113 when updating Lightroom Classic

Nov 22, 2020

Copy link to clipboard

Copied

Hi all, 

 

I've been trying for weeks to update my Lightroom Classic (currently on version 9.3) and it systematically fails after less than 5%. I've tried everything I could find on the Adobe forums, websites, etc, to check connections (including in certmgr.msc), turned off my Bullguard firewall, etc. Got nowhere...

 

I'm using Windows 10 at home, so no issue with enterprise servers, etc.

 

Is there any other source of intel to fix this ?

 

Thanks a lot !

TOPICS
Creative Cloud, Installation

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error 113 when updating Lightroom Classic

Nov 22, 2020

Copy link to clipboard

Copied

Hi all, 

 

I've been trying for weeks to update my Lightroom Classic (currently on version 9.3) and it systematically fails after less than 5%. I've tried everything I could find on the Adobe forums, websites, etc, to check connections (including in certmgr.msc), turned off my Bullguard firewall, etc. Got nowhere...

 

I'm using Windows 10 at home, so no issue with enterprise servers, etc.

 

Is there any other source of intel to fix this ?

 

Thanks a lot !

TOPICS
Creative Cloud, Installation

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 22, 2020 0
Adobe Community Professional ,
Nov 22, 2020

Copy link to clipboard

Copied

there's a win 10 update bug (or incorrect setting) causing a lot of "no internet connection" errors while there is an active internet connection. see if it applies to you. https://lifehacker.com/how-to-fix-windows-10s-latest-no-internet-connection-bu-1844458254 https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/windows-10-says-i-have-no-in...

 

if that's not the issue, start here, How to fix network connectivity issues when downloading Adobe apps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0
Nov 22, 2020

Copy link to clipboard

Copied

Thanks a lot. I just tried the Windows fix but the setting was ok. I had already gone through the link explaining how to fix the connectivity issues. Really frustrating 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0
Nov 22, 2020

Copy link to clipboard

Copied

Miracle ! It suddenly worked. Go figure... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0
kglad LATEST
Adobe Community Professional ,
Nov 22, 2020

Copy link to clipboard

Copied

all's well that ends well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0