Highlighted

Error 191

New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

I know this has been asked a lot but I tried everything and nothing worked for me.

Everytime I try to install Adobe XD it doesn't work and it shows Errorcode 191. I ran it with Administrator, updated the AppInstaller and Microsoft Store, etc.

 

Exit Code: 191
-------------------------------------- Summary --------------------------------------
 - 2 fatal error(s), 2 error(s), 0 warnings(s) 

FATAL: Error (Code = 191) executing in command 'AddUWPAppxCommand' for package: 'UWPAssets', version:28.1.12.3
FATAL: Error occurred in install of package (Name: UWPAssets Version: 28.1.12.3). Error code: '191'
ERROR: hdhelper exe at C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\HDHelper.exe failed to install UWP app with error code 1 - OS Message: C:\adobeTemp\ETR68A.tmp\1\SparklerApp\SparklerApp.appx#@#OS_Error_Code: -2147009293#@#OS_Error_String: Das Paket Adobe.CC.XD_28.1.12.3_x64__adky2gkssdxte kann von Windows nicht installiert werden, da es von einem Framework abhängig ist, das nicht gefunden wurde. Stellen Sie das von CN=Microsoft Corporation, O=Microsoft Corporation, L=Redmond, S=Washington, C=US veröffentlichte Framework Microsoft.NET.Native.Runtime.1.4 mit einer neutralen oder x64-Prozessorarchitektur und Mindestversion 1.4.24201.0 zusammen mit dem zu installierenden Paket bereit. Die derzeit installierten Frameworks mit dem Namen Microsoft.NET.Native.Runtime.1.4 sind: {Microsoft.NET.Native.Runtime.1.4_1.4.24201.0_x64__8wekyb3d8bbwe Microsoft.NET.Native.Runtime.1.4_1.4.24201.0_x86__8wekyb3d8bbwe}
ERROR: Failed to install UWP Appx Package with error C:\adobeTemp\ETR68A.tmp\1\SparklerApp\SparklerApp.appx#@#OS_Error_Code: -2147009293#@#OS_Error_String: Das Paket Adobe.CC.XD_28.1.12.3_x64__adky2gkssdxte kann von Windows nicht installiert werden, da es von einem Framework abhängig ist, das nicht gefunden wurde. Stellen Sie das von CN=Microsoft Corporation, O=Microsoft Corporation, L=Redmond, S=Washington, C=US veröffentlichte Framework Microsoft.NET.Native.Runtime.1.4 mit einer neutralen oder x64-Prozessorarchitektur und Mindestversion 1.4.24201.0 zusammen mit dem zu installierenden Paket bereit. Die derzeit installierten Frameworks mit dem Namen Microsoft.NET.Native.Runtime.1.4 sind: {Microsoft.NET.Native.Runtime.1.4_1.4.24201.0_x64__8wekyb3d8bbwe Microsoft.NET.Native.Runtime.1.4_1.4.24201.0_x86__8wekyb3d8bbwe}
-------------------------------------------------------------------------------------
TOPICS
Installation, New user

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error 191

New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

I know this has been asked a lot but I tried everything and nothing worked for me.

Everytime I try to install Adobe XD it doesn't work and it shows Errorcode 191. I ran it with Administrator, updated the AppInstaller and Microsoft Store, etc.

 

Exit Code: 191
-------------------------------------- Summary --------------------------------------
 - 2 fatal error(s), 2 error(s), 0 warnings(s) 

FATAL: Error (Code = 191) executing in command 'AddUWPAppxCommand' for package: 'UWPAssets', version:28.1.12.3
FATAL: Error occurred in install of package (Name: UWPAssets Version: 28.1.12.3). Error code: '191'
ERROR: hdhelper exe at C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\HDHelper.exe failed to install UWP app with error code 1 - OS Message: C:\adobeTemp\ETR68A.tmp\1\SparklerApp\SparklerApp.appx#@#OS_Error_Code: -2147009293#@#OS_Error_String: Das Paket Adobe.CC.XD_28.1.12.3_x64__adky2gkssdxte kann von Windows nicht installiert werden, da es von einem Framework abhängig ist, das nicht gefunden wurde. Stellen Sie das von CN=Microsoft Corporation, O=Microsoft Corporation, L=Redmond, S=Washington, C=US veröffentlichte Framework Microsoft.NET.Native.Runtime.1.4 mit einer neutralen oder x64-Prozessorarchitektur und Mindestversion 1.4.24201.0 zusammen mit dem zu installierenden Paket bereit. Die derzeit installierten Frameworks mit dem Namen Microsoft.NET.Native.Runtime.1.4 sind: {Microsoft.NET.Native.Runtime.1.4_1.4.24201.0_x64__8wekyb3d8bbwe Microsoft.NET.Native.Runtime.1.4_1.4.24201.0_x86__8wekyb3d8bbwe}
ERROR: Failed to install UWP Appx Package with error C:\adobeTemp\ETR68A.tmp\1\SparklerApp\SparklerApp.appx#@#OS_Error_Code: -2147009293#@#OS_Error_String: Das Paket Adobe.CC.XD_28.1.12.3_x64__adky2gkssdxte kann von Windows nicht installiert werden, da es von einem Framework abhängig ist, das nicht gefunden wurde. Stellen Sie das von CN=Microsoft Corporation, O=Microsoft Corporation, L=Redmond, S=Washington, C=US veröffentlichte Framework Microsoft.NET.Native.Runtime.1.4 mit einer neutralen oder x64-Prozessorarchitektur und Mindestversion 1.4.24201.0 zusammen mit dem zu installierenden Paket bereit. Die derzeit installierten Frameworks mit dem Namen Microsoft.NET.Native.Runtime.1.4 sind: {Microsoft.NET.Native.Runtime.1.4_1.4.24201.0_x64__8wekyb3d8bbwe Microsoft.NET.Native.Runtime.1.4_1.4.24201.0_x86__8wekyb3d8bbwe}
-------------------------------------------------------------------------------------
TOPICS
Installation, New user

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 19, 2020 0

Have something to add?

Join the conversation