Fuse CC - Launching Problems

New Here ,
Nov 01, 2016 Nov 01, 2016

Copy link to clipboard

Copied

We have Adobe Fuse CC (Beta) loaded on a lab of computers.  The software will launch fine for a few days and then the next time you try it, it refuses to open.  You can see it show up in task manager - it will go up to several megabytes in size, but then just hang and never open.  I found a forum post about this awhile ago and it was a licensing problem with the application.  It sounded like Adobe really isn't doing a lot to fix this issue.

The only way I have found to fix it is to reload the software, but then it breaks again.  I'm tempted to switch back to the Mixamo version as this is costing way too much time.  We never had this issue with the Mixamo version.

I don't have the log file immediately in front of me, but I know it showed something about a licensing problem.  Does anyone know how to resolve this problem with the CC version of Fuse?

Thank you.

TOPICS
Creative Cloud

Views

269

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

Mike s82417265 what specific licensing error are you receiving when you attempt to download and install Adobe Fuse CC (Preview).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

LATEST

I have a ditto problem. Fuse won't launch/start. Tried uninstall and reinstall but with no luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines