Highlighted

Help with Portfolio, please

New Here ,
Mar 04, 2020

Copy link to clipboard

Copied

hello!

 

New to Portfolio and I have two questions:

 

• How can I select a thumbnail for a video I've uploaded? the video file has a thumbnail, not a black screen, and I'd like the same thumbnail shown on my portfolio page. Of the 7 videos, only one has included a video thumbnail, the rest are black screens with the play button.

 

• How can I add navigation to other pages on the home page (first page a viewer sees when accessing my site)? When I click on my other pages, there's a text box with "home" that will allow me to return to the home page, but on the actual home page - there's no text to click to get to the other pages. I've tried making them active, etc... but doesn't work. maybe it's my them (Mercedes), but that theme does show navigation text on the home page. Hmmm.

 

thanks in advance for any help!

Topics

Bug, Community Information, Feature request

Views

527

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help with Portfolio, please

New Here ,
Mar 04, 2020

Copy link to clipboard

Copied

hello!

 

New to Portfolio and I have two questions:

 

• How can I select a thumbnail for a video I've uploaded? the video file has a thumbnail, not a black screen, and I'd like the same thumbnail shown on my portfolio page. Of the 7 videos, only one has included a video thumbnail, the rest are black screens with the play button.

 

• How can I add navigation to other pages on the home page (first page a viewer sees when accessing my site)? When I click on my other pages, there's a text box with "home" that will allow me to return to the home page, but on the actual home page - there's no text to click to get to the other pages. I've tried making them active, etc... but doesn't work. maybe it's my them (Mercedes), but that theme does show navigation text on the home page. Hmmm.

 

thanks in advance for any help!

Topics

Bug, Community Information, Feature request

Views

528

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 04, 2020 0
Adobe Community Professional ,
Mar 04, 2020

Copy link to clipboard

Copied

I've moved this from the poorly named Community Help forum (which is the forum for issues using the forums) to the Get Started forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 0
New Here ,
Mar 04, 2020

Copy link to clipboard

Copied

Ahhh, thank you - I'm posting for the first time after spending far too long looking for for a solution on forums, you tube, etc... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 0
Most Valuable Participant ,
Mar 04, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 0
Adobe Community Professional ,
Mar 04, 2020

Copy link to clipboard

Copied

Hi and welcome to Get Started where we try to respond to Portfolio questions. 

 

1. Upload video to YouTube or Vimeo where you can select your desired thumbnail or poster frame image.  Use their <embed> codes in Portfolio.  See below for details.

https://help.myportfolio.com/hc/en-us/articles/360036483773-Embed-module

 

2. Navigation is hidden on Splash pages.  They are for creating a 1 page website.  It sounds like you changed the default landing page from your main Gallery to some other custom page.  Until you become more proficient with Portfolio, I recommend you revert your site's landing page back to the main Gallery.    See links below for more on Splash pages and what they are used for.

https://help.myportfolio.com/hc/en-us/articles/360036042673-Adding-a-Splash-Page

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 0
New Here ,
Mar 04, 2020

Copy link to clipboard

Copied

Thank you!

 

1. I'm trying to avoid a 3rd party (you tube, etc) as I prefer the direct upload, but if that means I can't have a thumbnail, that could be an issue. I may try to run them through Premiere and then export to see if an adobe compatable process may help. 

 

2. The theme I chose (Mercedes) is not a single page theme, but I must have done something to make it so... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 0
Adobe Community Professional ,
Mar 04, 2020

Copy link to clipboard

Copied

Exporting video from Premier or Media Encoder won't help you.  The video thumbnail Portfolio selects is rather arbitrary.  You have no control over it unless you use a 3rd party stie.

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 0
New Here ,
Mar 05, 2020

Copy link to clipboard

Copied

Thanks, Nancy. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 0