How do I get Adobe PS to stop opening automatically when I log into my computer?

New Here ,
Jun 15, 2018

Copy link to clipboard

Copied

Everytime I log in to my computer Adobe CC/Photoshop specifically automatically opens Photoshop. I HATE THIS! It eats up tons of ram and causes me to wait for minutes before I can use my computer for the reason I signed in.

I don't have a constant need for Photoshop so I want to open it when I need it. Help!

I use a MacBook Pro / macOS Sierra

Kindest regards,

Michael

TOPICS
Creative Cloud

Views

10.5K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Advocate , Jun 15, 2018
MelissaLA88 Advocate , Jun 15, 2018
Hi! Sounds like Photoshop is listed under Login Items in your user profile. Two things you can do:1. Open System Preferences >> Users & Groups >> Login Items. You'll see a list here and if you see Photoshop, go ahead and select it and hit the - button to remove it. 2. If Photoshop is on your dock, right click the icon. Hover over Options and then make sure that Open at Login does not have a checkmark next to it. Hope that helps and best of luck!

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jun 15, 2018

Copy link to clipboard

Copied

moved from Printing & Prepress

This is more a system problem. If I remember well, the MacOS has kind of Autostart feature. Somehow this got activated for your Ps install.

See here: How to get apps to launch at system startup on Mac

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Jun 15, 2018

Copy link to clipboard

Copied

Hi! Sounds like Photoshop is listed under Login Items in your user profile. Two things you can do:

1. Open System Preferences >> Users & Groups >> Login Items. You'll see a list here and if you see Photoshop, go ahead and select it and hit the - button to remove it.

2. If Photoshop is on your dock, right click the icon. Hover over Options and then make sure that Open at Login does not have a checkmark next to it.

Hope that helps and best of luck!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 11, 2018

Copy link to clipboard

Copied

where are the system preferences?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 11, 2018

Copy link to clipboard

Copied

Which operating system do you have?

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 11, 2018

Copy link to clipboard

Copied

System Preferences are the control centre for everything. Vital to know and use it. Usually a gear icon or similar near the left side of the Dock. The dock is the strip along the bottom of the screen.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 20, 2019

Copy link to clipboard

Copied

On Mac OSX Adobe will automatically start because that's just Adobe being invasive. It's very annoying for those of us that work with Adobe products sporadically.  Adobe has about five or six processes, two of which tend to take over CPU processing. Even if there's NO Adobe application running, Adobe insists that it's five or six process remain running at all times. Mainly, most of their applications are so memory intensive that they have to have the others loaded or each program will take a very long time to load. They obviously don't want to make it easy for you to shut down either. 

 

Adobe does not register it's start up in OSX's System Preferences/Login Items under Users and Groups. It is an vendor-only setting. You'll need to turn it off yourself:

 

  1. Click on the menu bar icon for Adobe Creative Cloud.
  2. Click the ellipsis icon at the top-right.
  3. Select “Preferences”
  4. Uncheck “Launch at login”.
  5. Note: The “Preferences” option does not appear until you log in to Creative Cloud.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
ES19 LATEST
New Here ,
Jan 29, 2021

Copy link to clipboard

Copied

Finally fixed! Thank you dynoputer. Such an annoying feature, auto login at start up! 

Give us a break Adobe.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more