Highlighted

How to stop Creative Cloud from launching at start up ?

Adobe Employee ,
Jun 22, 2020

Copy link to clipboard

Copied

To stop Creative Cloud from launching at the start-up, please follow the steps- 

 

Launch the Creative Cloud app and click on File (top left corner of the app)- 

 

KanikaS_1-1592843201085.png

 

Select Preferences-

 

cleanup 1.png

 

Under General, uncheck the 'Launch Creative Cloud at login' option and select DONE-

 

KanikaS_3-1592843728105.png

 

 

Thanks 

Kanika Sehgal

 

 

TOPICS
Creative Cloud

Views

33.7K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

How to stop Creative Cloud from launching at start up ?

Adobe Employee ,
Jun 22, 2020

Copy link to clipboard

Copied

To stop Creative Cloud from launching at the start-up, please follow the steps- 

 

Launch the Creative Cloud app and click on File (top left corner of the app)- 

 

KanikaS_1-1592843201085.png

 

Select Preferences-

 

cleanup 1.png

 

Under General, uncheck the 'Launch Creative Cloud at login' option and select DONE-

 

KanikaS_3-1592843728105.png

 

 

Thanks 

Kanika Sehgal

 

 

TOPICS
Creative Cloud

Views

33.7K

Likes

Translate

Translate

Report

Report
Jun 22, 2020 0
Community Beginner ,
Sep 24, 2013

Copy link to clipboard

Copied

I recently updated my Adobe Application Manager and it became Creative Cloud. After the update, it runs everytime I log into Windows. How can I stop it form running at startup? I looked for the common startup places (task manger -> startup tab, startup folder and registry) but there's no sign of it.

I'm running Windows 8.1 and CS6.

Likes

Translate

Translate

Report

Report
Sep 24, 2013 4
Adobe Employee ,
Sep 25, 2013

Copy link to clipboard

Copied

jim-liu, Open Creative Cloud desktop application, click on the Settings button at the right rop corner, go to Preferences -> General Tab -> Settings and uncheck "Launch at Login" option.

That should help you out.

Likes

Translate

Translate

Report

Report
Sep 25, 2013 3
Community Beginner ,
Sep 25, 2013

Copy link to clipboard

Copied

Hi Arpit, thanks for the reply. That was the first place I looked, however clicking the settings button only gives me "Help", "Pin to Notification Area" and "Quit Creative Cloud".

Edit: Got it. Have to sign in first and accept license agreement before having the ability to disable it...

Likes

Translate

Translate

Report

Report
Sep 25, 2013 0
Adobe Employee ,
Sep 26, 2013

Copy link to clipboard

Copied

Exactly, you need to login first and then disable it.

Let me know if you still get the issue.

Likes

Translate

Translate

Report

Report
Sep 26, 2013 2
Community Beginner ,
Sep 26, 2013

Copy link to clipboard

Copied

Unchecking the "launch at login" solved it. Thanks!

Likes

Translate

Translate

Report

Report
Sep 26, 2013 0
Community Beginner ,
Oct 23, 2014

Copy link to clipboard

Copied

I am on a Mac... And Creative Cloud runs at boot despite it not being visible in System Preferences > Accounts > Login

Let me get this clearer:

1. Get in your face when you boot

2. Sign in because you have no other choice to disable boot at login.

3. Agree to any new licences, no matter how irrelevant to you.

4. Possibly do software/setup configurations which will be un-needed.

5. "Sure, now you can disable Creative Cloud from being in your face"

Makes no sense to me. How come we can't just say "disable" at step 1?

Chris

Likes

Translate

Translate

Report

Report
Oct 23, 2014 13
Explorer ,
Oct 23, 2014

Copy link to clipboard

Copied

Just FYI, in System Preferences ---> Users and Groups ---> Login Items

You should see Adobe Creative Cloud in a list. Check the box to prevent it from loading at start up.

Likes

Translate

Translate

Report

Report
Oct 23, 2014 1
Community Beginner ,
Dec 13, 2014

Copy link to clipboard

Copied

It's pretty obnoxious.

Likes

Translate

Translate

Report

Report
Dec 13, 2014 2
New Here ,
Feb 23, 2015

Copy link to clipboard

Copied

Bryan Bortz wrote:

It's pretty obnoxious.


Yes, Adobe is great at Adobe-centric decisions that piss off the customers.


They could use "a Steve Jobs" to scream and yell at them when they do this.

Likes

Translate

Translate

Report

Report
Feb 23, 2015 0
Community Beginner ,
Apr 10, 2015

Copy link to clipboard

Copied

Using OS X Yosemite 10.10.3

Went to System Preferences --> Users & Groups --> Login Items.

Creative Cloud is not listed there.

Tried to sign into Creative Cloud. Must be different than this. Did not accept my sign in. Ask to reset password. Did not receive any email to reset password for Creative Cloud sign in. So I cannot sign in to Creative Cloud. That means I cannot set it to not come up at computer start.

This is illogical, nonsensical, ridiculous, frustrating crap.  My opinion of Adobe the company is at its lowest point ever.

I own Adobe Acrobat Pro XI. I might buy a new version if it came out. I would never rent the program. Also own Photoshop Elements.

Is there any reason to keep Creative Cloud if you don't rent Adobe's programs?  Is Creative Cloud needed for updates to Acrobat Pro or Elements?

If it is unnecessary for updates, then what's the best way to delete it from an Apple computer?

Thanks for any help.

Likes

Translate

Translate

Report

Report
Apr 10, 2015 1
Community Beginner ,
Apr 14, 2015

Copy link to clipboard

Copied

Thanks so much. This was driving me crazy!

Likes

Translate

Translate

Report

Report
Apr 14, 2015 2
New Here ,
Jun 12, 2015

Copy link to clipboard

Copied

I know this is an old issue, but why in the year 2015 would any developer choose to force a login before letting you get to settings? As a whole the entire software developing world solved this problem in the mid 2000's because the first reaction is to uninstall the app and stop being potential customers. It drives away business and makes for angry users. Right now I'm waiting for an unbelievably huge update TO AN UPDATE MANAGER before I'm allowed to disable this bug feature. I actually am the person who could have purchased one of these products for this company and was considering it for ease of use... but so far the entire creative cloud process has been a hassle and this is the last straw. We will spend the time on work arounds.

Likes

Translate

Translate

Report

Report
Jun 12, 2015 5
New Here ,
Aug 06, 2015

Copy link to clipboard

Copied

nope, not there...

Likes

Translate

Translate

Report

Report
Aug 06, 2015 0
Participant ,
Apr 04, 2016

Copy link to clipboard

Copied

Can I just point out exactly how frustrating this is on a multiuser system? I have Creative Cloud on two machines, one of which has a login for my wife. So, it launches for her - she does not have a Creative Cloud account, so can't login to disable it!!!! Did it not occur to your programming team that on a multiuser operating system not all users might be CC members?

Likes

Translate

Translate

Report

Report
Apr 04, 2016 3
New Here ,
Jul 01, 2016

Copy link to clipboard

Copied

Doesn't work for me, it still starts services.

Likes

Translate

Translate

Report

Report
Jul 01, 2016 4
Community Beginner ,
Sep 07, 2016

Copy link to clipboard

Copied

Is there a way to automate disabling this from start up for windows once you install?

Such as editing a preferences file setting or something upon silent deployment ?

Likes

Translate

Translate

Report

Report
Sep 07, 2016 0
Community Beginner ,
Feb 21, 2018

Copy link to clipboard

Copied

You are absolutely Wrong. It is disabled from launching at login in the CC settings, Though my antivirus I've disabled it from starting at login. I've even gone into Windows registry and disabled it from running at login there.

Creative Cloud, and the entire adobe set of a dozenish background processes STILL Launch at start up. It's absolutely ridiculous that this set of applications DEMANDS background processes to be running for services that are disabled, or are not actually being used AT ALL while i'm generally using my computer and have not even opened so much of a PDF to view.

The CC is "closed" at start up. and it has to "load" if I want to run it. It doesn't even create a single new process when I manually run the program if I have not manually terminated the bloatware processes.

Classifying this absurd resource hogging at start up, when you are not even wanting to use the adobe programs at the time to view so little as a PDF a "feature" is absurd.

and having an option to turn these off that blatantly DOES NOT WORK. is Malicious.

Fix your Suite

Likes

Translate

Translate

Report

Report
Feb 21, 2018 7
New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

Its 2019 and this is STILL the case! What a joke of a company. Complete market share and totally ruined it themselves

Likes

Translate

Translate

Report

Report
Nov 18, 2019 2
New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

2019 - I tried all the recommended processes here. None worked.

The solution that worked for me is as follows (***I am writing this so even a non-computer nerd can follow***): 

1. Right-click on Start button - the little icon in the extreme lower left-hand corner that looks like a 4-pane window.

2. Select Task Manager from the Drop-Up box

3. When Task manager opens, on the row of tabs across the top, look for the one labeled "Startup" and click on it

4. Up comes a list of programs that, looking to the end of its line, are listed as "Enabled" or "Disabled."

5. If the program is listed as  "Enabled", it will launch and run every time you turn on your computer, potentially slowing down your computer.

 6. If the program is listed as "Disabled", it is still available for you to run immediately when you want by clicking on it.  It's just "disabled" from running automatically every time you turn on your computer.

        (This list does not affect running Windows 10, your operating software (OS).)

7. Of the ones "Enabled", see which ones you do not want to run automatically.

8.  Right-click on it; up comes a drop-down box. Click on "Disable". 

9.  (You can also click on the "Disabled" ones to "Enable" them to run the moment you turn on your computer. But it may cause your computer to run more slowly.)

I disabled Creative Cloud, restarted my tablet and Creative Cloud DID NOT launch. 

My tablet functions significantly faster now.

Hope this helps.

Likes

Translate

Translate

Report

Report
Nov 27, 2019 2
New Here ,
Nov 28, 2019

Copy link to clipboard

Copied

While it lets me turn it off within the creative cloud application, it does NOT prevent it from starting up after a reboot.  This in turn results in the core sync process eating up significant CPU processing and prevents shutdown on many occassions.  If there is no way to stop creative cloud and the associated core sync process from running, I'm going to need to cancel my subscription to your service and uninstall all adobe related items.  I cannot continue to have my system hijacked by this software.

Likes

Translate

Translate

Report

Report
Nov 28, 2019 0
New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

Hi Apir

I would. Like to know if Adobe have Startup programs, our company need to have the tools for design logos and marketing material but we are pre revenue.

Any idea how. We can get 1 license for 12 months?

Likes

Translate

Translate

Report

Report
Dec 16, 2019 0
New Here ,
Feb 08, 2020

Copy link to clipboard

Copied

Thanks for explaing this....I had just done it, and then thought, "Gosh, was it ok to do that?" I am not really skilled with computers... So I "searched" and found your comment.  WOW, I hope this continues to work, as this CC app has been driving me nuts!!  I hope it won't turn itself on again the next time I re-boot.  I've tried everything else, even uninstalling Adobe Creative Cloud Desktop.  It would not uninstall!  I hate Adobe for this.

Likes

Translate

Translate

Report

Report
Feb 08, 2020 0
Participant ,
Sep 26, 2013

Copy link to clipboard

Copied

Incidentally, how do you update Adobe application manager so thta it becomes Creative Cloud? I still have both running - should i only have CC now?

Likes

Translate

Translate

Report

Report
Sep 26, 2013 0
Community Beginner ,
Sep 26, 2013

Copy link to clipboard

Copied

Yes. It shows that it has an update for AAM when I checked for updates (for Photoshop). After the update it became CC.

Likes

Translate

Translate

Report

Report
Sep 26, 2013 0
Community Beginner ,
Jun 09, 2014

Copy link to clipboard

Copied

EASY

How to stop the Creative Cloud on the Windows Start

1. Click the "Start" button and type "msconfig" without the quotes and press the ENTER key.

2. When open (System Settings), just click on the tab "Startup".

3. Look at the list box "Adobe Creative Cloud" and uncheck.

4. Apply and then OK.

5. When you open the dialog, you see 2 options. Choose "Restart Computer".

When you startup Windows, verify the Creative Cloud and will no longer anymore.

Likes

Translate

Translate

Report

Report
Jun 09, 2014 4
Explorer ,
Oct 15, 2014

Copy link to clipboard

Copied

msconfig works only if you are logged in as an administrator. I need to disable CC running at startup for the nonadmin user accounts, without first requiring them to log into it so they can turn it off in the preferences.

The reason for turning it off for the nonadmins without making those accounts first log into it is that when they log in, it sets up yet another cloud drive, which they don't need and will never use. Only the admin needs to be able to log into CC, and only to install updates for CS6. The new subscription-based model doesn't work for me, so CS6 is the last version that I will ever use. That makes CC a really annoying substitute for the former Adobe Application Updater.

Likes

Translate

Translate

Report

Report
Oct 15, 2014 3
New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

This is finally the ONLY method that worked. All the other suggestions did not prevent Adobe from "resetting" to run at startup! Thank you!!!!

Likes

Translate

Translate

Report

Report
Nov 18, 2019 0
New Here ,
Feb 01, 2015

Copy link to clipboard

Copied

Can anyone tell me, why, for some the 2 easiest ways to stop this applciation running at startup, are to either completely remove all adobe software from my computer, or to sign up to the cloud just so I can get to the settings to disable it?

My computer takes 10 minutes just to log in, this new startup program is quite annoying.

For the tech savvi who want to do this in just 4 clicks and never look at any adobe dialogs and have to decipher them.

Do the following, to disable almost any annoying startup applciation (this process is more usfull and memorable way)

  1. from start menu select run
  2. type msconfig
  3. click on the tab for startup applications
  4. turn the tickbox next to the app you dont want off.
  5. click ok - no need to reboot.

Likes

Translate

Translate

Report

Report
Feb 01, 2015 0
New Here ,
Apr 09, 2015

Copy link to clipboard

Copied

For Mac try this in terminal

sudo rm -f /Library/LaunchAgents/com.adobe.AdobeCreativeCloud.plist

Likes

Translate

Translate

Report

Report
Apr 09, 2015 4
New Here ,
Nov 14, 2017

Copy link to clipboard

Copied

Very functional, good job. Obviously for OSX

In Terminal:

sudo rm -f /Library/LaunchAgents/com.adobe.AdobeCreativeCloud.plist

Likes

Translate

Translate

Report

Report
Nov 14, 2017 1
New Here ,
Feb 22, 2018

Copy link to clipboard

Copied

For Mac OS X only:

You may want to remove all of the stuff Adobe launches at startup.

To see what's installed, enter this line in Terminal:

ls /Library/LaunchAgents/com.adobe.*

I had these LaunchAgents installed:

com.adobe.AAM.Updater-1.0.plist

com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a23d420d.plist

com.adobe.AdobeCreativeCloud.plist

com.adobe.GC.Invoker-1.0.plist

I really don't want any of this stuff on my Mac, for any user, so I removed them all with the following Terminal command:

sudo rm -f /Library/LaunchAgents/com.adobe.*

Please note that this removes all of the Adobe LaunchAgents, which is exactly what I wanted to do.

Thanks to Andy-Foo for the original Terminal command:

Andy-Foo  wrote

For Mac try this in terminal

sudo rm -f /Library/LaunchAgents/com.adobe.AdobeCreativeCloud.plist

Likes

Translate

Translate

Report

Report
Feb 22, 2018 2
Community Beginner ,
Apr 16, 2018

Copy link to clipboard

Copied

I've deleted these (the sudo rm function) and they will come back. I've tried the launchctl unload -w and dragging into the Terminal window each of the Adobe .plist files and hopefully that will suppress them for good. The only other option is to delete the application(s) these .plist files invokes. I use PlistEdit Pro and look for a key labeled either Program or ProgramArguments and it should show a path to the program in question.

Likes

Translate

Translate

Report

Report
Apr 16, 2018 0
New Here ,
Jun 12, 2015

Copy link to clipboard

Copied

The biggest thing I don't like, is there doesn't appear to be a way to start the application minimized. Since my license is subscripiton based, I believe I have to run this application to use Photoshop.

Likes

Translate

Translate

Report

Report
Jun 12, 2015 0
Explorer ,
Jun 13, 2015

Copy link to clipboard

Copied

Sad realization is that version 2.1.0.108 that's been pushed down our throats is as buggy as hell. There's nothing we can do until Adobe fixes this poor piece of software.

Some of the issues (but not limited to) are:

App window open automatically and randomly

The app reports network problems though there's no problem what so ever

It fails to sync

It crashes

It fails to start upon restart even though it's set to open as login item

All of the temporary solutions suggested by Adobe such as deleting the .*db* files in CoreSync and such do not work.

This is just a lousy piece of software released without proper testing.

Goran

Likes

Translate

Translate

Report

Report
Jun 13, 2015 1
New Here ,
Jun 14, 2015

Copy link to clipboard

Copied

Thanks for confirming what I suspected. And it seems that 2.1.1.110 (Mac) isn't any better at least in terms of the window behavior. Every time I log in (even just re-logging in from a lock sceen) the Window pops up to advise me that, yes, I installed updates not long ago. Thanks. I knew that.

It used to just start up and run politely in the background unless I either needed it or it had something important to tell me. Now constantly in my face. Only choice I have is to disable run at login. The annoyance of occasionally having to start the thing is less than the annoyance of it popping up all the time.

Likes

Translate

Translate

Report

Report
Jun 14, 2015 0
Explorer ,
Jun 14, 2015

Copy link to clipboard

Copied

Same here.

2.1.1.110 on Mac doesn't solve the randomly popping app window.

Btw I no longer see the option to check for updates manually.

Great Adobe.

Likes

Translate

Translate

Report

Report
Jun 14, 2015 0
Community Beginner ,
Jun 16, 2015

Copy link to clipboard

Copied

The "Correct Answer" doesn't work for me. I followed the easy instructions, "Open Creative Cloud desktop application, click on the Settings button at the right rop corner, go to Preferences -> General Tab -> Settings and uncheck "Launch at Login" option." However, Create Cloud continues to open every time I restart my computer. I have a slow work computer with no alternatives, so this extra loading process doesn't help. Any other solutions?

Likes

Translate

Translate

Report

Report
Jun 16, 2015 0
New Here ,
Jun 24, 2015

Copy link to clipboard

Copied

On OS X open Terminal and run

launchctl unload -w /Library/LaunchAgents/com.adobe.AdobeCreativeCloud.plist

This deactivates Creative Cloud from launching at Login for your user.

For turning it back on run

launchctl load -w /Library/LaunchAgents/com.adobe.AdobeCreativeCloud.plist

Hope this helps until Adobe gives us back the option to do that within the Settings of Creative Cloud.

Likes

Translate

Translate

Report

Report
Jun 24, 2015 5
New Here ,
Oct 07, 2015

Copy link to clipboard

Copied

Thank you! I didn't use the Terminal, but I popped into those folders & dumped everything with "adobe" in it. That worked!

Likes

Translate

Translate

Report

Report
Oct 07, 2015 1
Participant ,
Sep 27, 2015

Copy link to clipboard

Copied

Had Adobe Application Manager update the same way which is very annoying since I am using CS6 and not CC applications.  And the normal uninstall refuses to uninstall saying I have CC application.  Only thing Close is I have Acrobat Reader DC installed although its cloud functions are disabled.

Fortunately Adobe does have a tool to uninstall it.  Creative Cloud Help | Uninstall the Creative Cloud desktop app

After running that Adobe application manager reverts to a version that although it has a list for installing CC apps, works otherwise more like it did in the past.

Likes

Translate

Translate

Report

Report
Sep 27, 2015 0
Engaged ,
Dec 30, 2015

Copy link to clipboard

Copied

Does anyone have a way to stop the Core Sync Helper from starting up with my machine every single time?  I have to open activity monitor and force quit the process each and every time I start my machine (OSX 10.11.2).

Launch at login is disabled within the app.

LaunchAgents are removed.

LaunchDaemons are removed.

StartupItems are clear.

This was done for both user and system libraries.

Likes

Translate

Translate

Report

Report
Dec 30, 2015 2
New Here ,
Jun 20, 2016

Copy link to clipboard

Copied

Does anybody have a .bat script for windows 7 for removing this pop up?

Likes

Translate

Translate

Report

Report
Jun 20, 2016 0
New Here ,
Jul 21, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Jul 21, 2016 0
Contributor ,
Dec 27, 2016

Copy link to clipboard

Copied

Arpit Kapoor wrote:


jim-liu,  Open Creative Cloud desktop application, click on the Settings button  at the right rop corner, go to Preferences -> General Tab ->  Settings and uncheck "Launch at Login" option.

That should help you out.

You know perfectly well this does not prevent Creative Cloud from launching at startup and I hate that this is marked as Correct. It is so grossly incorrect.

The extent of what "Launch at Login" controls:

Determining if the "CC Desktop App" (which is already running at startup) is also loaded in your Taskbar (Windows) or Menu Bar (Mac). That it, that's the only thing it controls. The "CC Desktop App" is already running in the background at startup whether Launch at Login Off or On. It refers exclusively the loading it in the Taskbar / Menu Bar in addition to it already running in background. It's essentially nothing more than goofy "helper" app.

"Launch at Login" is very misleading, seeming like it controls the whole Creative Cloud package. It does not. Everything is still fully running in the background regardless of this setting.

Likes

Translate

Translate

Report

Report
Dec 27, 2016 4
New Here ,
Feb 15, 2017

Copy link to clipboard

Copied

I have tried everything to stop all the background processes from loading at startup. There are several heavy usage processes that takes much cycles that run in the background and I want that stopped. Anyone have any ideas on how to stop every single CC process from loading? When I use CC I want it to then load and when I exit I want them all stopped.

Thanks

Likes

Translate

Translate

Report

Report
Feb 15, 2017 0
New Here ,
Jun 14, 2017

Copy link to clipboard

Copied

The answer you selected as correct is completely wrong. There is no such option in the mentioned menu.

creativebs.png

Likes

Translate

Translate

Report

Report
Jun 14, 2017 1
New Here ,
Jun 16, 2017

Copy link to clipboard

Copied

This is exactly the same problem I have. I get the same screen with menu options you show even when logged in.

Likes

Translate

Translate

Report

Report
Jun 16, 2017 0
Community Beginner ,
Mar 09, 2018

Copy link to clipboard

Copied

Hi, the "correct answer" given here is completely wrong, not because it's not the "recommended method" but because it doesn't actually change jack all effectively.

Going into your Creative Cloud settings and toggling the "start at Login" WILL NOT stop Adobe processes from starting at login/system boot. On my 12 gigs of ram toggling from the adobe program itself only saves me ~7% of my physical memory. find the task manager launcher in a directory window

The following freed up ~45% of my physical memory at boot, but it takes the creative cloud slightly longer to boot up when I want to use it, but it doesn't kill my general opporatting ability from startup. More than an acceptable compromise to me. just be aware that the program will every now and then decide to switch start up services back on, or change manual launch settings to automatic. Oh additionally with these services not starting at boot you may/will likely loose the ability to right click open in adobe program x

You will need to open services.msc as well as msconfig through the cmd(win)+R run task. 

in services.msc you will need to locate the various services that Adobe as installed and individually toggle them all to "Manual" instead of "automatic" or "enable" If you choose "Disable" it will not let them be used unless you go back into this window and manually enable and launch. they are not all clearly labeled, make sure you know what your tuning off, set the wrong thing to manual and you may run into booting issues. if that happens boot in safe mode and restore settings either manually or from a system restore backup I would recommend making before you start.

in msconfig you will need to toggle the "selective start up" and over on the "start-up" tab untoggle the various Adobe Processes, it's like 5 different things.

Adobe support will not acknowledge or suggest this is necessary, and have literally told me that their is no point to this and Simply unticking "start at login" is all that is needed. Being able to prove to them adobe is running the exact same number of processes whether the program starts at login, or proving that their start-up processes are still eating nearly half my system resources is only met with effectively gaslighting as if I were presenting faked screenshots.

Likes

Translate

Translate

Report

Report
Mar 09, 2018 1
New Here ,
Mar 20, 2018

Copy link to clipboard

Copied

Funny thing is that I wrote a lengthy post about how to kill all adobe useless telemetryprocesses at startup (no, they aren't necessery for any of the adobe programs to run and can be freely killed) but I got CENSORED and the post never appeared .

How cool isn't that. Remember, adobe considers telemetry to be more important than customer happines. Something to ponder about...

Likes

Translate

Translate

Report

Report
Mar 20, 2018 0
Contributor ,
Mar 28, 2018

Copy link to clipboard

Copied

@Kannattaakohan, messaged you through the forum a few days ago (in case you haven't logged in recently).

Likes

Translate

Translate

Report

Report
Mar 28, 2018 0
New Here ,
May 24, 2018

Copy link to clipboard

Copied

So no solution? will I have to endure this useless window every time I boot PS?

I unchecked sync files and start at login in Creative Cloud preference. Any result. Very boring and upsetting issue

Schermata 2018-05-24 alle 17.34.05.png

Likes

Translate

Translate

Report

Report
May 24, 2018 0
Participant ,
Apr 09, 2018

Copy link to clipboard

Copied

So many years after, and the situation has only worsened, this is the actual list of items loaded at startup despite I've disabled launch at startup option:

Adobe Startup.jpg

Likes

Translate

Translate

Report

Report
Apr 09, 2018 0
New Here ,
Apr 10, 2018

Copy link to clipboard

Copied

@juvelez

You don't have it disabled at startup.  Your screen shot shows it as Enabled

Likes

Translate

Translate

Report

Report
Apr 10, 2018 0
Participant ,
Apr 10, 2018

Copy link to clipboard

Copied

The right place to disable startup loading should be the Creative Cloud App preferences, not OS startup control, if you force the app to does not load anything at start up using any method like msconfig or CCleaner or whatever, the Creative Cloud app stops working normal, and in some cases must be reinstalled to restore its functionality.

Despite I have disabled everything on Creative Cloud App preferences, all startup stuff still there:

Dropbox - Desktop 2018.04.10 - 19.17.05.04.mp4

Likes

Translate

Translate

Report

Report
Apr 10, 2018 0
Community Beginner ,
Apr 28, 2020

Copy link to clipboard

Copied

You can disable adobe services from startup permanently in the "Services" app. Type "services" in the search bar without the quote, click on services that appear, when services opened up, everything is there to disable, just be careful, everything that says adobe can be disabled, Double click on each, change startup type from "automatic" to "disabled". Those greedy people at Adobe will never tell you this.

Likes

Translate

Translate

Report

Report
Apr 28, 2020 0