I HAVE LOADED CC ONTO MY NEW IMAC AND NONE OF MY PRESETS ETC HAVE LOADED

New Here ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Hi there, 

 

I have been using Creative Cloud for many years on my old MacBook Pro, mainly Lightroom Classic, Lightroom CC and Photoshop.

 

I have now upgraded to a new iMac, have installed Creative Cloud and downloaded the apps i use. When I open Lightroom and Photoshop however, none of my presets, matadata or preferences have loaded, it is just the original Lightroom and Photoshop without any of my settings that are on the versions still on my MacBook Pro. How do I get my new iMac's CC programmes to update with all of my preferences?

 

Thank you,

Shannon.

TOPICS
Creative Cloud, Installation

Views

186

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 22, 2021 Jun 22, 2021

Likes

Translate

Translate
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

LATEST

Thanks so much, just did it manually and all sorted. Much appreciated!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines