Highlighted

I have to "Install" everytime I log into Elements

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

I have purchased Adobe Elements 202 and Premier Elements 2020.  I have used Elements for many years so the program is not new to me.

 

In prior versions I just clicked on the icon and I was taken to the program immediately.  However, now, whenever I click on the icon, I have to "install" it every time - password, download (I think), the whole bit.  Why is that happening?

 

The "installation" always goes perfectly, and the program works as it should, but there is a time lag as the installation has to take place.

TOPICS
Installation

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I have to "Install" everytime I log into Elements

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

I have purchased Adobe Elements 202 and Premier Elements 2020.  I have used Elements for many years so the program is not new to me.

 

In prior versions I just clicked on the icon and I was taken to the program immediately.  However, now, whenever I click on the icon, I have to "install" it every time - password, download (I think), the whole bit.  Why is that happening?

 

The "installation" always goes perfectly, and the program works as it should, but there is a time lag as the installation has to take place.

TOPICS
Installation

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 07, 2020 0
Adobe Community Professional ,
Jul 07, 2020

Copy link to clipboard

Copied

Check and make sure that your shortcut is for the application exe, not the installation file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 1
New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

That's really weird, I've never experienced such an issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0
Most Valuable Participant ,
Jul 08, 2020

Copy link to clipboard

Copied

burbigo3, You will if the icon you set up is for the installer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 1