illustrator opens but never finishes loading

New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Hey I have a problem with adobe illustrator 2021. I already have it downloaded but because of a bug I cant use the software to its full potential. I can launch illustrator just fine but directly after launching a small blue loading icon appears next to my curser. I stays next to my curser until I close the application again. For some reason this limits my use in illustrator because when I go to click on tabs like “file”or “edit” the menu drop down but then goes away again after a millisecond giving me not enough time to click on anything in the dropdown menu. I have already tried the following things:

Uninstalling  -> restarting -> installing

Uninstalling -> restarting -> installing older version in the hope of it being more stable

Uninstalling -> choosing a new download location -> installing

 

I currently have illustrator 2021 (latest version) installed again. I also dont have this same problem with other adobe software like photoshop. I think the reason behind the infinte loading icon is that my system thinks illustrator is not correctly installed so it tries to keep loading something that does not exist. Something weird that also caught my attention was the difference in icons when looking up the folders. 

The difference is clearly visible in my attached documents. Here you can see that all the correctly installed adove programs have a custom adobe icon while illustrator still has the default windows icon.

 

If anyone can help please let me know.

 

TOPICS
Installation, New user

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

reset your preferences, http://helpx.adobe.com/illustrator/using/setting-preferences.html


p.s. please don't attach images that need to be downloaded to view.  use the "insert photos" icon to insert images.

 

kglad_0-1604956362534.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

thanks for letting me know about the images. Unfortionally resetting my preferences did not help the problem. I used alt+cntrl+shift but after restarting the same problem still occurred.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

screenshot correctly installed adobe products.pngscreenshot wrongfully installed adobe product.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

LATEST

uninstall (including preferences), https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html

update your operating system

restart your computer

reinstall

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines