Installiert, 1 mal Benutzt, kann ewiger Loop beim Start

New Here ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

Absoluter misst was Ihr hier mit diesen Adobe Produkten veranstaltet. Ich will keine Cloud und anderer Abo misst. Die Cloud lädt einfach automatisch Bilder hoch ohne meine Erlaubnis, was soll das?
Nun heute wieder gestartet, Editor hat ein ewiger Loop.

Für diesen Preise eine Absolute Frechheit so etwas anzubieten, vor allem steht nix auf der Schachtel, dass man eine Cloud installieren muss...

Nie wieder Adobe!

TOPICS
Creative Cloud, Installation, New user

Views

46

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

Nun hol' mal tief Luft und erkläre uns in vernüftigen Worten wo dein Problem liegt und was du versuchst zu tun. Außerdem benötigen wir Angaben zu den eingesetzten Adobe-Produkten und deinem verwendeten Betriebssystem.

 

PS: Wenn du Adobe-Software aus einer Schachtel installierst brauchst du keine Cloud.

 

PPS: Wenn du hier weiter solche Töne anschlägst wird dir hier niemand helfen (können).  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines