Latest Uptade breaks Dynamic Link Server

May 01, 2020

Copy link to clipboard

Copied

I installed AE and media enconder latest update and I can no loger send to Media encoder from AE or import a comp into AME. I get an error. Tried all the guides to fix this and still nothing. Uninstalled and cleaned all Adobe data (with Adobe's cleaner), erased all previous info and still not working under windows 10.

TOPICS
Creative Cloud

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Latest Uptade breaks Dynamic Link Server

May 01, 2020

Copy link to clipboard

Copied

I installed AE and media enconder latest update and I can no loger send to Media encoder from AE or import a comp into AME. I get an error. Tried all the guides to fix this and still nothing. Uninstalled and cleaned all Adobe data (with Adobe's cleaner), erased all previous info and still not working under windows 10.

TOPICS
Creative Cloud

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 01, 2020 0
Most Valuable Participant ,
May 01, 2020

Copy link to clipboard

Copied

This is a public forum with "some" Adobe staff participation, use the links below to make a report or request
-for Video & Audio & Animator programs https://adobe-video.uservoice.com/
-https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2020 0