Highlighted

Lightroom stuck at 44%

Community Beginner ,
Oct 25, 2019

Copy link to clipboard

Copied

My lightroom classic download hangs at 44% no matter what I have tried so far.

I have uninstalled/reinstalled CC desktop, run cleaner... still at 44%

On the other hand, PS downloaded fine.

Im on Windows 1903 version...

Any other recommendations?

Correct answer by explorer636 | Community Beginner

Thank you for responding.

This may fall in the category of 'stuff' that wont work, until you ask for help 🙂

I had been running windows updates, re-installs etc to no avail. After I posted this i found an option, when using microsoft edge, to download direcly without the CC desktop app.

Now it stopped at 7.6%

Then I saw your response and went back to CC desktop app to download and collect the logs. Of course, it worked...

Im baffeled but happy after 2 days of getting my new computer set up.

Thanks again!

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom stuck at 44%

Community Beginner ,
Oct 25, 2019

Copy link to clipboard

Copied

My lightroom classic download hangs at 44% no matter what I have tried so far.

I have uninstalled/reinstalled CC desktop, run cleaner... still at 44%

On the other hand, PS downloaded fine.

Im on Windows 1903 version...

Any other recommendations?

Correct answer by explorer636 | Community Beginner

Thank you for responding.

This may fall in the category of 'stuff' that wont work, until you ask for help 🙂

I had been running windows updates, re-installs etc to no avail. After I posted this i found an option, when using microsoft edge, to download direcly without the CC desktop app.

Now it stopped at 7.6%

Then I saw your response and went back to CC desktop app to download and collect the logs. Of course, it worked...

Im baffeled but happy after 2 days of getting my new computer set up.

Thanks again!

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 25, 2019

Copy link to clipboard

Copied

Explorer636, please check the install log to determine why Lightroom Classic is failing to install.  You can find information on how to interpret the install log at http://helpx.adobe.com/creative-cloud/kb/troubleshoot-install-logs-cc.html.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 25, 2019

Copy link to clipboard

Copied

Thank you for responding.

This may fall in the category of 'stuff' that wont work, until you ask for help 🙂

I had been running windows updates, re-installs etc to no avail. After I posted this i found an option, when using microsoft edge, to download direcly without the CC desktop app.

Now it stopped at 7.6%

Then I saw your response and went back to CC desktop app to download and collect the logs. Of course, it worked...

Im baffeled but happy after 2 days of getting my new computer set up.

Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 25, 2019

Copy link to clipboard

Copied

1) Here are the errors in the log:

 

 

The windows error code is - 12180

The windows error code is - 12150

The windows error code is - 12152

Failed to send the request to server to get the response - 12152

the download job (16) failed to execute. The job state is STOPPED_STATE

some intermittent error. Retrying now. Error code is 12152 and error type is -40

resetting intermitent error 14 from to 1 to 0

Canceling the job for thread 5. The thread seems to be hanged since no activity for the last 57 seconds. time reported is 0

Error 120781335 in WinHttpReadData.

Error 128646627 in WinHttpReadData.

The windows error code is - 6

Canceling the job for thread 1. The thread seems to be hanged since no activity for the last 56 seconds. time reported is 0

Error 115539447 in WinHttpReadData.

Error 123403723 in WinHttpReadData.

Error 129955935 in WinHttpReadData.

Error 131266831 in WinHttpReadData.

WorkerThread::ThreadProc Current job is in Error State which is not recoverable

The windows error code is - 6

the download job (47) failed to execute. The job state is STOPPED_STATE

the download job (47) failed to execute. The job state is ERROR_STATE

 

2) Then this pattern is repeated until I cancel the download:

decrementing the thread count. now the active thread count is 2

decrementing the thread count. now the active thread count is 1

incrementing the thread. now the active thread count is 2

decrementing the thread count. now the active thread count is 1

incrementing the thread. now the active thread count is 2

decrementing the thread count. now the active thread count is 1

incrementing the thread. now the active thread count is 2

 

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Oct 25, 2019

Copy link to clipboard

Copied

Ok, thanks for the update, Explorer636.  Please bookmark http://helpx.adobe.com/creative-cloud/kb/troubleshoot-install-logs-cc.html if you face any additional errors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

I am having the exact same issues as explorer636.  Has anybody had any success getting this fixed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 14, 2019

Copy link to clipboard

Copied

Logistician, were you able to identify the error in the log file?  

 

If not, then please follow the advice in this public forum discussion and download and run the CC Log Collector Tool before contacting our support team for direct assistance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 18, 2020

Copy link to clipboard

Copied

I am having the same issue with all the apps. The Creative Cloud is totally useless.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

I too have LR Classic stalling at 43%.  I am on Win 10 64-bit.  So far I have had 2 separate agents from Adobe Support log onto my machine and all they have managed to achieve in 3 and a half  hours is download and install Desktop App via DDL - I did that within 30 minutes!
The agents tried all the predictablefixes - deactivate anti-virus, disable Firewall, uninstall Desktop App, uninstall PShop and LR - all to no avail.  So with little faith in Adobe Support I reach out to the community, having already tried all the 'fixes' lissted on Adobe support pages.
I should say that the stall also occurs at the same 43% on my second Win 10 PC (configured differently from my main PC), which leads me to think that there is an incompatibility that occurs when LR Classic installation reaches 43%.
Grateful for any ideas how I can overcome this stubborn, frustrating problem.
Of course I do have the option of cancelling my Adobe suscription and move to an alternaitve application that just works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 06, 2019

Copy link to clipboard

Copied

I am sorry you have faced a frustrating experience with installing the Lightroom Classic update, as has previously been discussed in this public forum discussion, being stuck at a percentage does not provide any information on how to resolve the upgrade problem.

 

Please check the installation logs and update this public forum discussion with the errors that you discover.  If you would like direct assistance with resolving the error, then please discontinue posting in a public discussion forum and contact our support team at https://helpx.adobe.com/contact.html.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 07, 2019

Copy link to clipboard

Copied

Hi Mday 

 

I too have the same issue , download gets stuck at 43 % and Jeff sent a message to check the logs  and i am not finding my post so  hogging yours since the issue is the same . Hope you excuse me for jumping in to your post ( not very tech savvy ,sorry ) and the reply to this message has been greyed out on the mail so cannot use that too 

Transcript of the log file is  given below 

 

11/07/19 11:35:40:127 | [INFO] | 4780 | HDSetup | HDPIM | HDPIMSessionManager | | HDPIM | 9956 | Exiting hdpimInstallProduct with status '0'
11/07/19 11:35:41:313 | [INFO] | 4780 | HDSetup | OOBEUtils | FileUtils | | OOBEUtils | 13700 | Successfully deleted directory from path: C:\Users\nitin\AppData\Local\Temp\ETRB3E3.tmp. Recursive: 1
11/07/19 11:35:41:313 | [INFO] | 4780 | HDSetup | HDPIM | ApplicationManager | | HDPIM | 13700 | Populating install data from Application JSON
11/07/19 11:35:41:320 | [INFO] | 4780 | HDSetup | HDPIM | ApplicationManager | | HDPIM | 13700 | Previous codex version '8.4.1' found installed on machine. Updating to requested codex version '9.0'
11/07/19 11:35:41:321 | [INFO] | 4780 | HDSetup | HDPIM | HDPIMDBHelper | | HDPIM | 13700 | Install Directory2 received from the DB(DBHelper) is C:\Program Files\Adobe
11/07/19 11:35:41:321 | [INFO] | 4780 | HDSetup | HDPIM | ProductInfo | | HDPIM | 13700 | Install Directory received from the DB is C:\Program Files\Adobe
11/07/19 11:35:41:344 | [INFO] | 4780 | HDSetup | HDPIM | ApplicationManager | | HDPIM | 13700 | Sanitizing data for product-'Lightroom Classic'
11/07/19 11:35:41:344 | [INFO] | 4780 | HDSetup | HDPIM | ApplicationManager | | HDPIM | 13700 | HD Packager Version-'3.0.43'
11/07/19 11:35:41:469 | [INFO] | 4780 | HDSetup | HDPIM | ApplicationManager | | HDPIM | 13700 | Acquired product specific lock for SAPCode: LTRM
11/07/19 11:35:41:481 | [INFO] | 4780 | HDSetup | HDPIM | ApplicationManager | | HDPIM | 13700 | Final Install Directory for the workflow is C:\Program Files\Adobe
11/07/19 11:35:41:482 | [INFO] | 4780 | HDSetup | HDPIM | ApplicationManager | | HDPIM | 13700 | Sorting packages to install
11/07/19 11:35:41:482 | [INFO] | 4780 | HDSetup | HDPIM | ApplicationManager | | HDPIM | 13700 | Package (Name: AdobeLightroom-mul Version: 9.0.0.201910151439) selected for install (replacing package (Name: AdobeLightroom-mul Version: 8.4.1.201909111355))
11/07/19 11:35:41:997 | [INFO] | 4780 | HDSetup | HDPIM | WorkFlowManager | | HDPIM | 13700 | Win32 Runtimes to install: VC10,VC11,VC12,VC14,VC14.1
11/07/19 11:35:41:997 | [INFO] | 4780 | HDSetup | HDPIM | WorkFlowManager | | HDPIM | 13700 | Win64 Runtimes to install: VC10,VC11,VC12,VC14,VC14.1
11/07/19 11:35:47:035 | [INFO] | 4780 | HDSetup | HDPIM | WorkFlowManager | | HDPIM | 13700 | Successfully executed runtime installer custom hook exe from path C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\Runtime\customhook\RuntimeCustomHook.exe with return code 0
11/07/19 11:35:47:035 | [INFO] | 4780 | HDSetup | HDPIM | WorkFlowManager | | HDPIM | 13700 | Resilience mode is enabled
11/07/19 11:35:47:035 | [INFO] | 4780 | HDSetup | HDPIM | TaskManager | | HDPIM | 16892 | Starting 'DOWNLOAD' task for Package (Name: AdobeLightroom-mul Version: 9.0.0.201910151439)
11/07/19 11:35:47:041 | [INFO] | 4780 | HDSetup | HDPIM | DownloadManager | | HDPIM | 16892 | Package (Name: AdobeLightroom-mul Version: 9.0.0.201910151439) Download info - DownloadSize: 1120634373, DownloadPath:'C:\Users\nitin\AppData\Local\Temp\ETRCEDE.tmp'
11/07/19 11:35:47:043 | [INFO] | 4780 | HDSetup | HDPIM | DownloadManager | | HDPIM | 16892 | Enabling Bluestreak download for LTRM
11/07/19 11:35:47:045 | [INFO] | 4780 | HDSetup | HDPIM | DownloadManager | | HDPIM | 16892 | Changing thread count to 40 for LTRM
11/07/19 18:59:35:654 | [INFO] | 4780 | HDSetup | HDPIM | HDPIMSessionManager | | HDPIM | 9956 | Inside hdpimControlProgress for request type '2' with driverXML
11/07/19 18:59:35:971 | [INFO] | 4780 | HDSetup | OOBEUtils | FileUtils | | OOBEUtils | 16892 | Successfully deleted directory from path: C:\Users\nitin\AppData\Local\Temp\ETRCEDE.tmp. Recursive: 1
11/07/19 18:59:35:997 | [INFO] | 4780 | HDSetup | HDPIM | HDPIMSessionManager | | HDPIM | 9956 | Exiting hdpimControlProgress with status '0'
11/07/19 18:59:36:261 | [INFO] | 4780 | HDSetup | HDPIM | HDPIMSessionManager | | HDPIM | 9956 | Inside hdpimTerminateSession
11/07/19 18:59:36:403 | [INFO] | 4780 | HDSetup | HDPIM | ApplicationManager | | HDPIM | 13700 | Released product specific lock for SAPCode: LTRM
11/07/19 18:59:36:405 | [INFO] | 4780 | HDSetup | HDPIM | HDPIMSessionManager | | HDPIM | 9956 | Exiting hdpimTerminateSession, successfully closed session '0'
11/07/19 18:59:36:414 | [INFO] | 4780 | HDSetup | HDSetup | AppContext | | HDSetup | 16868 | Exit Code: 0
-------------------------------------- Summary

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 07, 2019

Copy link to clipboard

Copied

Nitina55199114, did you a question regarding the log that you posted?  There are no errors in the excerpt which you posted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 08, 2019

Copy link to clipboard

Copied

Dear Jeff 

 

In response to my earlier post you had asked the Log files to be checked for error messages . I  just posted the transcript of the log file , no error messages are seen. Still the download hangs up at 43%  and in spite of keeping the SW open  for an hour or more the download is still stuck at 43 % and doesnt move forward  . I tried it 3 times .  PhotoShop and Camera Raw  downloaded and installed properly  , only the Lightroom module gets stuck  .  Any workaround for this , i saw a few other posts also reporting the same issue 

 

rgds

nitin 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 08, 2019

Copy link to clipboard

Copied

I am sorry this is a frustrating experience, Nitin.  You can use your favorite text editor to search the logs for error messages.

 

You are also welcome to contact our support team at https://helpx.adobe.com/contact.html for direct assistance with locating the errors and resolving the install issue.  I would recommend downloading and running the CC Log Collector tool from http://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html so that the logs will be available in their entirety.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 14, 2020

Copy link to clipboard

Copied

Jeff ,

Like the previous  3 times this has  happened   today too  the software  updated  without having to do anything further . The issue all the while has been that  the updates  hang up at some percentage and for the next 2 to 3 days they get stuck at the same point .

Usually if you persist in trying to download  then after a  couple of days the issue resolves itself  and earleir  3 times the error logs  did not show any error  and like today the software download completed itself without any intervention 

 

It is frustrating that  you have to  try  multiple times across multiple days  for a  simple update to happen . Something somewhere is broken in the download setup .  This problem has started after the major update to version 9 

Cheers 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 14, 2020

Copy link to clipboard

Copied

Nintin, I am sure this is very frustrating.  Having unknown problems, with a computer that you utilize regularly, is an exercise in frustration.

 

Please download and run the CC Log collector tool from http://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html and contact our support team directly at https://helpx.adobe.com/contact.html so that any errors can be identified and corrected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 24, 2019

Copy link to clipboard

Copied

This keeps happening for me. I have had a few successful updates, but this moring it happened again. This time its a PS update that stallas at 45%

INSTALL.LOG:

11/24/19 07:20:30:650 | [WARN] | 15988 | HDSetup | OOBEUtils | XMLParser | | OOBEUtils | 15692 | Failed to load xml C:\Program Files (x86)\Common Files\Adobe\PCF\{COSY-4.3.14-32-ADBEADBEADBEADBEADBEA}.V7{}CoreSync-2.4.1-Win-GM.xml. system error:2
11/24/19 07:20:30:650 | [INFO] | 15988 | HDSetup | OOBEUtils | FileUtils | | OOBEUtils | 15692 | Failed to remove directory C:\Program Files (x86)\Common Files\Adobe\PCF Error 145
11/24/19 07:20:30:655 | [WARN] | 15988 | HDSetup | OOBEUtils | XMLParser | | OOBEUtils | 15692 | Failed to load xml C:\Program Files (x86)\Adobe\Adobe Sync\application.xml. system error:2
11/24/19 07:20:30:655 | [ERROR] | 15988 | HDSetup | HDPIM | AMTConfig | | HDPIM | 15692 | Cannot load AMT config file 'C:\Program Files (x86)\Adobe\Adobe Sync\application.xml'
11/24/19 07:20:30:655 | [ERROR] | 15988 | HDSetup | OOBEUtils | FileUtils | | OOBEUtils | 15692 | Source file does not exist in CopyFileFromSourceToDestination
11/24/19 07:20:30:655 | [ERROR] | 15988 | HDSetup | HDPIM | AMTConfig | | HDPIM | 15692 | Unable to copy AMT config file 'C:\Program Files (x86)\Adobe\Adobe Sync\application.xml' to pcf folder 'C:\Program Files (x86)\Common Files\Adobe\PCF\{COSY-4.3.16-32-ADBEADBEADBEADBEADBEA}.V7{}CoreSync-2.4.1-Win-GM.xml'

 

 

What is the issue with the "application.xml" file?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 24, 2019

Copy link to clipboard

Copied

Update.

While working on this problem my CC desktop login stopped working. It gave me a message saying i didnt have a personal account and needed to log in with an enteprise or school account, or something similar. I dont rememeber the exact wording. Of course, I have a personal account, and did not use the wrong password, yet my account somehow got hosed.

Adobe support reset my account and as soon as I was back in, the PS download started again. This time it worked!

I dont know if this was a coincidence or having my account reset clear something up... 

I know I dont have the most reliable internet connection and its fairly slow, but the update/download via CC desktop should still work. It is flaky and need to be more rubust. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 25, 2019

Copy link to clipboard

Copied

Thank you for the update, Explorer636.  I am unsure how resetting the credentials for your Adobe account allowed the application to install, but I am happy it did.

 

From the error you posted, it seems that the installer is being blocked from making necessary updates. If you are already logged in under an administrator account, and you face the problem again, then I would recommend reviewing the settings for any installed software that may be blocking access during the installation process.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 25, 2019

Copy link to clipboard

Copied

Thanks Jeff for the feedback.

I use Norton as my antivirus/internet security application. Anything in particular that I should look for that could block the access?

/thanks again

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 25, 2019

Copy link to clipboard

Copied

You are welcome, Explorer636.

 

I recently had to adjust the settings, within Norton, for Application Blocking, under the Firewall settings, as it kept causing problems with various applications.  I did discover this though by reviewing the Security History that is available under Activity.

 

Symantec can likely provide more guidance on how to configure Norton Security.  You may want to contact them if the Security History does not show anything being blocked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 24, 2019

Copy link to clipboard

Copied

This  issue has started cropping up after the last  major update to the suite . It happened  to me on first Lightroom Classic  and then Camera Raw and Photoshop . After a  few days of failed attempts a ll of them  started downloading  and updating . Adobe has become fickle and moody , grin and bear it and be patient  and it will correct by itself  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 25, 2019

Copy link to clipboard

Copied

Nintina55199114, do you see the same errors as Explorer635 in your installation logs?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 30, 2019

Copy link to clipboard

Copied

I just signed up for a new subscription, I'm stuck at 44% on windows 10 64bit.. now I'm downloading some log collector?? This is kind of nuts just to install software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 02, 2019

Copy link to clipboard

Copied

JunkedBrian, if you would like direct assistance with reviewing the log files, then yes, please download and run the CC Log Collector tool from http://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html and contact our support team at https://helpx.adobe.com/contact.html.

 

You can also use the steps listed in  https://helpx.adobe.com/creative-cloud/kb/troubleshoot-download-install-log-files.html to identify and correct the error yourself. If you have any questions about the error, then please update this public forum discussion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 15, 2020

Copy link to clipboard

Copied

Hi, I have the same problem: PS, LR and Rush hang at 40%. Multiple support requested.....no one (in India?) can solve the problem. I am sick of waiting for a robust CC Desktop downloader and installer. Adobe takes my money while I have no service and just "blabla" help. It looks like I am not alone. When will this kind of issue be corrected?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 29, 2020

Copy link to clipboard

Copied

Same problem here...this should not happen with a PAID subscription and NOT having access to you product.  I tried everything, not working.  I'm in W10 safe mode with cabled connection to modem (no router - no WiFi) and I'm still stuck at 44% for Photoshop.  I tried to get online/chat support but gave up after LONG time waiting.  Is this some kind of a joke ?  The joke's on the paying customer !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 02, 2020

Copy link to clipboard

Copied

Jacques, sorry you are also encountering problems with the downloading and install process. Did you locate the error messages within the log file?  Unfortunately, just knowing that you got stuck at 44% does not provide enough information to give any recommendations.

 

Please update this public discussion with the error messages that you discover.  If you are unable or do not wish to review the log file and locate the fatal errors, then please download and run the CC Log Collector Tool from http://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html.

 

Once you have run the CC Log Collector and uploaded your log files, then please begin a chat session at https://helpx.adobe.com/contact.html.  If the current error you are facing is due to downloading error, then you may have to use a different computer, smartphone, or tablet to begin the chat session.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...