Highlighted

[Locked] The Seven Curses of the R6034 Runtime Library and CS6 Photoshop

New Here ,
Mar 11, 2013

Copy link to clipboard

Copied

I have contacted the forums in November, begging for help with the “Seven curses” of the dreaded R6034 Runtime error when installing CS6 Photoshop. I;ve detailed the problem and the attempted remedies suggested, with no results!
After installing and opening PS6 I get
Runtime Error! R6034 An application has made an attempt
to load the C runtime library (Win7 64bit”
Clicking on this it will come back seven times, after which PS6 starts.
 
Following up on all the advice from Adobe Forums and Microsoft I've tried the following:
 
Checked all my updates
Checked for viruses and malware
Run CCClean and SysMechanic
Uninstall PS6
Reboot
Run Adobe Creative Suite Cleaner
Restart
Install CS6
Install updates
 
No change!
 
I've also reinstalled the MS runtime library, tried to start in safe mode, all to no avail.
I am on WIN7 SP1 Professional, 64, 3Ghz, 12Gig mem, fully updated. Wacom Intous 4 (PTK-640) tablet, Nikon Super Coolscan 5000 ED, driven by Viewscan.
I have followed meticulously the suggestions with no avail. Unistalled the program Executed a registry clean Restarted the system Run the Adobe cleaner Restarted the system Reinstalled the Visual C++ runtime library
Reinstalled CS6 from a fresh download Installed the update
Erased the preferences file
Did not migrate settings from CS5
I have not installed any third party components.
Still get the same error message 7 times, after which the program starts normally. CS6/32, CS5/32 and CS5/64 are working perfectly.
To say that I am frustrated, angry and desperate is an understatement.
I can not understand that a respectable company such as Adobe can noy suggest a workable solution and ignores my request for over 5 month!

Topics

Installation

Views

978

Likes

Translate

Translate

Report

Report
This conversation has been locked.

[Locked] The Seven Curses of the R6034 Runtime Library and CS6 Photoshop

New Here ,
Mar 11, 2013

Copy link to clipboard

Copied

I have contacted the forums in November, begging for help with the “Seven curses” of the dreaded R6034 Runtime error when installing CS6 Photoshop. I;ve detailed the problem and the attempted remedies suggested, with no results!
After installing and opening PS6 I get
Runtime Error! R6034 An application has made an attempt
to load the C runtime library (Win7 64bit”
Clicking on this it will come back seven times, after which PS6 starts.
 
Following up on all the advice from Adobe Forums and Microsoft I've tried the following:
 
Checked all my updates
Checked for viruses and malware
Run CCClean and SysMechanic
Uninstall PS6
Reboot
Run Adobe Creative Suite Cleaner
Restart
Install CS6
Install updates
 
No change!
 
I've also reinstalled the MS runtime library, tried to start in safe mode, all to no avail.
I am on WIN7 SP1 Professional, 64, 3Ghz, 12Gig mem, fully updated. Wacom Intous 4 (PTK-640) tablet, Nikon Super Coolscan 5000 ED, driven by Viewscan.
I have followed meticulously the suggestions with no avail. Unistalled the program Executed a registry clean Restarted the system Run the Adobe cleaner Restarted the system Reinstalled the Visual C++ runtime library
Reinstalled CS6 from a fresh download Installed the update
Erased the preferences file
Did not migrate settings from CS5
I have not installed any third party components.
Still get the same error message 7 times, after which the program starts normally. CS6/32, CS5/32 and CS5/64 are working perfectly.
To say that I am frustrated, angry and desperate is an understatement.
I can not understand that a respectable company such as Adobe can noy suggest a workable solution and ignores my request for over 5 month!

Topics

Installation

Views

979

Likes

Translate

Translate

Report

Report
Adobe Community Professional ,
Mar 12, 2013

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
New Here ,
Mar 12, 2013

Copy link to clipboard

Copied

Thanks for your interest!

the installed versions are vcredist_x86.exe 8.6 meg and vcredist_x64,exe 9.8 meg from http://www.microsoft.com/en-us/download/details.aspx?id=26999

the problem remains.

Likes

Translate

Translate

Report

Report
New Here ,
Feb 24, 2020

Copy link to clipboard

Copied

I have tye same problem on cc 2017

Likes

Translate

Translate

Report

Report
Adobe Community Professional ,
Feb 24, 2020

Copy link to clipboard

Copied

Dev vadher,

That's unlikely as this discussion is 7 years out of date and deals with Creative Suite, not Creative Cloud.

 

Please start a new discussion and describe in some detail the problems you face and the operating system you use.  I am locking this discussion. 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report