Missing MSVCP110.dll after upgrading to Windows 10

New Here ,
Jul 30, 2015 Jul 30, 2015

Copy link to clipboard

Copied

Just upgraded to Windows 10 and now no Adobe Creative Cloud apps will launch. Keep getting the "The program can't start because MSVCP110.dll is missing from your computer. Try reinstalling the program to fix this problem." I have tried reinstalling but it doesn't help. I'm running Creative Cloud 2.2.0.129.

TOPICS
Creative Cloud

Views

27.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jul 30, 2015 Jul 30, 2015

Likes

translate

Translate

Translate
LEGEND ,
Jul 30, 2015 Jul 30, 2015

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 05, 2015 Aug 05, 2015

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

I had this issue;  Called ADOBE, and they started to delete the following files from Settings/APPS  Microsoft Visual C++20xx Redistribution.   After I deleted all I clicked on Adobe Creative Cloud and chose to uninstall then Repair  this worked, and I was able to install rest of ADOBE Products on Photography Suite

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines