Most of my adobe apps now crash as soon as I open them and unable to reinstall

New Here ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Most of my adobe apps now crash as soon as I open them (lightroom being the only exception). I've tried reinstalling but then I get a 127 error. I have plenty of space on my macbook and no specific antivirus software installed which is one of the suggested areas to look at. My Mac software is also fully up to date.

 

My mac has also been randomly crashing sometimes and I took it to the apple shop who said there could be damage to the hardware. The computer crashing isn't too bad so I would keep the computer a little longer if I can resolve the probelm with the adobe software but if it is a hardware issue causing the adobe probelem I'd need to just bite the bullet and get a new machine. So I'm really just wanting to check there is someway for me to sort the adobe problem before I go and spend money on a new mac, any help would be massively appreciated!! 

TOPICS
Activation, Creative Cloud, Installation

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

>Mac software is also fully up to date

 

What does that mean? Are you on Apples BS operating system, and exactly which version?

 

These are not current, but have you updated your programs to go with BS?

SOME Adobe programs are compatible with Apple's BS, but they may have issues
https://helpx.adobe.com/download-install/kb/macos-big-sur.html
https://ymcinema.com/2020/11/15/premiere-pro-and-avid-editors-do-not-upgrade-to-macos-big-sur-yet/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

LATEST
I'm using BS 11.3.1 , do you think that could be the problem?

Cheers

Matt McCormick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines