Highlighted

“MultiProcessor Support.plugin” will damage your computer" when launching new install of Bridge

Participant ,
Aug 02, 2020

Copy link to clipboard

Copied

Any idea how to resolve the error message in the title? 

 

For a complicated reasons I reinstalled the CS6 version of Bridge on my 2014 imac running Catalina 10.15.5. but I'm having no luck getting it to run. 

WHen I lauched the application for the first time I got this error message. 

“MultiProcessor Support.plugin” will damage your computer. Move to trash?" Got the same message for the MMXCore.plugin.

When I move them to the trash, Bridge will start to load but then immedately crashes. 

 

TOPICS
Activation, Installation

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

“MultiProcessor Support.plugin” will damage your computer" when launching new install of Bridge

Participant ,
Aug 02, 2020

Copy link to clipboard

Copied

Any idea how to resolve the error message in the title? 

 

For a complicated reasons I reinstalled the CS6 version of Bridge on my 2014 imac running Catalina 10.15.5. but I'm having no luck getting it to run. 

WHen I lauched the application for the first time I got this error message. 

“MultiProcessor Support.plugin” will damage your computer. Move to trash?" Got the same message for the MMXCore.plugin.

When I move them to the trash, Bridge will start to load but then immedately crashes. 

 

TOPICS
Activation, Installation

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 02, 2020 0
Most Valuable Participant ,
Aug 02, 2020

Copy link to clipboard

Copied

CS6 is NOT compatible with Catalina

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0
Most Valuable Participant ,
Aug 02, 2020

Copy link to clipboard

Copied

All Catalina software has to be "notarized" as suitable for use in Catalina. This has only been available for a year, so old apps and plug-ins are just dead.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0