Highlighted

Node process request high cpu

Explorer ,
Aug 17, 2018

Copy link to clipboard

Copied

Hallo, I have a macbook with MacOsx 10.11.6 and Photography plan. I have a problem with an adobe process called NODE that use a lot of CPU performance. I tried to uninstall creative cloud application removing adobe processes and re-install it but the problem after new installation is still present. I have Creative cloud 4.6.0.384.

I tried High CPU or power use when Adobe Creative Cloud is idle on Mac OS 10.11 but that not solve my problem.

Thanks.

TOPICS
Creative Cloud

Views

5.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Node process request high cpu

Explorer ,
Aug 17, 2018

Copy link to clipboard

Copied

Hallo, I have a macbook with MacOsx 10.11.6 and Photography plan. I have a problem with an adobe process called NODE that use a lot of CPU performance. I tried to uninstall creative cloud application removing adobe processes and re-install it but the problem after new installation is still present. I have Creative cloud 4.6.0.384.

I tried High CPU or power use when Adobe Creative Cloud is idle on Mac OS 10.11 but that not solve my problem.

Thanks.

TOPICS
Creative Cloud

Views

5.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 17, 2018 0
Adobe Community Professional ,
Aug 17, 2018

Copy link to clipboard

Copied

This provides information for Windows, but the use of the node process should be the same: CreativeCloud opens node.exe....

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2018 0
Explorer ,
Aug 17, 2018

Copy link to clipboard

Copied

Thank you but I need sync service.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2018 0
Explorer ,
Aug 20, 2018

Copy link to clipboard

Copied

I tried to remove both creative cloud desktop than photoshop, lightroom (cc and classic) and bridge via un-installer and cccleaner, than I installed all programs but problem is not resolve, node process request from 30% to 101% of cpu, fans speed up to maximum and the other programs became slow due to the high request of cpu from node process.

Please Adobe solve the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2018 0
Community Beginner ,
Sep 05, 2018

Copy link to clipboard

Copied

Same here, since Creative Cloud App-Version 4.6.0.384.

Noting changes with latest App-Version 4.6.1.393.

MacBook Pro Mid 2007 on OS X 10.11.6 (15G22010) is affected by this error.

iMac Mid 2010 on OS X 10.11.6 (15G22010) without issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 0
Explorer ,
Sep 05, 2018

Copy link to clipboard

Copied

I opened a ticket with Adobe. Adobe told me that they don't have other reports about this issue and they are investigating. I think could be an idea to open a ticket calling Adobe (via chat for example) and give information for help to solve the issue. Now, I close NODE process via activity monitor and all works!.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 0
Community Beginner ,
Sep 06, 2018

Copy link to clipboard

Copied

I think, there could be a problem with older Macs like the "1001 error" a few weeks ago?

Error 1001 when updating under macOS 10.11.6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2018 0
mooshx LATEST
New Here ,
Feb 07, 2020

Copy link to clipboard

Copied

Greetings Adobe! This issue is still happening in Creative Cloud 5.0.0.354 under MacOS 10.14.6. CPU fan running too much and Little Snitch overwhelmed.

 

I followed @thhurli's suggestion of disabling CCXProcess.app found at

 

/Applications/Utilities/Adobe Creative Cloud Experience/CCXProcess/CCXProcess.app

 

and it seems to solve the problem. I, too, kept a zipped backup of the offending app in case it's needed in the future. So far so good without it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2020 0
Community Beginner ,
Sep 11, 2018

Copy link to clipboard

Copied

Any update on this? Support told me to uninstall, then reinstall the latest Creative Cloud app based on "High CPU or power usage when Creative Cloud app is idle | Mac OS 10.11".

This issue is still persisting.

Cannot help it anymore to work on problems having with Adobe instead on being creative. Not worth the trouble.

@Adobe Do you have contacted the relevant team regarding this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2018 0
Explorer ,
Sep 11, 2018

Copy link to clipboard

Copied

No news, my support ticket is still open and adobe requested me other informations...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2018 0
Explorer ,
Sep 20, 2018

Copy link to clipboard

Copied

Adobe told me that it could be a problem with Creative Cloud and mac OS X 10.11 and that version of OS X does problems with Adobe. They told that the error is due to mac OS X 10.11 not Creative Cloud and Adobe closed my ticket. In latest version of CC (4.7.0.400 and CC Sync version 4.0.0.46) Node process issue is still present. I think that for old mac Adobe does not solve anything!!.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2018 0
Community Beginner ,
Sep 20, 2018

Copy link to clipboard

Copied

maucamo, thank you for providing the information.

Adobe makes it easy on themselves. Very ODD! We pay them many of dollars for software that spells Creative Cloud apps require Mac OS X 10.11 or higher. And it's not. Thats considered consumer fraud! Adobe, you should honour your subscribers and please, take care of this matter and find a solution.

Looping in Jeff A Wright, Bani Verma and David__B for help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2018 1
Community Beginner ,
Oct 30, 2018

Copy link to clipboard

Copied

Any update on this, maucamo? I saw that you posted some question about this topic on Git, too.

Found this on Adobe help site, updated on October 15, 2018:

"If you’re running Windows 8.1, Windows 10 v1511 and v1607, or Mac OS 10.11 (El Capitan), you can continue to run and install previous versions of Creative Cloud applications. Creative Cloud Desktop app, which manages application installations, will continue to be supported on Windows 7 or later and Mac OS X v10.9 or later, so that if you're unable to upgrade your OS right now, you can continue to use earlier versions of Creative Cloud apps. Future versions of Creative Cloud will not support Windows 7."

https://helpx.adobe.com/download-install/kb/os-support-for-cc-2019-apps.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2018 0
New Here ,
Nov 22, 2018

Copy link to clipboard

Copied

Installed Adobe CC yesterday on an iMac running 10.12 - fans going all the time. Even Dreamweaver has high energy impact. What's going on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2018 0
Explorer ,
Nov 26, 2018

Copy link to clipboard

Copied

Adobe support told me that my problem is due to Mac OS X El Capitan, that was a “difficult release“ for Adobe Products. No solution...I‘m stopping node process every power on by activity monitor. In other Mac with other OS X, problems is not present.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2018 0
Explorer ,
Dec 27, 2018

Copy link to clipboard

Copied

I am on Mojave 10.14.2

Node (from CCXProcess.app) does not use much CPU on my machine, but it holds LittleSnitch constantly occupied, trying to connect two times a second. I did shut it off in Activity Monitor, but it keeps coming back.

The responsable app is Applications/Utilities/Adobe Creative Cloud Experience/CCXProcess/CCXProcess.app

I made a zip copy of "CCXProcess" in case it is needed again (I suppose once a month to reestablish license) and deleted the CCXProcess Folder. Now the problem is solved. Hope deleting it does not cause any other problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 27, 2018 0
Adobe Community Professional ,
Dec 01, 2019

Copy link to clipboard

Copied

You are replying to a discussion that is 1+ years old.

I suggest you start a new discussion and state the exact problem you are having in as much detail as possible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2019 0
Explorer ,
Dec 01, 2019

Copy link to clipboard

Copied

Why? the problem still exists. And his reply is from 2018

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2019 0
Explorer ,
Dec 06, 2019

Copy link to clipboard

Copied

All is OK now. I installed DW 2020. Not only does the fan not come on, but I can find/replace 5,000 docs at a time without the fans. I can also copy and replace properly AND DW now no longer ceashes when I save a document. Magic! I've had my first crash-free day of DW in the 15 years since I started using it.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2019 0