NOT COMPATABLE

New Here ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

My iMac is on v1.12 and is currently unable to install any apps apart from Adobe Photoshop!

I cannot update my Imac as it is too old to run any newer system softwares. Is there an older version of adobe cloudwith all the older apps I can download or is there any other ways  I can access Adobe ILLUSTRATOR and INDESIGN without the system requirements??? Many Thanks

 

TOPICS
CC FAQ, Creative Cloud, Feature request, Installation

Views

37

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

IMAC IS ON VERSION 10.12***8

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Direct Download Links https://prodesigntools.com/tag/ddl MAY help
-you MUST do what it says in Note: Very Important Instructions
-https://prodesigntools.com/adobe-cc-2015-direct-download-links.html#download-instructions
-the prodesign links go directly to Adobe's file server, so this process
--will only work until Adobe completely removes the old version(s) from the server
.
When you do have a download, be sure to copy it to AT LEAST one external device
-since Adobe does sometimes remove old versions from the server
-a usb flash drive or hard drive, or write to a DVD

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

No, you cannot ignore the system requirements. That means the app was updated to use the newest Apple features. Adobe will only work with supported versions of MacOS. They also don't provide apps more than one version back; they have decided your part of the market no longer gets a product. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines