Photoshop, lightroom, any program of adobe does not work HELP

New Here ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

Hello, i have some problem with Photoshop and lightroom. 
After turning on Photoshop, the application starts up and displays a window that loads for a few seconds and then shuts down. Over and over again. Turns off and on. If I want to disable the pop-up myself, Photoshop and Lightroom crashes. I don't know what to do, I uninstalled both applications and reinstalled .. I don't know if the problem is with Creative Cloud Desktop or what? Help Please...

TOPICS
Creative Cloud, Installation

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 03, 2020 Oct 03, 2020
first, did you install ps and lr using the cc desktop app from here, https://creativecloud.adobe.com/apps/all/desktop?action=install&source=apps&productId=creative-cloud if no, don't do anything other than respond to this post because you should clean your computer of adobe files before proceding (and i'll explain how to do that if applicable). if yes, reset your ps and lr preferences: lightroom: https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html photoshop: https://forums.adobe.com/thread/375776

Likes

Translate

Translate
Adobe Community Professional ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

first, did you install ps and lr using the cc desktop app from here, https://creativecloud.adobe.com/apps/all/desktop?action=install&source=apps&productId=creative-cloud

 

if no, don't do anything other than respond to this post because you should clean your computer of adobe files before proceding (and i'll explain how to do that if applicable).

 

if yes, reset your ps and lr preferences:


lightroom: https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html

photoshop: https://forums.adobe.com/thread/375776

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

Reset preferences worked. Thank you very much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

LATEST

you're welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
If you can please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box.
If you can't edit your post please include the screen shot you attached to a new reply to this conversation.
The Insert Photos icon is this one in the Tool Bar.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines