Photoshop Lightroom classic test and uninstall cause crash report with PhotoshopServer.app. in OSX

New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Hi. After testing PSL Classic and uninstall some days later I still have every time a crash report in console now fixed on my PSE 2021 software. No crash report before. Uninstall PSE and reinstall can't solve the problem.

Has somebody an idea how to get rid of this nonsense. Thanks.

 

TOPICS
Creative Cloud, Installation

Views

1.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Hi kglad.

Thanks. Your link was very helpfull! I could find a lot of Lightroom left-overs after the normal uninstall procedure. Mac and Adobe is a difficult connection.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

you're welcome 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Hi

In addition I have reinstalled PSE 2021, witch seems to have still a problem, since the Lightroom episode.

The crash report on console is still there, every time I start my Mac:

Library not loaded: @rpath/WRServices.framework/Versions/A/WRServices
Referenced from: /Applications/Adobe Elements 2021 Organizer.app/Contents/Elements Auto Creations 2021.app/Contents/Frameworks/PhotoshopServer.app/Contents/MacOS/PhotoshopServer
Reason: image not found

I have no idea, if this is importent to know. Catalogue in Organizer is not missing a picture. Adobe Update ESP 22.03.2021.

Perhaps it helps. Thanks.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

using a browser that allows popups and cookies, contact adobe support during pst business hours by clicking here, https://helpx.adobe.com/contact.html

click contact us (= cryptic icon in the lower right)

kglad_0-1619789110631.png

in the chat field, type AGENT
be patient, it can take quite a while to reach a human

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

To get help from Adobe is like to find the needle in the hay. Klicking the icon opens nothing.

Sorry. This is not a valuable way.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

again, you must use a browser that allows popups and cookies.  if you don't understand, just use a different browser.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

I used in addition Safari. No way. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

it's working right now:

 

kglad_1-1620147317415.png

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

The window is not active. Opening in Firefox and Safari without blocking anything. Only Kaspersky virus protection.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

if you're in the usa, that's incorrect.  if you're outside the usa that might be true.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

I am in Switzerland speaking normally german.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

do ps and lr both work properly?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines