Portfolio website access problems

New Here ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

Since a week my portfolio-website is not accessible via the laptop (see attachment). I linked my own domain name to my Adobe Portfolio website. I contacted my domainname-host and they told me that it can be solved if Adobe activates a SSL certificate for the site. I contacted the customer service and they advised me to post in this community.

Anyone can help? 🙂

 

Screenshot 2020-01-06 at 14.10.39.png

TOPICS
CC FAQ, Creative Cloud, Installation

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

Portfolio help may be obtained at the links below
https://help.myportfolio.com/hc/en-us
https://portfolio.adobe.com/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

I am having a certificate error also.  Safari does NOT like to recognize my Adobe Portfolio site due to the fact that certificate is missing.  This is one that thing that Adobe fails miserably at is support like this.  I can reach the site through Google or IE but Safari hate it.  Sometimes it will connect and note that it's not a secure connection.  Sometimes it won't.  

 

What I am fearful of is the fact that I am missing out on clients who are trying to hit my website.  If the can't connect, they will move onto someone else.  Meanwhile....crickets from Adobe!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

I also faced the problem of an SSL certificate. The SSL certificate from Adobe issued by Let's encrypt expired in 3 months, and I didn't get a new one. At first, I contacted the help center and reconnected my domain as specified in the instructions. Since there were no changes, I contacted the support. I was advised to wait 48 hours. That's what I did, but then nothing changed. When I reported it, I stopped receiving responses from the support. At this point, I'm already having problems with metrics and search engines. Customers can't open my site in their browsers.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

Why didn’t you buy a new one? Letting a certificate expire is self-inflicted catastrophe for a web designer. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

After I didn't get the certificate update, I also thought about buying a new one, but then I went to the help center. I specified that the certificate received from Adobe was issued by let's encrypt for 3 months. Then it is automatically updated and so on. I don't have much experience with this. Because I never bought it. I followed Adobe's instructions. Because the SSL certificate was received from them, they had to update it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Same problem - same response from ADOBE. Tried both WIN and Safari. I have spend hours on this issue. Still doesn't work. Seems ADOBE needs to fix the certificate issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Paragonfl, I can't do anything to fix this, and there is no Portfolio forum (Adobe asked to close it down, apparently). However, if you give the URL (web address) of your portfolio site, at least some other people can try it out, and check the certificate. (Since the last reply I have found what Let's Encrypt is: it is for automatically making certificates as needed, and is free).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

LATEST

Adobe Portfolio includes free SSL/TLS certificates from Let's Encrypt.  There is NOTHING for you do to. 

 

When you first set-up your Portfolio site, it often takes a few hours for the domain and new SSL certificate to propagate. Be patient.

 

If your site is not new and was working OK before, submit a help request to the Portfolio support team below.

https://help.myportfolio.com/hc/en-us/requests/new?ticket_form_id=177168

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines