Problem with After Effects CS 5.5

New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

hello, I bought old After Effects CS 5.5. I instaled it on my computer with Windows 10. But it doesn't work. Every time I try to start I get this information: After Effect error: Crash in progress. Last logged message was: <4460> <DynamicLink> <5> 000000001D2AA359. Anybody help me?

TOPICS
Activation, Installation

Views

65

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

What are the complete computer specs, including hard drives (how many, what kind, what is on each, what capacity, and how full)?

If NVIDIA, make sure to use the latest Studio Driver from NVIDIA (NOT the Game Driver).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Two ideas that MAY work to install and/or run old programs in Windows 10
-RIGHT click the program icon or EXE and select a compatibility mode in the pop up option window
-and/or select Run as Administrator to assign FULL Windows permissions
-also https://helpx.adobe.com/x-productkb/global/create-local-administrator-account-windows.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines