Highlighted

"Some error" when installing/uninstalling Creative Cloud

Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

I run on Windows 10, and recently reset my OS. I had no issue with running Creative Cloud or other Adobe products on my computer prior to reset. I have downloaded the Creative Could installer and everything goes smoothly until the program starts up. It will open to a loading screen, take a long time to load, and then I get the "Adobe Creative Cloud is needed to resolve this problem. However, it is missing or damaged." in which case I've tried to repair the program in which it then states "Repair is failing due to some error." and then tells me to download and install a new copy. I've tried that, still the same issue.

 

Tried uninstalling and it states that it has been uninstalled but with some errors. I've tried following other trouble shooting issues but the errors are all the same and I am never given a specific error code. Just a vague "due to some error" message. Any ideas how to fix this?

Correct answer by David5E36 | Community Beginner

I tried, but did not get it working. I had to re-install Windows 10 after reformatting both my hard drives, and now it's working.

Topics

Cloud storage web assets, Collaboration, File sync, Libraries

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Some error" when installing/uninstalling Creative Cloud

Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

I run on Windows 10, and recently reset my OS. I had no issue with running Creative Cloud or other Adobe products on my computer prior to reset. I have downloaded the Creative Could installer and everything goes smoothly until the program starts up. It will open to a loading screen, take a long time to load, and then I get the "Adobe Creative Cloud is needed to resolve this problem. However, it is missing or damaged." in which case I've tried to repair the program in which it then states "Repair is failing due to some error." and then tells me to download and install a new copy. I've tried that, still the same issue.

 

Tried uninstalling and it states that it has been uninstalled but with some errors. I've tried following other trouble shooting issues but the errors are all the same and I am never given a specific error code. Just a vague "due to some error" message. Any ideas how to fix this?

Correct answer by David5E36 | Community Beginner

I tried, but did not get it working. I had to re-install Windows 10 after reformatting both my hard drives, and now it's working.

Topics

Cloud storage web assets, Collaboration, File sync, Libraries

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 23, 2020

Copy link to clipboard

Copied

>recently reset my OS

 

Did you sign out of your cloud program and do an uninstall first?

 

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html to remove programs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

It never gave me the option to sign in to the cloud program unless you're talking about loging in on the web browser. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 24, 2020

Copy link to clipboard

Copied

David5E36 beyond attempting to repair have you also implemented the solutions listed in https://helpx.adobe.com/creative-cloud/kb/creative-cloud-missing-damaged.html?  Do you have any questions about any of the steps that are listed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 01, 2020

Copy link to clipboard

Copied

I tried, but did not get it working. I had to re-install Windows 10 after reformatting both my hard drives, and now it's working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 02, 2020

Copy link to clipboard

Copied

Ok, I am sorry to hear that David5E36.  For future viewers of this discussion please utilize the steps listed in https://helpx.adobe.com/creative-cloud/kb/creative-cloud-missing-damaged.html to repair the error.  If you need to implement solution three, then please make sure to locate and rename the correct OOBE folder.  Skipping this portion of solution three often leads to the error being unresolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...