"Unknown Server Error" - That's what the CC program says when I try to log in! Help!

Explorer ,
Jun 17, 2013 Jun 17, 2013

Copy link to clipboard

Copied

The CC Program updated and now I can't log in! 

I wanted to update my Adobe programs to CC versions.  I saw that they were all ready in the Program Manager, but I restarted first because I wanted everything to update perfectly.  OOPS, When I restarted the Application Manager said it was auto updating.  The new one seems to be merged with the Creative Cloud panel.  Now every time I try to log in I just get "Unknown Server Error".

I checked on the program manager which ones needed updating and uninstalled those because I have a 120g ssd C: drive on my video editor PC.  Now my programs are gone and I can't install the new ones!!!   HELP!!

I have been long awaiting the CC release (because there is a significant bug in Premiere that I was anxiously awating a fix for promised in C...   I am rignt in the middle of a project for a client that used footage that suffered from this bug.  Since I tried to upgrade, I'm out of the frying pan and it to the fire.  Now I'm really stuck!

TOPICS
Creative Cloud

Views

13.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jun 18, 2013 Jun 18, 2013
The opm.db file delete got me back on track (Mac OSX 10.8.4). Also sent the PDApp.log to priyank. Thanks guys!

Likes

Translate

Translate
New Here ,
Jun 17, 2013 Jun 17, 2013

Copy link to clipboard

Copied

I'm having the same problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2013 Jun 17, 2013

Copy link to clipboard

Copied

whem trying to download the creative cloud desktop app you´ll get this:

Access Denied

You don't have permission to access "http://ccmdl.adobe.com/AdobeProducts/AAM/1/osx10/CreativeCloudInstaller.dmg" on this server.

Reference #18.daa9d50.1371532171.1690aa20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 17, 2013 Jun 17, 2013

Copy link to clipboard

Copied

Eric, i just tried downloading the cleaner tool from the above link and was able to download it.

Could you retry the same using a different browser.

Which OS are you on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2013 Jun 17, 2013

Copy link to clipboard

Copied

iam talking about thecreative cloud app, not the cleaner.

i was able to clean all the adobe stuff. but there is no way to get the creative cloud app working, because i cant download it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

It Works!!!   Thanks Arpit!

Arpit Kapoor wrote:

Eric, could you try downloading the same from the below links and update the AAM and check.

MAC: http://download.adobe.com/pub/adobe/creativesuite/cs/mac/ApplicationMa nager7.0_all.dmg

PC: http://download.adobe.com/pub/adobe/creativesuite/cs/win/ApplicationMa nager7.0_all.exe

This rolls back to the old application manager gets the job done!

Make sure you use the "cleaner" app first.

Arpit Kapoor wrote:

http://www.adobe.com/support/contact/cscleanertool.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Hi again. This is getting very silly. Ran the Cleaner, cleared broswer. Have removed Desktop app again. But cannot download it as I get the screen I posted above! "Safari cannot open etc". Really do not know what is going on? Hope you can help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Can you please try to download/Install manually from the direct download link mentioned by Arpit in the Post# 2 and then check.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Hi Done all of that many times. Have managed to now download and install CC desktop after using the tool to delate it. Still cannot log in. AAM will still not install, but should I need it now?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Can you please let us know what is the error that you are getting now ? and if share the logs on your machine from the folder - /Users/<yourusername>/Library/Logs/PDAPP.log

Can we have a connect session rightnow/ in-sometime ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

This is where I am now. It has been a waste of a day!  Did again delete the CC desktop App. Then did get the AAM to install after a few trys. So have downloaded to new CC Apps I need. So then installed the CC desktop App again. Still cannot log on via it, and of course it seems to delete the AAM App!!  Two steps forward and one back to coin a UK term!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

finaly I succeed to correct the problem of 'unknow servor error' on a PC

1- uninstall 'adobe creative cloud' from the control panel

2- run the creative cloud cleaner program mention above

3- select the option 8 from the cleaner program 'credential remove'

4- log with your browser to you creative cloud account

5- select to download and installe  the creative cloud desktop application from the web page

and voila!!!!!!!!!!!!   

the new application manager (and the connection to you creative cloud membership) is working....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

finaly I succeed to correct the problem of 'unknow servor error' on a PC

1- uninstall 'adobe creative cloud' from the control panel

2- run the creative cloud cleaner program mention above

3- select the option 8 from the cleaner program 'credential remove'

4- log with your browser to you creative cloud account

5- select to download and installe  the creative cloud desktop application from the web page

and voila!!!!!!!!!!!!  

the new application manager (and the connection to you creative cloud membership) is working....

---

That worked for me! Thanks micheldes!! (The 'Credential remove' was called something different in my case, but it was obvious to find and something along those lines. To find it in the dialog box make sure you filter for 'all' adobe stuff, not just CC/CS6).

I'd had problems with previous 'Adobe Application Manager' too. Now the downloads/updates are working fine.

(I'm on latest OS X. I disabled my antivirus during the process, but don't know if that made a difference)

I understand it's a transition period, but it's all a bit messy from Adobe I think.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 15, 2013 Jul 15, 2013

Copy link to clipboard

Copied

The solution of deleting the file "opm.db" also works on a PC. 

The easiest way to do this on a PC is to:

  1. Open a File Explorer window
  2. Select your C: drive
  3. Search for "opm.db"   (It should be located at the following file path: C:\Users\[USER]\AppData\Local\Adobe\OOBE  -  Where [USER] is the name of your user folder.)
  4. Quit Creative Cloud (in the system tray).
  5. Open the task manager and end other Application Manager Processes or Creative Cloud processes.
  6. Delete the "opm.db" file.

Once you have deleted this file you can launch the new Creative Cloud application and it will work perfectly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

3- select the option 8 from the cleaner program 'credential remove'

Maybe I am using a different cleaner program.  Where do I select the option 8 from the cleaner program 'credential remove'?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2013 Jun 17, 2013

Copy link to clipboard

Copied

so there´s a adobe-free day for me now.

iam on my way to cologne and crab me some guy to fix this at creative days, since you have no usefull suggestions

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Eric, that Access Denied error should have been taken care off by now. Could you retry and confirm in case you face any issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Still not working for me.

(in the desktop icon pop-up window)

"Unknown Server Error.

Sign in is currently unavailable. We are unable to access your account. Please try again later."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Well, hear where I am. Had all of the above! I have cleaned the Cloud! Downloaded the new AAM. That will not install. Help!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Now cannot get to the download page. Get this mesage:CC.jpg

Now all my CS6 apps are not working!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Hi Everybody,

Since i see a Lot of Mac users on the forum, i couldn help but wonder that maybe because its a new download

Gatekeeper from Mac could not trust the download yet. Did anyone tried disabling Gatekeeper and try it again?

http://support.apple.com/kb/ht5290

Curious if it helps. Also just the obvious suggestions:

- Disable Firewall

- Disable Proxy Security

- Disable Antivirus

Kind Regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Gatekeeper was disabled. No luck. All is working OK on my MacBookPro, but not on my office Mac! Odd. Still cannot log in or install AAM!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

I am having exactly the same problem - and I did all steps a couple of times: (1) use cleanertool to clean CCDesktop, (2) reinstall from link (I use Chrome on OSX and have no trouble accessing the link btw). And I keep getting unknown server error. Have to get to do work now - hope the issue is addressed in the coming hours, because it is frustrating reading 'The New CC is HERE! NOW!' on every webpage I go to and thinking 'No for me it isn't...'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

I've got thesame problem. Installed the old application manager. That works for now, but it would be nice if the new manager works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

I did this and it worked:

If you are unable to sign in to Creative Cloud Connection but there is no error message please try following these steps:

1. Quit Creative Cloud Connection and Adobe Application Manager (if it's running).

2. Delete your opm.db file from this location:

Windows - c:\Users\<yourusername\AppData\Local\Adobe\OOBE\opm.db

Mac - /Users/<yourusername>/Library/Application Support/Adobe/OOBE/opm.db

3. Restart Creative Cloud Connection. You will be prompted to sign in again.

If the steps above do not resolve the issue for you, please collect two log files and send them to bmordue@adobe.com:

Your most recent CloudSync log:

Win - c:\users\<yourusername>\AppData\Roaming\CloudSync\CloudSync-2013-07-0 5.log

Mac - /Users/<yourusername>/Library/Application Data/CloudSync/CloudSync-2013-07-05.log

Your PDApp log:

Win - c:\Users\<yourusername>\AppData\Temp\PDApp.log

Mac - /Users/<yourusername>/Library/Logs/PDAPP.log

Thanks,

Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines