Highlighted

"You must update your system to install illustrator"

New Here ,
Feb 28, 2020

Copy link to clipboard

Copied

Greeting Adobe community

 

One of my user is getting the following message when trying to open illustrator within the creating cloud desktop. He is on windows 10 and the machine seems to match the requirements. I have attached the OS info as well the adobe version. Does anyone know what might be causing this?

 

Thanks for helping

 

adobe1.pngadobeversion1].png

TOPICS
Creative Cloud

Views

534

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"You must update your system to install illustrator"

New Here ,
Feb 28, 2020

Copy link to clipboard

Copied

Greeting Adobe community

 

One of my user is getting the following message when trying to open illustrator within the creating cloud desktop. He is on windows 10 and the machine seems to match the requirements. I have attached the OS info as well the adobe version. Does anyone know what might be causing this?

 

Thanks for helping

 

adobe1.pngadobeversion1].png

TOPICS
Creative Cloud

Views

535

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 28, 2020 0
Adobe Community Professional ,
Feb 28, 2020

Copy link to clipboard

Copied

That system looks to be running an Older version of Win 10, from 2016 with LT?? (Whatever that LT (Something,Something) is), and build 14393.

 

The most current version is 1909 and build 18363.476

 

2020-02-28 09_19_21-.png

 

 

So upgrade Windows if you can.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2020 1
New Here ,
Feb 28, 2020

Copy link to clipboard

Copied

Okay I will load a new image on the machine thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2020 0
Most Valuable Participant ,
Feb 28, 2020

Copy link to clipboard

Copied

https://helpx.adobe.com/uk/illustrator/system-requirements.html "Not supported on Windows 10 versions 1507, 1511, 1607, 1703, and 1709."

Your screen shot Windows 10 Enterprise 2016 LTSB 10.9.14393 build 14393

No idea why Windows 10 has two different build numbers but https://en.wikipedia.org/wiki/Windows_10_version_history
says build 14393 build 1607.

|The use of an LSTB system is more serious. This is a highly specialist Windows 10 system, exempt from updates, and intended for use in mission critical tasks such as controlling a power station or medical equipment. LTSB is not intended for general purpose computing, and you really, really don't want Creative Cloud sharing a mission critical system. Mainstream Windows 10 has compulsory updates, and software vendors will target the latest two or so.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2020 0