Sign In Required Loop

New Here ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

So I have Photoshop and Lightroom on my PC and recently havent been able to open either of them. Any time I try and open either program it gives me the Sign In Required Loop that just keeps going and going. Ive uninstalled and reinstalled all the programs and nothing has worked. Anyone have any clue as to how to fix this issue? Because I really need them up and running again for my business.

TOPICS
Activation, Creative Cloud

Views

39.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Jan 10, 2018 Jan 10, 2018

Likes

translate

Translate

Translate
Most Valuable Participant ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

As of Mac OS Catalina 10.15.7 (Nov 2020), none of the solutions presented in the cited links work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

I tried:

host file

server test

test message "pong"

reset host file

https://adobe.com  yes

GlobalSign RootCA Certificate      only the five checked boxes

Adobe help tech logged into my laptop and did the same stuff   no help

BUT

I deleted the

  • C:\Program Files (x86)\Common Files\Adobe\OOBE\opm.db and finally SUCCESS!

TIP: Go to Task Manager (Shift+Ctrl+ESC) and "end task" everything Adobe before you try to delete the file

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

Tried all the manupulations with files deletion -  doesn't work for me.

Here is how it worked.

Signed in app, and closed after promt "Login successfull". Turned off internet. Opened app and choose trial for 7 days. Wait app to load. Turn on the internet.

...profit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

What happened when the trial ended after 7 days?

For me, this method of turning off the internet to get the trial version worked and let me use the app.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Nice

This worked for me.

Now I can run Aftereffects but still it says 7 days left of trial even though I am logged in on Creative Cloud..

At least I can work this week! Let's see what it says next monday when trial has ended

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2018 Jul 24, 2018

Copy link to clipboard

Copied

Nothing worked for me except when I did this solution:
(Make sure you have the right Library folder, that was the key)

"I FOUND SOMETHING THAT WORKED FOR MAC USERS!!! Windows fix is here:
https://www.youtube.com/watch?v=SGYSZ...
( 1. Open Finder
2. Go to /Library/Application Support/Adobe (type that in the "Go to folder" search tab WITHOUT a ~ because ~/Library is the WRONG Library folder)
3. Delete the SLCache and SLStore folders (and delete SLStore_v1 if that's there too).
4. Right-click on the Adobe folder that you were just in, and click Get Info.
5. Click the lock and enter the admin name+password.
6. Add your active user account by clicking the + button and clicking Select.
7. Give Read & Write permissions to everyone listed at the bottom of the window.
8. IMPORTANT: Click the gear button at the bottom of the window and click Apply to Enclosed Items.
9. Click the lock to lock the folder once more. 10. Open any CC application; this should work now! (After maybe one "Sign-In Required," that is, but it shouldn't pop up more than once!)"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 24, 2018 Jul 24, 2018

Copy link to clipboard

Copied

Great finding!

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2018 Aug 10, 2018

Copy link to clipboard

Copied

Thanks jessicap86643027 !

I spent hours to solve sign in loop issue. Tried delete adobe entries form host file, reinstall creative cloud etc...

Finally your method helped.

Thank you

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2018 Aug 15, 2018

Copy link to clipboard

Copied

Thank you sooo much! It actually worked.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

It worked!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

You are my hero!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2019 Jun 15, 2019

Copy link to clipboard

Copied

Thanks for this fix.

I wasted nearly two hours with this sign in loop issue

But spent two minutes following through your steps, and hey presto, Lightroom opened up again (had to sign in twice for some unknown reason) - but all working now!

UPDATE

All continued to work well until 27th Jul when the sign in loop happened again! All working in after following through the steps again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

Thank you! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

Thank you!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

I followed these steps and have been able to give read and write permissions to all the users on my new Mac, but when I go back to open Elements, I'm still getting the Sign-In required 😞

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Thank you! Thank you! Thank you!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

As of November 2020 with Mac OS Catalina 10.15.7, this solution no longer works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

THANK YOU SO MUCH!!! This worked for me. I have no idea what happened but this fixed it

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

Great tip, finally something that works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Also worked for me (Muse 2018). BIG MASSIVE THANK YOU!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2018 Dec 06, 2018

Copy link to clipboard

Copied

This worked for me first time but it has happened again and the fix did not solve it. At my wits end, waiting on adobe chat

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

For when sign in loops keep happening when trying to use apps in Adobe Creative Cloud:

1. Quit Creative Cloud and close all Abobe processes, making sure Adobe IPC Broker is last to be closed.

2. go to %appdata%, go back one (from Roaming) to "Local" and then "Adobe" and delete "AAMUpdater" and "OOBE" Folders

3. go to %programdata% and then into "Adobe" folder,  rename "SLStore" folder to "SLStore_old"

4. go to "C:\Program Files (x86)\Common Files" and right click "Adobe" folder opening "properties"

5. Open the "Security" Tab under properties and assign all "allow" persmissions for the "Users" group. Click okay and ignore any warnings.

6. Close everything and open any adobe app (one that gave the problem) by right-clicking on it and choosing "Run as Administrator". Sign in and do the usual and it should open fine.

7. Close the adobe app and do the same with Adobe creative cloud, by right-clicking "run as administrator" and it should also work.

Thanks to "iAmThunder" on Youtube for posting this as provided by Adobe Support team.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines