Highlighted

Something went wrong initializing Creative Cloud Libraries when network connection changes

Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

I'm seeing this error "Something went wrong initializing Creative Cloud Libraries" in all CC applications (photoshop,Indesign, Illustrator etc) when I connect my laptop from home. It works fine when my laptop is connected to work network. I have Creative Cloud Trial on Windows 64 bit Enterprise edition. I followed the steps in Solution to the issue: Adobe Creative Cloud Libraries panel doesn't load in desktop products and several other steps suggested in the forums for the error and the issue is not resolved yet. Anyone faced this issue and solved it, please let me know the solution. Thanks.

I got to make it work by following the below steps.

1. I connect to my home network.

2. Sign out of Photoshop (or whatever the application).

3. Disconnect the network.

4. Start the Photoshop (or whatever the application).

5, The libraries panel now ask me to sign in.

6. Connect back to the network.

6. I Signin via (Help -> Signin) of Photoshop.

7. The libraries are getting loaded now.

Note: This is not a solution. I have to do this everytime I open the application.

Topics

Creative Cloud

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Something went wrong initializing Creative Cloud Libraries when network connection changes

Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

I'm seeing this error "Something went wrong initializing Creative Cloud Libraries" in all CC applications (photoshop,Indesign, Illustrator etc) when I connect my laptop from home. It works fine when my laptop is connected to work network. I have Creative Cloud Trial on Windows 64 bit Enterprise edition. I followed the steps in Solution to the issue: Adobe Creative Cloud Libraries panel doesn't load in desktop products and several other steps suggested in the forums for the error and the issue is not resolved yet. Anyone faced this issue and solved it, please let me know the solution. Thanks.

I got to make it work by following the below steps.

1. I connect to my home network.

2. Sign out of Photoshop (or whatever the application).

3. Disconnect the network.

4. Start the Photoshop (or whatever the application).

5, The libraries panel now ask me to sign in.

6. Connect back to the network.

6. I Signin via (Help -> Signin) of Photoshop.

7. The libraries are getting loaded now.

Note: This is not a solution. I have to do this everytime I open the application.

Topics

Creative Cloud

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 15, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

I followed all the steps still facing the same error. The error doesn't occur when I'm connected via the work network. As soon I get connected to my network at home, the error occurs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

I got to make it work by following the below steps.

1. I connect to my home network.

2. Sign out of Photoshop (or whatever the application).

3. Disconnect the network.

4. Start the Photoshop (or whatever the application).

5, The libraries panel now ask me to sign in.

6. Connect back to the network.

6. I Signin via (Help -> Signin) of Photoshop.

7. The libraries are getting loaded now.

Note: This is not a solution. I have to do this everytime I open the application.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 29, 2017

Copy link to clipboard

Copied

Did all of that and then some. One the desktop it is working half way and I have to pull things from the library on the desktop, save it on the network and load it on my laptop to do what I have to do. This started last week for me. Checked firewall, plugged into the network, zapped the folders and still not working. EVen did the step Adobe published and still not working. Spent about 6 hours till I just go between two systems which is not good for my workflow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 07, 2018

Copy link to clipboard

Copied

Same problem with me, even technical person from Adobe Support has worked remotely on my computer for two days, still not working

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 10, 2018

Copy link to clipboard

Copied

Was this ever fixed for you? I'm on day two of no Libraries and I've tried every solution Adobe suggested.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 14, 2018

Copy link to clipboard

Copied

Same problem.... I made like  vsr_Saravanan said and it works, but everytime I open Illustrator (or whatever adobe app) I have to make it again...

So bad..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 05, 2018

Copy link to clipboard

Copied

I've been having this problem for weeks. I've noticed the frequency increased once we went to MacBooks in my department and our network admins put multiple user accounts on our machines. I've had two remote sessions with Adobe tech support and the both have followed the same sequence of steps. Here is the sequence copied and pasted from the technician's email to me after I requested that it be supplied to me step by step:

Hi Tory,

Here are the steps I have tried today on remote session mentioned below:

  1. log out of Creative Cloud quit all Adobe programs
  2. 2.Quit all Adobe Process from Activity Monitor
  3. 3.Then Rename the ExMan.db  to ExManold.db   file from /Library/Application Support/Adobe/Extension Manager CC/Configuration/DB (
  4. Now Rename the contents of the OOBE to OOB.old folder: /Library/Application Support/Adobe/OOBE
  5. Installed Application manager : http://supportdownloads.adobe.com/thankyou.jsp?ftpID=4774&fileID=4438

  1. 6.Then Launch any Individual app and sign in.

And the related article is : https://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

Thanks & Regards,

Nitika Bhowmick| Technical Support Consultant , Customer Care | Customer & Employee Experience | Adobe Systems

I'm assuming that the Library panels will work for a day or two and then will stop again.

I asked the support staff if Adobe will be issuing a fix for this and they responded by telling me that they haven't had "many instances" of this issue. I don't understand how that statement could be made after searching through the Community Support Forums and reading the many incidents of the same issue being reported by other users. Out of curiosity, is anyone else working on a Mac that uses multiple system user accounts?

Hope this is useful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...