Highlighted

Starting CC Creates folder "GPUCache" on Desktop

Community Beginner ,
Jul 08, 2018

Copy link to clipboard

Copied

Hi,

When I start CC it creates a folder named GPUCache on my desktop. I like to keep things organized and I'd rather not have folders on my desktop. Is there a way to change the folder location?

Thank you in advance

Thanks for reporting this. Below are quick steps to stop creation of "GPUCache folder on desktop" when launching Creative Cloud:

  1. Open Creative Cloud "preferences" and click "Quit" button.
  2. Delete "Adobe Creative Cloud" shortcut & "GPUCache" folder from desktop.
  3. Open folder location: "C:\Program Files (x86)\Adobe\Adobe Creative Cloud\ACC" and right click on "Creative Cloud.exe".
  4. Shortcut.png
  5. In the context menu select "Send to" and then select "Desktop (create shortcut)".
  6. It will create a new shortcut for "Creative Cloud.exe" on desktop.
  7. Launch Creative Cloud from desktop shortcut.
  8. GPUCache folder will not be created again.

Do let us know in case you face any issues with these steps.

Topics

Creative Cloud, Installation

Views

27.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Starting CC Creates folder "GPUCache" on Desktop

Community Beginner ,
Jul 08, 2018

Copy link to clipboard

Copied

Hi,

When I start CC it creates a folder named GPUCache on my desktop. I like to keep things organized and I'd rather not have folders on my desktop. Is there a way to change the folder location?

Thank you in advance

Thanks for reporting this. Below are quick steps to stop creation of "GPUCache folder on desktop" when launching Creative Cloud:

  1. Open Creative Cloud "preferences" and click "Quit" button.
  2. Delete "Adobe Creative Cloud" shortcut & "GPUCache" folder from desktop.
  3. Open folder location: "C:\Program Files (x86)\Adobe\Adobe Creative Cloud\ACC" and right click on "Creative Cloud.exe".
  4. Shortcut.png
  5. In the context menu select "Send to" and then select "Desktop (create shortcut)".
  6. It will create a new shortcut for "Creative Cloud.exe" on desktop.
  7. Launch Creative Cloud from desktop shortcut.
  8. GPUCache folder will not be created again.

Do let us know in case you face any issues with these steps.

Topics

Creative Cloud, Installation

Views

27.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 08, 2018

Copy link to clipboard

Copied

I have the same issue too and I also don't want that folder showing on my desktop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 09, 2018

Copy link to clipboard

Copied

I too have this same problem, and it just started happening. This is NOT acceptable behavior for an application. Adobe needs to resolve this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 09, 2018

Copy link to clipboard

Copied

Hi,

What OS are you using? Can you confirm that you have Creative Cloud desktop application 4.6.0.384 installed (Release notes for the Adobe Creative Cloud desktop app ).

Also do you have any Third party firewall software installed?

regards,

steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 09, 2018

Copy link to clipboard

Copied

Hi Steve,

I'm using windows 10 and I can confirm I have the latest version of CC (4.6.0.384) installed. The problem first occurred after the latest update. I do not have any third party firewall software installed.

Regards,

Junior

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 09, 2018

Copy link to clipboard

Copied

juniorv4195568 SG... Hi, I am also having the same nuisance with the GPUCache folder popping up every time I launch the CC desktop application. This was not occurring before today, and I have had the creative cloud suite (4.6.0.384) since around April 2018.

I'm using Windows 7 and have been using norton antivirus. And as far as I know, none of the antivirus settings have been recently changed.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 09, 2018

Copy link to clipboard

Copied

I'm using Windows 7 Pro with MicroTrend installed. I have the latest CC installed. 4.6.0.384

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 09, 2018

Copy link to clipboard

Copied

Hi,

Those with Firewalls, can you check to see if there are new alerts that are flagging any Adobe processes?

I'm also trying to reproduce on my end.

regards,

steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 09, 2018

Copy link to clipboard

Copied

I'm having the same problem. I'm using only the built in Windows 7 firewall and I gave permissions to Adobe apps. Also I have set an exception for Creative Cloud in my antivirus NOD32.

Haven't had this GPUCache problem before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 09, 2018

Copy link to clipboard

Copied

Hi,

Can you gather another data point that will help out? The steps are a bit labored sorry.

1) Go to the Creative Cloud Desktop application preferences and uncheck the 'Launch at login' option.

2) Now restart WinOS

3) After login to OS, go to your desktop and delete the GPUCache directory

4) Now go to C:\Program Files (x86)\Common\Adobe\Creative Cloud Libraries and double click the CCLibrary.exe

Is the GPUCache directory created?

If not, launch the Creative Cloud desktop app and see if the directory in now created.

regards,

steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 09, 2018

Copy link to clipboard

Copied

Hello,

After following your steps I have te following results:

- Unchecking 'launch at login', restarting WinOS, deleting GPUCache directory and double clicking CCLibrary.exe does not create the GPUCache directory

- Launching the CC desktop app after all 4 steps creates the GPUCache directory again

Regards

Junior

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 09, 2018

Copy link to clipboard

Copied

Hello,

I have followed your steps. They're not hard steps, I'm not a beginner at using Windows.

The result is the same as the above user said. Double clicking CCLibraries.exe after all the followed steps does not create the GPUCache folder on desktop.

Launching Creative Cloud desktop app from the desktop icon/shortcut re-creates the same GPUCache folder again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 09, 2018

Copy link to clipboard

Copied

Hi,

Thanks for reporting back. The labored part of the steps was the OS reboot. 😉

I have an inquiry off the the folks developing the Creative Cloud desktop app.

regards,

steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 09, 2018

Copy link to clipboard

Copied

Just chiming in to add myself to the list of people having this issue. I'm on Windows 7. I turned my computer on a while ago and the CC app wasn't open since I don't have it set to launch on startup. Then I had to step out for an hour.

When I came back, I saw the CC app icon in the notification area and the desktop shortcut was moved so I figured it must have opened and run an update. Some Adobe desktop icons move after updates. Not important.

I right clicked the CC app icon in the notification area to pull up the right click menu and quit the app but nothing happened so I double clicked to launch the app and again nothing happened. Both are abnormal behavior, so I double clicked the actual desktop CC icon and that did launch the app, but it also generated the GPUCache folder on the desktop.

The folder contains five files (date_0 through data_3 and index). I checked the version number on the CC app and it's now 4.6.0.384 which was released today, so that's what it updated to when I stepped out and is clearly what's causing this odd behavior. Glad I'm not the only one noticing and hopefully the team will have an answer soon! Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 10, 2018

Copy link to clipboard

Copied

Thanks for reporting this. Below are quick steps to stop creation of "GPUCache folder on desktop" when launching Creative Cloud:

  1. Open Creative Cloud "preferences" and click "Quit" button.
  2. Delete "Adobe Creative Cloud" shortcut & "GPUCache" folder from desktop.
  3. Open folder location: "C:\Program Files (x86)\Adobe\Adobe Creative Cloud\ACC" and right click on "Creative Cloud.exe".
  4. Shortcut.png
  5. In the context menu select "Send to" and then select "Desktop (create shortcut)".
  6. It will create a new shortcut for "Creative Cloud.exe" on desktop.
  7. Launch Creative Cloud from desktop shortcut.
  8. GPUCache folder will not be created again.

Do let us know in case you face any issues with these steps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 10, 2018

Copy link to clipboard

Copied

Hello!

I have followed these steps and it worked. It is fixed for me. Thank you!

All the best!

Cris.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 10, 2018

Copy link to clipboard

Copied

Your fix works for me thanks.

Windows 7, CC 4.6.0.384.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 10, 2018

Copy link to clipboard

Copied

Updating the shortcut worked to stop the cache folder from appearing for me as well, thanks!

I'm still curious about the other issue to do with the CC app seemingly running on its own in the background now yet I can't interact with it. See this snapshot of my notification area.

screenshot.jpg

Prior to the update, I had only the black tray icon for CC, which would only appear when I actually launched the app. After the update, that red one appeared on its own and can't be interacted with.

If I launch the app, the black icon appears next to it (as shown here) and if I quit the app (either from inside the app or from the right click menu on the black icon), the red icon will disappear too.

But when I restart my computer, the red one appears there on its own again even though I still have the app set not to run on startup. Did the update enable something on the backend that's not fully implemented yet? Like is that red icon supposed to replace the black one but something buggy split them up and that's why I can't interact with it at all?

Just curious about it, it isn't affecting the running of my apps or anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 26, 2018

Copy link to clipboard

Copied

Same problem, and now fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 18, 2018

Copy link to clipboard

Copied

The Correct Answerby kumar_rohit fixed it!! THANKS!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...