trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

New Here ,
May 04, 2015 May 04, 2015

Copy link to clipboard

Copied

any help?

Views

17.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 07, 2015 May 07, 2015
Change the setup file compatibility mode to Windows 7 and run the setup file and check.Right click on Installer file and select properties option.Then click on Compatibility tab .Set the OS to Windows 7 and check.

Likes

Translate

Translate
replies 114 Replies 114
Explorer ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

Will my serial number work?

Sent from my T-Mobile 4G LTE Device

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

With 9

Sent from my T-Mobile 4G LTE Device

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

I am sorry the serial number is unique for particular application , you cannot use it to activate other apps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

I was thinking changing it might fix it.

Sent from my T-Mobile 4G LTE Device

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

Thanks Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: Brucgovn <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Thursday, August 6, 2015 10:27 PM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by Brucgovn in Creative Cloud Download & Install - View the full discussionI am sorry the serial number is unique for particular application , you cannot use it to activate other apps. If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7838232#7838232 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7838232#7838232 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

You are welcome ,Tony

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

trying to down load now ,,, said my java setting are to high Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: Brucgovn <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Friday, August 7, 2015 11:01 AM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by Brucgovn in Creative Cloud Download & Install - View the full discussionYou are welcome ,Tony If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7840250#7840250 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7840250#7840250 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

Refer below link and set the Java security level to Medium / High:

https://www.java.com/en/download/help/jcp_security.xml

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

http://trials.adobe.com/pub/esd/trial/Acro8trials/AcroPro80_efg.exe I put this in the exception and it still does not work Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: Brucgovn <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Friday, August 7, 2015 11:08 AM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by Brucgovn in Creative Cloud Download & Install - View the full discussionRefer below link and set the Java security level to Medium : https://www.java.com/en/download/help/jcp_security.xml If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7840253#7840253 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7840253#7840253 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

now this on the down load you sent

your security settings blocked and application with expired or not yet valid certificate from runing

 Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: Brucgovn <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Thursday, August 6, 2015 10:27 PM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by Brucgovn in Creative Cloud Download & Install - View the full discussionI am sorry the serial number is unique for particular application , you cannot use it to activate other apps. If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7838232#7838232 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7838232#7838232 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

Follow the link I posted earlier , set the security level to Medium or High and try to install.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

ok Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: Brucgovn <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Friday, August 7, 2015 11:10 AM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by Brucgovn in Creative Cloud Download & Install - View the full discussionFollow the link I posted earlier , set the security level to Medium or High and try to install. If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7840254#7840254 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7840254#7840254 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

there is no medium ... I set to high and got the same thingbrb

 Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: Brucgovn <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Friday, August 7, 2015 11:10 AM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by Brucgovn in Creative Cloud Download & Install - View the full discussionFollow the link I posted earlier , set the security level to Medium or High and try to install. If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7840254#7840254 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7840254#7840254 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

I see that you had installed Java 8 .

Are you trying to install Acrobat or Lightroom ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

Arobat

Sent from my T-Mobile 4G LTE Device

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

We can try adding the URL to exception site list,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

ok what is it I will try

 Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: Brucgovn <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Friday, August 7, 2015 11:47 AM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by Brucgovn in Creative Cloud Download & Install - View the full discussionWe can try adding the URL to exception site list, If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7840375#7840375 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7840375#7840375 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

itis the download for the installer is it blocking

 Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: Brucgovn <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Friday, August 7, 2015 11:47 AM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by Brucgovn in Creative Cloud Download & Install - View the full discussionWe can try adding the URL to exception site list, If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7840375#7840375 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7840375#7840375 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

from chat I am sorry to inform you that we will not be able to help you in this case. As this issue is not support over the chat. However, I am providing you alternative for the same. I would suggest you please visit Adobe forums and you will help from there. Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: Brucgovn <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Thursday, August 6, 2015 9:46 AM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by Brucgovn in Creative Cloud Download & Install - View the full discussionAlso let me know if you getting any error like

"libcef.dll" as the faulting module name ??

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7836307#7836307 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7836307#7836307 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

So I went to chat and now this is what happened.....

are you going to take control2:48:03 PMAnil:

Please click yes.2:52:20 PMAnil:

Are we still connected ?2:52:53 PMTony Sibley:

yes2:53:03 PMTony Sibley:

what did you find out?2:53:42 PMTony Sibley:

do you want me to click yes on the registry editor?2:54:15 PMAnil:

Tony, I have checked and found that this type of issues not support on chat. I am sorry to inform you that you need to visit forums only. 2:54:43 PMTony Sibley:

please tell me what is wrong2:54:55 PMTony Sibley:

so I can get it fixed2:56:01 PMAnil:

In order to fixed this issue, I would request you visit forums and the expert will help you there.2:56:17 PMAnil:

https://forums.adobe.com/community/acrobat2:56:23 PMTony Sibley:

what do I tell them the problem is2:56:49 PMAnil:

You can inform the same thing which mentioned here.2:57:19 PMAnil:

You can mentioned that you are not able to launch the Acrobat 8.2:57:40 PMTony Sibley:

ok thanks2:57:57 PMTony Sibley:

You were not able to fix?2:58:03 PMAnil:

Thank you for contacting Adobe.  We are available 7 days a week, 24 hours a day. Goodbye Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: Brucgovn <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Thursday, August 6, 2015 9:46 AM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by Brucgovn in Creative Cloud Download & Install - View the full discussionAlso let me know if you getting any error like

"libcef.dll" as the faulting module name ??

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7836307#7836307 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7836307#7836307 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

I have to go out bblAdobe livecycle  work just fine

but I still can not open adobe

FYI

 Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: Brucgovn <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Thursday, August 6, 2015 9:46 AM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by Brucgovn in Creative Cloud Download & Install - View the full discussionAlso let me know if you getting any error like

"libcef.dll" as the faulting module name ??

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7836307#7836307 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7836307#7836307 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

I am kind of speechless and do not know what to think. The technician was actually on my computer and took control. Then wouldn't tell me what was wrong And didn't fix it. All I can say is wow. I hope someone here knows how to fix it

Sent from my T-Mobile 4G LTE Device

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

They did pull up a register edit But they didn't do anything and they kept pointing at it with the arrow

Sent from my T-Mobile 4G LTE Device

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

The pointing arrow means they need you to perform that function. It's hard but try and go with it and follow the chat. If it wasn't resolved the ticket should still be open. Try it again.

Sent from my iPad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

they did not tell me ... DUH

 Tony Sibley

TSPM Property Management

tony_sibley@yahoo.com619-9811419

From: stacie34957 <forums_noreply@adobe.com>

To: Tony Sibley <tony_sibley@yahoo.com>

Sent: Thursday, August 6, 2015 5:05 PM

Subject: trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

trying to install lightroom 6 on windows 7 keep gettin os requirement not met windows vista not supported

created by stacie34957 in Creative Cloud Download & Install - View the full discussionThe pointing arrow means they need you to perform that function. It's hard but try and go with it and follow the chat. If it wasn't resolved the ticket should still be open. Try it again.  Sent from my iPad If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7837864#7837864 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7837864#7837864 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Creative Cloud Download & Install by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines