Unable to reach Adobe servers

Explorer ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

The adobe installer (CreativeCloudSet-Up.exe) was stuck at 2%, "Trying to connect to the server..."

With some help from support I was able to install creative cloud using a file that didn't need to connect to adobe during installation.

However after signing in to adobe creative cloud, the program immediately says:

"Unable to reach Adobe servers.

please check your firewall settings, ensure that the time settings on your computer are correct, and try again."

So it seems like this is the same problem.

OS: windows 8.1 64bit

What I've tried so far:

run using an administrator account.

run with firewall and windows defender off.

removed all of the entries from the hosts file.

What is the problem?

TOPICS
Activation, Creative Cloud

Views

69.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Oct 03, 2017 Oct 03, 2017
Maarten4132652 I am sorry that you are facing difficulties contacting Adobe servers.  I would recommend you begin by reviewing the steps listed in Resolve connection errors with Adobe Creative Cloud and Creative Suite applications to resolve any connection errors.Please update this discussion if you have any questions regarding any of the steps listed Maarten4132652.

Likes

translate

Translate

Translate
Adobe Employee ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

Hi Maarten,

As I understand that you are getting an error message" Unable to reach Adobe servers", please see the link below where a similar issue has been addressed: Unable to reach Adobe servers.

Hope this helps!

Feel free to update the threads for additional information.

Regards

Kanika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

The "correct" answer in the linked thread, is to fix a failing windows update.

On my computer all updates are installed succesfully so there is nothing to fix there.

When I try to log in using an incorrect password it fails (as expected).

This must mean there is at least some connection happening between the adobe servers and my computer to at least check the password.

Where is the communication between my computer and the adobe server going wrong?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

Can you have someone investigate this issue?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

Maarten4132652 I am sorry that you are facing difficulties contacting Adobe servers.  I would recommend you begin by reviewing the steps listed in Resolve connection errors with Adobe Creative Cloud and Creative Suite applications to resolve any connection errors.

Please update this discussion if you have any questions regarding any of the steps listed Maarten4132652.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

Hi Jeff,

I've followed the steps from the page you linked to.

These are the "results":

1. I can make a connection to the Adobe activation servers.

2. There are no Adobe-related entries in the hosts file.

3. I can access secure sites.

4. The GlobalSign Root CA certificate is installed and enabled.

The problem is still there.

Creative Cloud: "Unable to reach Adobe servers."

What is the next step in troubleshooting this issue?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

Then the computer must not have access to the necessary servers Maarten4132652.  You can find a complete list of the necessary servers, and ports, that you need access to utilize a Creative Cloud membership at https://helpx.adobe.com/content/dam/help/attachments/Creative_Cloud_for_enterprise_Service_Endpoints...​.

If your network is managed by an I.T. department then please provide them with the details. If you manage the network yourself then you will want to review the settings for any software or hardware firewalls involved in the network.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

How can I find out which server the Creative Cloud program has no access to?

Is it possible to run Creative Cloud with more verbose output?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

Maarten4132652 you could utilize the Traceroute or Ping command on the servers listed.  If a software firewall is involved though then it may still show as successful with either of those commands. 

Software firewalls can restrict access based off application, servers, and ports they are requesting to access.  If you are unfamiliar with the configuration of any installed firewall software then I would recommend contacting the manufacturer for assistance.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

I doubt the firewall is the problem since I've already tried running the Adobe Creative Cloud program with the firewall turned off.

Is it possible to make Creative Cloud tell which Adobe server it cannot reach?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

Maarten4132652 you can review the DLM.log but that only affects download failures.  Please review the list of servers which were listed in post #9 Maarten4132652.  If you face any failures with even one of the address then it will can lead to the failure you are experiencing.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

I tried to ping a selection of the servers and only some of them respond some time out and others the host could not be found.

However I do not know what to do with this.

If I use an online tool it gives the same result. This indicates that the problem is not with me right?

The DLM.log does however show something :

10/04/17 21:38:11:313 | [INFO] |  |  |  |  |  |  | 5008 | *******************start of Download****************

10/04/17 21:38:11:313 | [INFO] |  |  |  |  |  |  | 5008 | GDE Version is 4.0.0.54

10/04/17 21:38:11:726 | [INFO] |  |  |  |  |  |  | 5056 | *******************start of Download****************

10/04/17 21:38:11:726 | [INFO] |  |  |  |  |  |  | 5056 | GDE Version is 4.0.0.52

10/04/17 21:38:12:361 | [INFO] |  |  |  |  |  |  | 5404 | Using New Adaptive Algorithm

10/04/17 21:38:12:364 | [INFO] |  |  |  |  |  |  | 5404 | The file to be downloaded is https://ffc-icons.oobesaas.adobe.com/core/v2/icons?clientID=apps_panel_desktop

10/04/17 21:38:12:364 | [INFO] |  |  |  |  |  |  | 5404 | Going to download the file at C:\Users\Maarten\AppData\Local\Temp\{131FA2CB-6CE5-45E1-898B-00ECAE77A86A}/{9ED92876-16F6-4105-A8AF-DF660CCD63A2}

10/04/17 21:38:12:364 | [INFO] |  |  |  |  |  |  | 5404 | Using New Adaptive Algorithm

10/04/17 21:38:12:364 | [INFO] |  |  |  |  |  |  | 5404 | Preference: Preference is set for adding compression header

10/04/17 21:38:12:364 | [INFO] |  |  |  |  |  |  | 5404 | Preference: Client has set the preference for single stream download

10/04/17 21:38:13:478 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:14:578 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:15:678 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:16:893 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:17:620 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:19:067 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:19:787 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:20:508 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:21:935 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:22:575 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:24:018 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:24:666 | [INFO] |  |  |  |  |  |  | 3680 | some intermittent error. Retrying now. Error code is 12029 and error type is -50

10/04/17 21:38:25:746 | [ERROR] |  |  |  |  |  |  | 3680 | Retry count overshoot for ERROR_HTTP_SERVER_UNREACHABLE - 13

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

Maarten4132652 for a next step I would recommend contacting your Internet service provider.  You can reference the same network endpoint document referenced in message #9.

If you are in a managed network environment then please contact the organization, or individual, managing the network.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

Yeah but there is no reason to think this is related to the ISP since I tried it at several different locations (different ISP's).

I'm not on a managed network.

I've found another strange thing in the log file called PDApp.log:

10/04/17 21:38:11:428 | [INFO] |  | ASU | LWANative | LWANative |  |  | 5008 | Build Version - 10.0.0.151

10/04/17 21:38:11:429 | [INFO] |  | ASU | LWANative | LWANative |  |  | 5008 | Logging Level verbosity Set  to 4

10/04/17 21:38:11:946 | [INFO] |  | ASU | LWANative | P7Native |  |  | 5008 | Start : pwa_openSession

10/04/17 21:38:11:946 | [INFO] |  | ASU | LWANative | P7Native |  |  | 5008 | pwa_openSession Session key : {8C599C09-8D0D-453D-8BB6-F0077B02A66D}

10/04/17 21:38:12:112 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | Build Version - 10.0.0.130

10/04/17 21:38:12:112 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | Logging Level verbosity Set  to 4

10/04/17 21:38:12:129 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | Schema version and schema compatibility version are same or greater than current

10/04/17 21:38:12:529 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | _opm_handle_OPDReturnedStatus called with opdStatus as:0

10/04/17 21:38:12:529 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | No Record found for the input fields in opm_getValueForKey

10/04/17 21:38:12:540 | [INFO] |  | ASU | LWANative | P7Native |  |  | 5008 | End : pwa_openSession

10/04/17 21:38:12:542 | [INFO] |  | ASU | LWANative | P7Native |  |  | 5008 | Start : pwa_getDeviceID

10/04/17 21:38:12:542 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | Build Version - 10.0.0.151

10/04/17 21:38:12:542 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | Logging Level verbosity Set  to 4

10/04/17 21:38:12:549 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | Schema version and schema compatibility version are same or greater than current

10/04/17 21:38:12:902 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | _opm_handle_OPDReturnedStatus called with opdStatus as:0

10/04/17 21:38:12:903 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | No Record found for the input fields in opm_getValueForKey

10/04/17 21:38:12:903 | [WARN] |  | ASU | OPM | OPMWrapper |  |  | 5008 | Failed in getting value for key in OPMGetValueForKey

10/04/17 21:38:12:903 | [INFO] |  | ASU | OPM | P7Native |  |  | 5008 | OOBELibSessionForDeviceID : DeviceId not present in local db generating it from scratch in pwa_getDeviceID

10/04/17 21:38:12:903 | [INFO] |  | ASU | OPM | P7Native |  |  | 5008 | Start : generateDeviceID

10/04/17 21:38:12:903 | [INFO] |  | ASU | OPM | P7Native |  |  | 5008 | OS INFOLIST ::

MajorVerison :6

MinorVersion :3

productType:1

platformId:2

10/04/17 21:38:12:904 | [INFO] |  | ASU | OPM | P7Native |  |  | 5008 | OS detected is :UNKNOWN while fetching group list for signed in user

10/04/17 21:38:12:908 | [INFO] |  | ASU | OPM | P7Native |  |  | 5008 | End : generateDeviceID

10/04/17 21:38:12:975 | [INFO] |  | ASU | OPM | P7Native |  |  | 5008 | End : pwa_getDeviceID

10/04/17 21:38:12:977 | [INFO] |  | ASU | OPM | P7Native |  |  | 5008 | Start : pwa_getMachineHashedID

10/04/17 21:38:13:014 | [INFO] |  | ASU | OPM | P7Native |  |  | 5008 | End : pwa_getMachineHashedID

10/04/17 21:38:13:015 | [INFO] |  | ASU | OPM | P7Native |  |  | 5008 | Start : pwa_closeSession

10/04/17 21:38:13:076 | [INFO] |  | ASU | OPM | P7Native |  |  | 5008 | pwa_closeSession Session key : {8C599C09-8D0D-453D-8BB6-F0077B02A66D}

10/04/17 21:38:13:076 | [INFO] |  | ASU | OPM | P7Native |  |  | 5008 | End : pwa_closeSession

10/04/17 21:38:13:092 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | Build Version - 10.0.0.99

10/04/17 21:38:13:092 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | Logging Level verbosity Set  to 4

10/04/17 21:38:13:100 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | Schema version and schema compatibility version are same or greater than current

10/04/17 21:38:13:475 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | _opm_handle_OPDReturnedStatus called with opdStatus as:0

10/04/17 21:38:13:475 | [INFO] |  | ASU | OPM | OPM |  |  | 5008 | No Record found for the input fields in opm_getValueForKey

This happens at the same time as the other log. Do you think the opm_getValueForKey fail is related?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

Maarten4132652 if you are receiving server time outs then you will need to contact the Internet Service Provider so that the error can be resolved. 

As previously discussed your inability to contact any of the servers listed in https://helpx.adobe.com/content/dam/help/attachments/Creative_Cloud_for_enterprise_Service_Endpoints... will affect your ability to utilize a Creative Cloud membership and download and install Adobe Creative Cloud applications. If you have already eliminated any local configuration errors; then your Internet Service Providers will be the only ones able to restore access to the inaccessible servers.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

And say what?

"Adobe does not work here are more than 54 domain names that might be the problem."

First fix the stuff on adobes part. Now I dont even know what the problem is.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

Maarten4132652 you can find a current status for Creative Cloud services at Adobe System Status

The most helpful information you can provide to the ISP would be a traceroute for each of the addresses listed.  That will help indicate where the failure lies that is preventing connection to the necessary servers.

Alternately, you may want to look at utilizing an alternate Internet connection to download, instal, and activate the Adobe software.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

I already tried several alternate internet connections.

Also some of the domain names in the file you linked don't even have dns records. =/

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

That's not good Maarten4132652.  If you change to a different domain name server are you then able to resolve the addresses successfully?

If so, and you are using the ISPs recommend DNS setting, please do let them know you are facing these difficulties.  You are welcome to reference this public forum discussion.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 06, 2017 Oct 06, 2017

Copy link to clipboard

Copied

Changing DNS server does not make a difference.

An example of a domain that does not work is: ping cs.licenses.adobe.com

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 06, 2017 Oct 06, 2017

Copy link to clipboard

Copied

Ok I am sorry Maarten4132652 that you continue to face difficulties.  I am able to successfully resolve the address for cs.licenses.adobe.com.  I would recommend contacting your Internet Service Provider if there are no additional local changes to be made.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 07, 2017 Oct 07, 2017

Copy link to clipboard

Copied

I tried installing the program on another computer on the same network and that worked without any problems at all.

So the cause of the problem is somewhere in the combination of adobe creative cloud + my laptop.

How can I find the cause of the problem?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 08, 2017 Oct 08, 2017

Copy link to clipboard

Copied

I did some further investigation.

I enabled the firewall log to see which connections are allowed and which are blocked by the firewall.

I disabled windows defender real-time protection.

I disabled windows smart screen.

Then I tried to install the creative cloud apllication, this failed.

The windows firewall log showed 'Allow' for every connection.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 09, 2017 Oct 09, 2017

Copy link to clipboard

Copied

Can you get someone to look at it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines